
  
    
 








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.greensboro.com/content/tncms/live/" />
<meta name="keywords" content="nchsaa statement, athletic association, company, sport, school, governor, guideline, que tucker, department of health and human services, resumption" />
<meta name="news_keywords" content="nchsaa statement, athletic association, company, sport, school, governor, guideline, que tucker, department of health and human services, resumption" />
<meta name="description" content="As stated by the governor, the North Carolina High School Athletic Association has been in communication with the Department of Health and Human Services concerning the next steps for a" />
<meta name="author" content="STAFF REPORT" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.spreednews.landmarkcommunitynewspapers-greensboronewsrecord" />
<meta name="google-play-app" content="app-id=com.spreedinc.providers.landmarkcommunitynewspapers.greensboronewsrecord" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.greensboro.com/rockingham_now/sports/nchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities/article_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/07/807e397d-9d7d-5d36-a41d-9397b91e4bcd/5ec834a6b6166.image.png?crop=1265%2C712%2C0%2C462&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="NCHSAA Statement on Governor's plans for preliminary resumption of athletic activities" />
<meta property="og:description" content="As stated by the governor, the North Carolina High School Athletic Association has been in communication with the Department of Health and Human Services concerning the next steps for a" />
<meta property="og:site_name" content="Greensboro News and Record" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="144205499085082" />
<meta property="article:publisher" content="https://www.facebook.com/newsandrecord/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@NewsandRecord" />
<meta name="twitter:image:alt" content="nchsaa_logo" />
<meta name="parsely-title" content="NCHSAA Statement on Governor's plans for preliminary resumption of athletic activities" />
<meta name="parsely-link" content="https://www.greensboro.com/rockingham_now/sports/nchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities/article_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/07/807e397d-9d7d-5d36-a41d-9397b91e4bcd/5ec834a6b6166.image.png?crop=1265%2C712%2C0%2C462&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-pub-date" content="2020-05-22T16:15:00-04:00" />
<meta name="parsely-section" content="rockingham_now/sports" />
<meta name="parsely-author" content="jsands" />
<meta name="parsely-tags" content="" />
<meta name="parsely-post-id" content="aac4f1b4-6020-5e27-aea1-5bc37bc74637" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.dc03c90446bf1d7f7332646f55ea727d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/lee-ds.css?_dc=1588617043"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/bhmedia-custom.css?_dc=1588617043"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700|Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"aac4f1b4-6020-5e27-aea1-5bc37bc74637","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":264}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6892.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/live/libraries/flex/components/bh_flex/resources/scripts/bhmedia-custom.js?_dc=1588617043"></script>
<script>/*<![CDATA[*/ var field59 = field59 || {}; field59.ipo = { "global": { "dfpConfig": { "prerollTemplate": "https://pubads.g.doubleclick.net/gampad/live/ads?iu=/167885573/greensboro_video&description_url=http%3A%2F%2Fgreensboro.com&env=vp&impl=s&correlator=&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=640x360|640x480|400x300&cust_params=keyword%3D{keywords}%26category%3D{categories}&ciu_szs=300x250&unviewed_position_start=1" } } }; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/20d68aabf23de146/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["nchsaa statement","athletic association","company","sport","school","governor","guideline","que tucker","department of health and human services","resumption"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.d6fa00424f147b547e84bc3357fd371e.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>NCHSAA Statement on Governor's plans for preliminary resumption of athletic activities | Sports | greensboro.com</title>
            
    <style>body { background-color: #ffffff; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #000; } #site-footer-container, #site-footer { background-color: #fff; color: #444; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #000; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #444; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #41ae49; }#site-header-container{ border-bottom: 3px solid #41ae49; }#site-footer-container{ border-top: 3px solid #41ae49; } .tnt-bg-accent { background-color: #41ae49; } a .tnt-caret-down { color: #41ae49; } .block-title .block-title-inner { border-color: #41ae49; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #41ae49; } .form-control:focus { border-bottom-color: #41ae49; }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.greensboro.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/cf085530-b0dc-11e6-a1df-176b63b63f29.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.greensboro.com/rockingham_now/sports/nchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities/article_aac4f1b4-6020-5e27-aea1-5bc37bc74637.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="NCHSAA Statement on Governor's plans for preliminary resumption of athletic activities | Sports | greensboro.com" href="http://www.greensboro.com/search/?f=rss&amp;t=article&amp;c=rockingham_now/sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.greensboro.com/rockingham_now/sports/nchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities/article_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
<script>
var user_input = [];
user_input.push({Email:null});
var validation = [];

$(document).ready( function () {
    GetURLQueryStringValues();

    $("div.newsletter-container > div.footer > p").click(function() {
        launchSubscriptionModal($(this));
    });

	$("div[data-preview] span.preview").click(function() {
		overlayPreview($(this));
	});
});

function launchSubscriptionModal(e) {
    var modal = $('<div>').attr('class','subscribe-modal');
    var cont = $('<div>').attr('class','form');
    var email = $('<input>').attr('type','email').attr('name','email').attr('id','email').attr('placeholder','E-mail Address');
    var subBtn = $('<p>').attr('class','subscription-button').text('Subscribe');
    var closeBtn = $('<span>').attr('class','close-button').html('&times;');
    var newsletterID = e.parent().parent().data('newsletterid');
    var source = e.parent().parent().data('source');
        
    if ((user_input.length > 0) && (user_input[0].Email != null)) {
        // We are bypassing the modal window and using the data in user_input to subscribe.
        if ($(e).hasClass('subscribed')) {
            SubmitSubscription('unsub',e,user_input[0].Email,newsletterID,source);
        }  else {
            SubmitSubscription('sub',e,user_input[0].Email,newsletterID,source);
        }
    } else {
        $(modal).append($(cont).append($(email)).append($(subBtn))).append($(closeBtn));
        e.parent().parent().append($(modal).fadeIn(500));
        $(closeBtn).click(function() {
            $(modal).fadeOut(500, function() {$(modal).remove();});
        });
        $(email).blur(function() {user_input[0].Email = $(this).val();});
    }

    $(subBtn).click(function() {
        $(email).removeClass('error');
        validation.length = 0;
        if (email.val().trim() == '') {
        	validation.push( { error: "Email address is required.", element: $(email) } );
        }
        if (validation.length > 0) {
        	displayErrors();
        } else {
            if ($(e).hasClass('subscribed')) {
                SubmitSubscription('unsub',e,user_input[0].Email,newsletterID,source);
            } else {
                SubmitSubscription('sub',e,$(email).val(),newsletterID,source);
            }
        }
    });
}
//end launchSubscriptionModal()

function SubmitSubscription(cmd,c,e,l,s) {
    $.ajax({
        type: "GET",
        url: "https://www.greensboro.com/app/whatcounts/subscribe.php?command="+cmd+"&email=" + e + "&lists=" + l + "&source=" + JSON.stringify(s) + "&random=" + rNum(),
        contentType: "",
        dataType: "text",
        success: function(msg) {
            if (msg.indexOf('SUCCESS') > -1) {
                $("div.subscribe-modal").remove();
                if (cmd == 'sub') {
                    $(c).text('You have been subscribed.').attr('class','subscribed');
                } else {
                    $(c).text('Subscribe').removeClass('subscribed');
                }
            } else {
                $("div.subscribe-modal").remove();
                var valModal = $('<div>').attr('class','validation-modal');
                var btnOK = $('<button>').attr('class','ok').text('OK');
                var msg = $('<p>').text('There was an error. Please contact our webmaster.');
                $(valModal).append($(msg)).append($(btnOK));
                c.parent().parent().append($(valModal));
                $(btnOK).click(function() {$(valModal).remove();});
            }
        }
    });
}
//end SubmitSubscription()

function rNum() {return Math.floor((Math.random() * 100000000000) + 1);}
    
function displayErrors() {
    for (i=0; i<validation.length; i++) {
        var err = validation[i].error;
        var ele = validation[i].element;
        ele.attr('placeholder',err).addClass('error');
    }
}
//end displayErrors()

function overlayPreview(a) {
    a = a.parent().parent().data('preview');
    window.open(a);
}
//end overlayPreview()

function GetURLQueryStringValues() {
    var qsv = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
    for (var i = 0; i < qsv.length; i++) {
        var q = qsv[i].split('=');
        if (q[0] == 'custom_source') {$("div.newsletter-container").attr('data-source','custom-' + q[1]);}
    }
}
</script>
    <!-- Per BMT-6423 by RMD -->
    


    <script language="javascript" type="text/javascript">
        $(document).ready(function() {
             $('.new-search #site-search-516045-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
             $('.new-search #site-search-524685-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');          
         }); 
    </script>
    
    <!-- Per BMT-6965 by rmck -->  
  <meta property="fb:pages" content="102627808393"> 
  
  
          
    
  <meta name="google-site-verification" content="xMAOpA4tXtNeEek1sYH_DM_7pH4geURu8SB1gJZ2mzU" />

        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-aac4f1b4-6020-5e27-aea1-5bc37bc74637 section-rockingham-nowsection-sports type-article infinity-summary-siderail" data-authors='[]' data-path="/rockingham_now/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.greensboro.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.asset.id=aac4f1b4-6020-5e27-aea1-5bc37bc74637&tncms.asset.app=editorial&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=264" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-40436495-1","taxonomy_1":"rockingham_now","taxonomy_2":"sports","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"greensboro.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"rockingham_now","blox_sections":"rockingham_now,sports","weather_temp":75,"weather_conditions":"Rain Shower","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"aac4f1b4-6020-5e27-aea1-5bc37bc74637","asset_headline":"NCHSAA Statement on Governor's plans for preliminary resumption of athletic activities","asset_byline":"STAFF REPORT","asset_authors":"jsands","asset_pub_date":"05\/22\/2020","asset_pub_time":"4:15 pm","asset_canonical":"https:\/\/www.greensboro.com\/rockingham_now\/sports\/nchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities\/article_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html","asset_content_length":1109,"asset_related_length":1,"asset_tag_1":"nchsaa statement","asset_tag_2":"athletic association","asset_tag_3":"company","asset_tag_4":"sport","asset_tag_5":"school","asset_tag_6":"governor","asset_tag_7":"guideline","asset_tag_8":"que tucker","asset_tag_9":"department of health and human services","asset_tag_10":"resumption"});
                
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-TDWDC2');
        </script>

        <script>
            __tnt.googleEvent = function(obj) {
                dataLayer.push({
                    'event': 'gaTriggerEvent',
                    'gaEventCategory': obj.category,
                    'gaEventAction': obj.action,
                    'gaEventLabel': obj.label,
                    'gaEventValue': obj.value
                });
            }
            __tnt.googleSocial = function(obj) {
                dataLayer.push({
                    'event': 'socialEvent',
                    'socialNetwork': obj.network,
                    'socialAction': obj.socialAction,
                    'socialTarget': obj.url
                });
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                dataLayer.push({
                    'event': 'VirtualPageview',
                    'virtualPageURL': sURL,
                    'virtualPageTitle': obj.title
                });
            }
        </script>
        <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/greensboro/rockingham_now/sports" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/greensboro/rockingham_now/sports" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-aac4f1b4-6020-5e27-aea1-5bc37bc74637" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.greensboro.com/users/admin/contribute/article/?assetid=aac4f1b4-6020-5e27-aea1-5bc37bc74637&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.greensboro.com/users/admin/contribute/article/?from_section=/rockingham_now/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-742447" class="tncms-block site-brand-mark"><div id="site-logo-742447" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/d0f94812-40d7-11e9-83ff-87bde64447fc.png?resize=200%2C200" 
            srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/d0f94812-40d7-11e9-83ff-87bde64447fc.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/d0f94812-40d7-11e9-83ff-87bde64447fc.png?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/d0f94812-40d7-11e9-83ff-87bde64447fc.png?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/d0f94812-40d7-11e9-83ff-87bde64447fc.png?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/d0f94812-40d7-11e9-83ff-87bde64447fc.png 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-742689" class="tncms-block site-follow-us"><div class="follow-links-742689 default">
    
    <section id="block-742689" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/newsandrecord/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/newsandrecord" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/greensboronr" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.pinterest.com/newsandrecord/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/newsandrecord/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="/newsletter/signup/" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.greensboro.com",
  "sameAs" : ["https://www.facebook.com/newsandrecord/","https://twitter.com/newsandrecord","http://www.youtube.com/greensboronr","http://www.pinterest.com/newsandrecord/","https://instagram.com/newsandrecord/","/newsletter/signup/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-516050" class="tncms-block"><div id="user-controls-516050" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.greensboro.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=https%3A%2F%2Fwww.greensboro.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.greensboro.com%252Frockingham_now%252Fsports%252Fnchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities%252Farticle_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html&SiteCode=3110" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.greensboro.com/users/login/?referer_url=https%3A%2F%2Fwww.greensboro.com%2Frockingham_now%2Fsports%2Fnchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities%2Farticle_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.greensboro.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-516050').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.greensboro.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.greensboro.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.greensboro.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-516050').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.greensboro.com/users/logout/" id="user-logout-form-516050"><input type="hidden" name="referer_url" value="https://www.greensboro.com/rockingham_now/sports/nchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities/article_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/rockingham_now/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/rockingham_now/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/rockingham_now/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/rockingham_now/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/rockingham_now/eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li><li>
                                    <a href="/rockingham_now/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-news-record">News & Record</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/rockingham_classifieds/"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="https://jobs.greensboro.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/rockingham_now/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-742432" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-742432"><div class="col-xs-12"><small>&copy; 2020 Lee BHM Corp.</small></div>
    </section>
</div></div><div id="tncms-block-742309" class="tncms-block"><style type="text/css">
    .terms_privacy {margin-left: 15px; display: table; width: auto;}
    .terms_privacy small, .terms_privacy a {color: white;}
</style><div class="terms_privacy">
    <small>
            <a href="/site/terms.html">Terms of Use</a>
    </small>
    <small>
            |
            <a href="/site/terms.html#privacy">Privacy Policy</a>
    </small>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-734076" class="tncms-block"><div id="site-logo-734076" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/rockingham_now/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/420199fa-33c3-11e9-8e1e-fbcc1a449c6e.png?resize=200%2C34" 
            srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/420199fa-33c3-11e9-8e1e-fbcc1a449c6e.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/420199fa-33c3-11e9-8e1e-fbcc1a449c6e.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/420199fa-33c3-11e9-8e1e-fbcc1a449c6e.png?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/420199fa-33c3-11e9-8e1e-fbcc1a449c6e.png?resize=540%2C91 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/420199fa-33c3-11e9-8e1e-fbcc1a449c6e.png?resize=750%2C126 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/420199fa-33c3-11e9-8e1e-fbcc1a449c6e.png?resize=1200%2C201 1200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/420199fa-33c3-11e9-8e1e-fbcc1a449c6e.png 1700w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-879076" class="tncms-block"><style>
    #bh-flyover-button-btn-879076 .popover {
        width: auto;
        min-width: 300px;
        max-width: 500px;
        z-index: 1000;
    }

    #bh-flyover-button-btn-879076 div.popover-content h3 {
        color: #000;
        font-weight: normal;
        font-size: 20px;
        margin-top: 10px;
        margin-bottom: 15px;
    }
</style>
<a href='https://checkout.greensboro.com/rockingham?g2i_source=voluntary&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2&SiteCode=3110' id="bh-flyover-button-btn-879076" class="navbar-btn btn-subscribe">Subscribe</a></div><div id="tncms-block-734084" class="tncms-block new-search"><ul id="site-search-734084-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-734084" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-734084-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-734084-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-734084-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-734084').submit();
        return false;
    });

    $('#site-search-734084').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-734084 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-734084 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-734084-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-742448" class="tncms-block"><div id="user-controls-742448" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.greensboro.com/users/login/?referer_url=https%3A%2F%2Fwww.greensboro.com%2Frockingham_now%2Fsports%2Fnchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities%2Farticle_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://myaccount.greensboro.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=https%3A%2F%2Fwww.greensboro.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.greensboro.com%252Frockingham_now%252Fsports%252Fnchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities%252Farticle_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html&SiteCode=3110" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.greensboro.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.greensboro.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.greensboro.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-742448').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.greensboro.com/users/logout/" id="user-logout-form-742448"><input type="hidden" name="referer_url" value="https://www.greensboro.com/rockingham_now/sports/nchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities/article_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-756259" class="tncms-block"><div id="weather-756259" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/rockingham_now/weather?weather_zip=27320" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-showers"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">75&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/rockingham_now/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="27320"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-756259 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Reidsville, NC
                                
                                 <small>(27320)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Thunderstorms this evening followed by occasional showers overnight. Low 61F. Winds light and variable. Chance of rain 90%..</p>
                            <h5>Tonight</h5>
                            <p>Thunderstorms this evening followed by occasional showers overnight. Low 61F. Winds light and variable. Chance of rain 90%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 22, 2020 @ 6:24 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/rockingham_now/weather?weather_zip=27320"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/rockingham_now/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/rockingham_now/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/rockingham_now/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/rockingham_now/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/rockingham_classifieds/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #000">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greensboro.com%2Frockingham_now%2Fsports%2Fnchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities%2Farticle_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rockingham_now/sports/nchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities/article_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aac4f1b4-6020-5e27-aea1-5bc37bc74637"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NCHSAA%20Statement%20on%20Governor%27s%20plans%20for%20preliminary%20resumption%20of%20athletic%20activities&via=NewsandRecord&url=https%3A%2F%2Fwww.greensboro.com%2Frockingham_now%2Fsports%2Fnchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities%2Farticle_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rockingham_now/sports/nchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities/article_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aac4f1b4-6020-5e27-aea1-5bc37bc74637"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.greensboro.com/rockingham_now/sports/nchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities/article_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/rockingham_now/sports/nchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities/article_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aac4f1b4-6020-5e27-aea1-5bc37bc74637"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.greensboro.com/tncms/asset/editorial/aac4f1b4-6020-5e27-aea1-5bc37bc74637" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"aac4f1b4-6020-5e27-aea1-5bc37bc74637"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreensboro%20News%20%26%20Record%5D%20NCHSAA%20Statement%20on%20Governor%27s%20plans%20for%20preliminary%20resumption%20of%20athletic%20activities&body=https%3A%2F%2Fwww.greensboro.com%2Frockingham_now%2Fsports%2Fnchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities%2Farticle_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"aac4f1b4-6020-5e27-aea1-5bc37bc74637"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-742335" class="tncms-block"></div><div id="tncms-block-742465" class="tncms-block"><section id="block-742465" class="block emphasis-   " >


<div class="weather-alert-742465 breaking row ">
    <div class="card card-panel panel">
        <div class="col-md-2">
            <div class="breaking-label"><h3><i style="margin-right: 5px;" class="fas tnt-exclamation-triangle"></i>Weather Alert</h3></div>
        </div>
        <div class="col-md-10">
            <div id="weather-alert-742465">
                
                <template data-id="742465" class="tnt-slider-template" data-auto-slide="true" data-lazy-load="false" data-auto-height="false" data-arrows="true">
                
                    
                        <div class="weather-alert">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-0742465">
                                <h3>Flash Flood Watch until 10PM EDT FRI</h3>
                            </a>
                        </div>
                    
                        <div class="weather-alert">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-1742465">
                                <h3>River Flood Warning until 12:45PM EDT SAT</h3>
                            </a>
                        </div>
                    
                        <div class="weather-alert">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-2742465">
                                <h3>River Flood Warning until 10:34AM EDT SUN</h3>
                            </a>
                        </div>
                    
                
                </template>
                
            </div>
        </div>
    <div class="clearfix"></div>
    </div>
    </div>
    <div class="alert-modal-0742465 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>...FLASH FLOOD WATCH REMAINS IN EFFECT UNTIL 10 PM EDT THIS
EVENING...

THE FLASH FLOOD WATCH CONTINUES FOR

* PORTIONS OF NORTH CAROLINA AND VIRGINIA, INCLUDING THE
FOLLOWING AREAS, IN NORTH CAROLINA, ALLEGHANY NC, ASHE,
ROCKINGHAM, STOKES, SURRY, WATAUGA, WILKES, AND YADKIN. IN
VIRGINIA, BLAND, CARROLL, FLOYD, FRANKLIN, GILES, GRAYSON,
HENRY, MONTGOMERY, PATRICK, PULASKI, SMYTH, TAZEWELL, AND
WYTHE.

* UNTIL 10 PM EDT THIS EVENING

* THUNDERSTORMS WITH LOCALLY HEAVY RAIN MAY PRODUCE ANOTHER INCH
OF RAINFALL IN A SHORT PERIOD OF TIME. THIS RAIN WILL BE FALLING
ON SATURATED GROUND AND MAY PRODUCE FLASH FLOODING.

* FLASH FLOODING WILL BE POSSIBLE ESPECIALLY IN AREAS OF STEEP
TERRAIN. CREEKS, STREAMS, RIVERS, AND LOW- LYING NORMALLY
FLOOD PRONE AREAS WILL BE SUBJECT TO FLOODING. LANDSLIDE
POTENTIAL IS ALSO INCREASED.

PRECAUTIONARY/PREPAREDNESS ACTIONS...

A FLASH FLOOD WATCH MEANS THAT CONDITIONS MAY DEVELOP THAT LEAD
TO FLASH FLOODING. FLASH FLOODING IS A VERY DANGEROUS SITUATION.
REMEMBER...TURN AROUND...DON'T DROWN!

YOU SHOULD MONITOR LATER FORECASTS AND BE PREPARED TO TAKE ACTION
SHOULD FLASH FLOOD WARNINGS BE ISSUED.

</pre>
                </div>
            </div>
        </div>
    </div>

    <div class="alert-modal-1742465 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>...THE FLOOD WARNING CONTINUES FOR THE FOLLOWING RIVERS IN NORTH
CAROLINA...VIRGINIA..
DAN RIVER NEAR WENTWORTH AFFECTING ROCKINGHAM COUNTY
DAN RIVER NEAR DANVILLE AFFECTING CASWELL...ROCKINGHAM...CITY OF
DANVILLE AND PITTSYLVANIA COUNTIES
DAN RIVER AT PACES AFFECTING HALIFAX COUNTY
DAN RIVER AT SOUTH BOSTON AFFECTING HALIFAX COUNTY

MODERATE FLOODING IS OCCURRING ON THE DAN RIVER AT DANVILLE.
MINOR FLOODING IS OCCURRING ON THE DAN RIVER AT WENTWORTH AND PACES.
MINOR FLOODING IS OCCURRING ON THE DAN RIVER AT SOUTH BOSTON AND
MODERATE FLOODING IS FORECAST.


PRECAUTIONARY/PREPAREDNESS ACTIONS...

DO NOT DRIVE THROUGH FLOODED AREAS...THE WATER MAY BE MUCH DEEPER
THAN YOU THINK.

GRAPHICAL FORECAST INFORMATION IS AVAILABLE ON THE INTERNET AT
HTTP://WWW.WEATHER.GOV/RNK (LOWER CASE). CLICK ON 'RIVERS & LAKES'.

THE NEXT SCHEDULED STATEMENT WILL BE ISSUED THIS EVENING.

&&

THE FLOOD WARNING CONTINUES FOR
THE DAN RIVER NEAR WENTWORTH.
* UNTIL SATURDAY AFTERNOON.
* AT 02PM FRIDAY THE STAGE WAS 24.7 FEET AND FALLING.
* FLOOD STAGE IS 19.0 FEET.
* THE RIVER WILL CONTINUE TO FALL TO BELOW FLOOD STAGE BY SATURDAY
MORNING.
* IMPACT...AT 25.0 FEET...MODERATE FLOOD STAGE, WATER REACHES THE BASE
OF DECK AT A NEARBY HOME.
* FLOOD HISTORY...THE CREST OF 26.5 FEET 5AM THIS MORNING COMPARES
TO A PREVIOUS CREST OF 26.9 FEET ON MARCH 21 2003.

&&


</pre>
                </div>
            </div>
        </div>
    </div>

    <div class="alert-modal-2742465 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>...THE FLOOD WARNING CONTINUES FOR THE FOLLOWING RIVERS IN NORTH
CAROLINA...VIRGINIA..
DAN RIVER NEAR WENTWORTH AFFECTING ROCKINGHAM COUNTY
DAN RIVER NEAR DANVILLE AFFECTING CASWELL...ROCKINGHAM...CITY OF
DANVILLE AND PITTSYLVANIA COUNTIES
DAN RIVER AT PACES AFFECTING HALIFAX COUNTY
DAN RIVER AT SOUTH BOSTON AFFECTING HALIFAX COUNTY

MODERATE FLOODING IS OCCURRING ON THE DAN RIVER AT DANVILLE.
MINOR FLOODING IS OCCURRING ON THE DAN RIVER AT WENTWORTH AND PACES.
MINOR FLOODING IS OCCURRING ON THE DAN RIVER AT SOUTH BOSTON AND
MODERATE FLOODING IS FORECAST.


PRECAUTIONARY/PREPAREDNESS ACTIONS...

DO NOT DRIVE THROUGH FLOODED AREAS...THE WATER MAY BE MUCH DEEPER
THAN YOU THINK.

GRAPHICAL FORECAST INFORMATION IS AVAILABLE ON THE INTERNET AT
HTTP://WWW.WEATHER.GOV/RNK (LOWER CASE). CLICK ON 'RIVERS & LAKES'.

THE NEXT SCHEDULED STATEMENT WILL BE ISSUED THIS EVENING.

&&

THE FLOOD WARNING CONTINUES FOR
THE DAN RIVER NEAR DANVILLE.
* UNTIL SUNDAY MORNING.
* AT 02PM FRIDAY THE STAGE WAS 26.8 FEET AND RISING.
* FLOOD STAGE IS 21.0 FEET.
* THE RIVER WILL CONTINUE RISING TO NEAR 28.3 FEET BY THIS EVENING.
THE RIVER WILL FALL BELOW FLOOD STAGE LATE SATURDAY EVENING.
* IMPACT...AT 26.0 FEET...FLOOD WATER BEGINS TO AFFECT THE DANVILLE UTILITIES
COMPLEX AND THE PUBLIC WORKS COMPLEX. RIVERSIDE SHOPPING CENTER AND RIVER
DISTRICT TOWERS FLOODS. FLOODING OCCURS ALONG RIVER STREET, TRADE STREET,
THE PARKING LOT AT NEWTON'S LANDING, AND THE WALKING TRAIL AT MLK BRIDGE.
* FLOOD HISTORY...THIS CREST COMPARES TO A PREVIOUS CREST OF 27.2
FEET ON FEB 8 2020.

&&


</pre>
                </div>
            </div>
        </div>
    </div>

</section>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/greensboro/rockingham_now/sports" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/greensboro/rockingham_now/sports" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/greensboro/rockingham_now/sports" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[300,50], [320,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-807e397d-9d7d-5d36-a41d-9397b91e4bcd" class="modal fullscreen in modal-image image-default modal-807e397d-9d7d-5d36-a41d-9397b91e4bcd" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/07/807e397d-9d7d-5d36-a41d-9397b91e4bcd/5ec834a6b6166.image.png?resize=400%2C518"
                    srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/07/807e397d-9d7d-5d36-a41d-9397b91e4bcd/5ec834a6b6166.image.png?resize=200%2C259 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/07/807e397d-9d7d-5d36-a41d-9397b91e4bcd/5ec834a6b6166.image.png?resize=300%2C388 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/07/807e397d-9d7d-5d36-a41d-9397b91e4bcd/5ec834a6b6166.image.png?resize=400%2C518 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/07/807e397d-9d7d-5d36-a41d-9397b91e4bcd/5ec834a6b6166.image.png?resize=540%2C699 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/07/807e397d-9d7d-5d36-a41d-9397b91e4bcd/5ec834a6b6166.image.png?resize=750%2C971 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/07/807e397d-9d7d-5d36-a41d-9397b91e4bcd/5ec834a6b6166.image.png?resize=1200%2C1553 1200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/07/807e397d-9d7d-5d36-a41d-9397b91e4bcd/5ec834a6b6166.image.png?resize=1265%2C1637 1700w"
                    sizes="100vw"
                    width="1265"
                    height="1637"
                    alt="nchsaa_logo"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-807e397d-9d7d-5d36-a41d-9397b91e4bcd" data-target=".caption-inner-modal-image-807e397d-9d7d-5d36-a41d-9397b91e4bcd">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-807e397d-9d7d-5d36-a41d-9397b91e4bcd collapse in"><div class="caption-text"><p>NCHSAA preparing for next step of reintegrating sports</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-e6fdbade-e577-11e6-8be7-5cb9017befcf-asset-807e397d-9d7d-5d36-a41d-9397b91e4bcd" class="tnt-byline asset-byline"  ><a href="https://www.greensboro.com/users/profile/jsands">FILE IMAGE</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greensboro.com%2Frockingham_now%2Fsports%2Fnchsaa-logo%2Fimage_807e397d-9d7d-5d36-a41d-9397b91e4bcd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rockingham_now/sports/nchsaa-logo/image_807e397d-9d7d-5d36-a41d-9397b91e4bcd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"807e397d-9d7d-5d36-a41d-9397b91e4bcd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=nchsaa_logo&via=NewsandRecord&url=https%3A%2F%2Fwww.greensboro.com%2Frockingham_now%2Fsports%2Fnchsaa-logo%2Fimage_807e397d-9d7d-5d36-a41d-9397b91e4bcd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rockingham_now/sports/nchsaa-logo/image_807e397d-9d7d-5d36-a41d-9397b91e4bcd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"807e397d-9d7d-5d36-a41d-9397b91e4bcd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.greensboro.com/rockingham_now/sports/nchsaa-logo/image_807e397d-9d7d-5d36-a41d-9397b91e4bcd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/rockingham_now/sports/nchsaa-logo/image_807e397d-9d7d-5d36-a41d-9397b91e4bcd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"807e397d-9d7d-5d36-a41d-9397b91e4bcd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.greensboro.com/tncms/asset/editorial/807e397d-9d7d-5d36-a41d-9397b91e4bcd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"807e397d-9d7d-5d36-a41d-9397b91e4bcd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreensboro%20News%20%26%20Record%5D%20nchsaa_logo&body=https%3A%2F%2Fwww.greensboro.com%2Frockingham_now%2Fsports%2Fnchsaa-logo%2Fimage_807e397d-9d7d-5d36-a41d-9397b91e4bcd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"807e397d-9d7d-5d36-a41d-9397b91e4bcd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/rockingham_now/sports/nchsaa-logo/image_807e397d-9d7d-5d36-a41d-9397b91e4bcd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"807e397d-9d7d-5d36-a41d-9397b91e4bcd"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-807e397d-9d7d-5d36-a41d-9397b91e4bcd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="807e397d-9d7d-5d36-a41d-9397b91e4bcd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="807e397d-9d7d-5d36-a41d-9397b91e4bcd" class="save-list-807e397d-9d7d-5d36-a41d-9397b91e4bcd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="807e397d-9d7d-5d36-a41d-9397b91e4bcd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-807e397d-9d7d-5d36-a41d-9397b91e4bcd img { max-height: 620px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-aac4f1b4-6020-5e27-aea1-5bc37bc74637" class="asset article-default"  data-url="https://www.greensboro.com/rockingham_now/sports/nchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities/article_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/07/807e397d-9d7d-5d36-a41d-9397b91e4bcd/5ec834a6b6166.image.png?crop=1265%2C712%2C0%2C462&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="greensboro.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.greensboro.com/rockingham_now/sports/nchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities/article_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            NCHSAA Statement on Governor's plans for preliminary resumption of athletic activities
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-e6fdbade-e577-11e6-8be7-5cb9017befcf-asset-aac4f1b4-6020-5e27-aea1-5bc37bc74637" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.greensboro.com/users/profile/jsands">STAFF REPORT</a></span>
                
                    <div id="author-popup-e6fdbade-e577-11e6-8be7-5cb9017befcf-asset-aac4f1b4-6020-5e27-aea1-5bc37bc74637-content" class="hide">
                        <article class="clearfix card author popup-content card-author-e6fdbade-e577-11e6-8be7-5cb9017befcf">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.greensboro.com/users/profile/jsands" rel="author" class="tnt-user-profile-link tnt-user-name">jsands</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jsands@rockinghamnow.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-e6fdbade-e577-11e6-8be7-5cb9017befcf-asset-aac4f1b4-6020-5e27-aea1-5bc37bc74637').popover({
                            content: $('#author-popup-e6fdbade-e577-11e6-8be7-5cb9017befcf-asset-aac4f1b4-6020-5e27-aea1-5bc37bc74637-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-05-22T16:15:00-04:00" class="tnt-date asset-date text-muted">
            May 22, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-05-22T16:15:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/rockingham_now/sports/nchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities/article_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-22T16:15:00-04:00">
    <meta itemprop="datePublished" content="2020-05-22T16:15:00-04:00">
    <meta itemprop="dateModified" content="2020-05-22T16:15:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greensboro.com%2Frockingham_now%2Fsports%2Fnchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities%2Farticle_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rockingham_now/sports/nchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities/article_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aac4f1b4-6020-5e27-aea1-5bc37bc74637"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NCHSAA%20Statement%20on%20Governor%27s%20plans%20for%20preliminary%20resumption%20of%20athletic%20activities&via=NewsandRecord&url=https%3A%2F%2Fwww.greensboro.com%2Frockingham_now%2Fsports%2Fnchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities%2Farticle_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rockingham_now/sports/nchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities/article_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aac4f1b4-6020-5e27-aea1-5bc37bc74637"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.greensboro.com/rockingham_now/sports/nchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities/article_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/rockingham_now/sports/nchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities/article_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aac4f1b4-6020-5e27-aea1-5bc37bc74637"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.greensboro.com/tncms/asset/editorial/aac4f1b4-6020-5e27-aea1-5bc37bc74637" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"aac4f1b4-6020-5e27-aea1-5bc37bc74637"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreensboro%20News%20%26%20Record%5D%20NCHSAA%20Statement%20on%20Governor%27s%20plans%20for%20preliminary%20resumption%20of%20athletic%20activities&body=https%3A%2F%2Fwww.greensboro.com%2Frockingham_now%2Fsports%2Fnchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities%2Farticle_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"aac4f1b4-6020-5e27-aea1-5bc37bc74637"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-807e397d-9d7d-5d36-a41d-9397b91e4bcd" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-807e397d-9d7d-5d36-a41d-9397b91e4bcd" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1265">
            <meta itemprop="height" content="1637">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/07/807e397d-9d7d-5d36-a41d-9397b91e4bcd/5ec834a6b6166.image.png?resize=500%2C647">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/07/807e397d-9d7d-5d36-a41d-9397b91e4bcd/5ec834a6b6166.image.png?resize=500%2C647">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/07/807e397d-9d7d-5d36-a41d-9397b91e4bcd/5ec834a6b6166.image.png?resize=400%2C518"
                    srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/07/807e397d-9d7d-5d36-a41d-9397b91e4bcd/5ec834a6b6166.image.png?resize=200%2C259 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/07/807e397d-9d7d-5d36-a41d-9397b91e4bcd/5ec834a6b6166.image.png?resize=300%2C388 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/07/807e397d-9d7d-5d36-a41d-9397b91e4bcd/5ec834a6b6166.image.png?resize=400%2C518 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/07/807e397d-9d7d-5d36-a41d-9397b91e4bcd/5ec834a6b6166.image.png?resize=540%2C699 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/07/807e397d-9d7d-5d36-a41d-9397b91e4bcd/5ec834a6b6166.image.png?resize=750%2C971 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/07/807e397d-9d7d-5d36-a41d-9397b91e4bcd/5ec834a6b6166.image.png?resize=1200%2C1553 1200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/07/807e397d-9d7d-5d36-a41d-9397b91e4bcd/5ec834a6b6166.image.png?resize=1265%2C1637 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1265"
                    height="1637"
                    alt="nchsaa_logo"
                    class="img-responsive  letterbox tnt-restrict-img-807e397d-9d7d-5d36-a41d-9397b91e4bcd default" />
            </div><style>
                .tnt-restrict-img-807e397d-9d7d-5d36-a41d-9397b91e4bcd {
                    max-width: 479px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>NCHSAA preparing for next step of reintegrating sports</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-e6fdbade-e577-11e6-8be7-5cb9017befcf-asset-807e397d-9d7d-5d36-a41d-9397b91e4bcd" class="tnt-byline asset-byline"  ><a href="https://www.greensboro.com/users/profile/jsands">FILE IMAGE</a></span>
                
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="aac4f1b4-6020-5e27-aea1-5bc37bc74637">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greensboro.com%2Frockingham_now%2Fsports%2Fnchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities%2Farticle_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rockingham_now/sports/nchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities/article_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aac4f1b4-6020-5e27-aea1-5bc37bc74637"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NCHSAA%20Statement%20on%20Governor%27s%20plans%20for%20preliminary%20resumption%20of%20athletic%20activities&via=NewsandRecord&url=https%3A%2F%2Fwww.greensboro.com%2Frockingham_now%2Fsports%2Fnchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities%2Farticle_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rockingham_now/sports/nchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities/article_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aac4f1b4-6020-5e27-aea1-5bc37bc74637"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.greensboro.com/rockingham_now/sports/nchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities/article_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/rockingham_now/sports/nchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities/article_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aac4f1b4-6020-5e27-aea1-5bc37bc74637"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.greensboro.com/tncms/asset/editorial/aac4f1b4-6020-5e27-aea1-5bc37bc74637" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"aac4f1b4-6020-5e27-aea1-5bc37bc74637"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreensboro%20News%20%26%20Record%5D%20NCHSAA%20Statement%20on%20Governor%27s%20plans%20for%20preliminary%20resumption%20of%20athletic%20activities&body=https%3A%2F%2Fwww.greensboro.com%2Frockingham_now%2Fsports%2Fnchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities%2Farticle_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"aac4f1b4-6020-5e27-aea1-5bc37bc74637"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/rockingham_now/sports/nchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities/article_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aac4f1b4-6020-5e27-aea1-5bc37bc74637"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-aac4f1b4-6020-5e27-aea1-5bc37bc74637-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="aac4f1b4-6020-5e27-aea1-5bc37bc74637" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="aac4f1b4-6020-5e27-aea1-5bc37bc74637" class="save-list-aac4f1b4-6020-5e27-aea1-5bc37bc74637-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="aac4f1b4-6020-5e27-aea1-5bc37bc74637" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greensboro.com%2Frockingham_now%2Fsports%2Fnchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities%2Farticle_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rockingham_now/sports/nchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities/article_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aac4f1b4-6020-5e27-aea1-5bc37bc74637"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NCHSAA%20Statement%20on%20Governor%27s%20plans%20for%20preliminary%20resumption%20of%20athletic%20activities&via=NewsandRecord&url=https%3A%2F%2Fwww.greensboro.com%2Frockingham_now%2Fsports%2Fnchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities%2Farticle_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rockingham_now/sports/nchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities/article_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aac4f1b4-6020-5e27-aea1-5bc37bc74637"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.greensboro.com/rockingham_now/sports/nchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities/article_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/rockingham_now/sports/nchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities/article_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aac4f1b4-6020-5e27-aea1-5bc37bc74637"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.greensboro.com/tncms/asset/editorial/aac4f1b4-6020-5e27-aea1-5bc37bc74637" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"aac4f1b4-6020-5e27-aea1-5bc37bc74637"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreensboro%20News%20%26%20Record%5D%20NCHSAA%20Statement%20on%20Governor%27s%20plans%20for%20preliminary%20resumption%20of%20athletic%20activities&body=https%3A%2F%2Fwww.greensboro.com%2Frockingham_now%2Fsports%2Fnchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities%2Farticle_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"aac4f1b4-6020-5e27-aea1-5bc37bc74637"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/rockingham_now/sports/nchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities/article_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aac4f1b4-6020-5e27-aea1-5bc37bc74637"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-aac4f1b4-6020-5e27-aea1-5bc37bc74637-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="aac4f1b4-6020-5e27-aea1-5bc37bc74637" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="aac4f1b4-6020-5e27-aea1-5bc37bc74637" class="save-list-aac4f1b4-6020-5e27-aea1-5bc37bc74637-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="aac4f1b4-6020-5e27-aea1-5bc37bc74637" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>As stated by the governor, the North Carolina High School Athletic Association has been in communication with the Department of Health and Human Services concerning the next steps for a return to athletic activities across the state. Since they have not yet had an opportunity to discuss the guidelines mentioned by the Governor and Dr. Cohen with a broader audience in the NCHSAA membership, they will spend the next several days discussing options, opportunities and best practices for resuming activity with the board of directors and sports medicine advisory committee, in addition to other stakeholder groups such as principals, athletic director, coaches groups, etc. These conversations will help determine a more specific and detailed path forward.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/greensboro/rockingham_now/sports" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/greensboro/rockingham_now/sports" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, Right, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/greensboro/rockingham_now/sports" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <p>To provide better information to the media relative to NCHSAA plans moving towards athletic activity resumption, the NCHSAA has scheduled a Zoom press briefing session on Tuesday, May 26 at 4 p.m. Commissioner Que Tucker will be available at that time to answer questions and provide an update on NCHSAA plans based on the DHHS guidelines.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/greensboro/rockingham_now/sports" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/greensboro/rockingham_now/sports" data-dfp-custom-pos="fixed-big-ad-bottom-desktop, btf, BottomLeft, 70" id="fixed-big-ad-bottom-desktop" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-859626" class="tncms-block"><iframe id="signupform859626" src="https://www.greensboro.com/app/email-signup/inline-article-signup-daily-rockingham.html" style="border:0; width: 100%; " scrolling="no"></iframe>
    <script>
        $('#signupform859626').load(function () {
            $('#signupform859626').height($('#signupform859626').contents().height());
        });
    </script></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greensboro.com%2Frockingham_now%2Fsports%2Fnchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities%2Farticle_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rockingham_now/sports/nchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities/article_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aac4f1b4-6020-5e27-aea1-5bc37bc74637"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NCHSAA%20Statement%20on%20Governor%27s%20plans%20for%20preliminary%20resumption%20of%20athletic%20activities&via=NewsandRecord&url=https%3A%2F%2Fwww.greensboro.com%2Frockingham_now%2Fsports%2Fnchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities%2Farticle_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rockingham_now/sports/nchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities/article_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aac4f1b4-6020-5e27-aea1-5bc37bc74637"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.greensboro.com/rockingham_now/sports/nchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities/article_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/rockingham_now/sports/nchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities/article_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aac4f1b4-6020-5e27-aea1-5bc37bc74637"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.greensboro.com/tncms/asset/editorial/aac4f1b4-6020-5e27-aea1-5bc37bc74637" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"aac4f1b4-6020-5e27-aea1-5bc37bc74637"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreensboro%20News%20%26%20Record%5D%20NCHSAA%20Statement%20on%20Governor%27s%20plans%20for%20preliminary%20resumption%20of%20athletic%20activities&body=https%3A%2F%2Fwww.greensboro.com%2Frockingham_now%2Fsports%2Fnchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities%2Farticle_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"aac4f1b4-6020-5e27-aea1-5bc37bc74637"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/rockingham_now/sports/nchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities/article_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aac4f1b4-6020-5e27-aea1-5bc37bc74637"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-aac4f1b4-6020-5e27-aea1-5bc37bc74637-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="aac4f1b4-6020-5e27-aea1-5bc37bc74637" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="aac4f1b4-6020-5e27-aea1-5bc37bc74637" class="save-list-aac4f1b4-6020-5e27-aea1-5bc37bc74637-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="aac4f1b4-6020-5e27-aea1-5bc37bc74637" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22nchsaa%20statement%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-nchsaa-statement label label-default" data-tncms-track-dmp='search: nchsaa-statement'>Nchsaa Statement</a>
            </li> <li>
                <a href="/search/?k=%22athletic%20association%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-athletic-association label label-default" data-tncms-track-dmp='search: athletic-association'>Athletic Association</a>
            </li> <li>
                <a href="/search/?k=%22company%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company'>Company</a>
            </li> <li>
                <a href="/search/?k=%22sport%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22school%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22governor%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-governor label label-default" data-tncms-track-dmp='search: governor'>Governor</a>
            </li> <li>
                <a href="/search/?k=%22guideline%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-guideline label label-default" data-tncms-track-dmp='search: guideline'>Guideline</a>
            </li> <li>
                <a href="/search/?k=%22que%20tucker%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-que-tucker label label-default" data-tncms-track-dmp='search: que-tucker'>Que Tucker</a>
            </li> <li>
                <a href="/search/?k=%22department%20of%20health%20and%20human%20services%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-department-of-health-and-human-services label label-default" data-tncms-track-dmp='search: department-of-health-and-human-services'>Department Of Health And Human Services</a>
            </li> <li>
                <a href="/search/?k=%22resumption%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-resumption label label-default" data-tncms-track-dmp='search: resumption'>Resumption</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-e6fdbade-e577-11e6-8be7-5cb9017befcf">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.greensboro.com/users/profile/jsands" rel="author" class="tnt-user-profile-link tnt-user-name">jsands</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jsands@rockinghamnow.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-e6fdbade-e577-11e6-8be7-5cb9017befcf" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=e6fdbade-e577-11e6-8be7-5cb9017befcf&amp;s=start_time&amp;sd=desc" data-subject="jsands" data-description="Whenever jsands posts new content, you'll get an email delivered to your inbox with a link." data-name="jsands notification" data-author-id="e6fdbade-e577-11e6-8be7-5cb9017befcf" data-user-url="https://www.greensboro.com/users/">
        <i class="fas tnt-star"></i> Follow jsands
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.greensboro.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.greensboro.com/users/login/?referer_url=https%3A%2F%2Fwww.greensboro.com%2Frockingham_now%2Fsports%2Fnchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities%2Farticle_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://myaccount.greensboro.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=https%3A%2F%2Fwww.greensboro.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.greensboro.com%252Frockingham_now%252Fsports%252Fnchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities%252Farticle_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html&SiteCode=3110" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="aac4f1b4-6020-5e27-aea1-5bc37bc74637" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/rockingham_now/sports/nchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities/article_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="aac4f1b4-6020-5e27-aea1-5bc37bc74637" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.greensboro.com/users/login/?referer_url=https%3A%2F%2Fwww.greensboro.com%2Frockingham_now%2Fsports%2Fnchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities%2Farticle_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/greensboro/rockingham_now/sports" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-756186" class="tncms-block"><section id="block-756186" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-756186 ">
        <div class="block-title-inner">
            <h4>
                
                TRENDING NOW
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/rockingham_now/rockingham-county-public-records/article_56f7bab9-599a-5cce-a3c4-0548eb4a26f2.html" class="tnt-asset-link">
        

        
            Rockingham County public records</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/rockingham_now/short-news-items-from-in-and-around-rockingham-county/article_3dc47699-e7df-5cf2-9d1c-1cd7b24e3aac.html" class="tnt-asset-link">
        

        
            Short news items from in and around Rockingham County</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/rockingham_now/sports/reidsville-s-jack-of-all-trades-senior-inks-to-take-his-game-to-greensboro-college/article_5e566dd5-fd5b-5ee4-9cb8-97d66d77f3a9.html" class="tnt-asset-link">
        

        
            Reidsville’s jack-of-all trades senior inks to take his game to Greensboro College</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/rockingham_now/sports/rams-two-sport-star-signs-with-fayetteville-state-broncos/article_b2fc8479-b419-5466-8e87-47b7be99988e.html" class="tnt-asset-link">
        

        
            Rams two-sport star signs with Fayetteville State Broncos</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/rockingham_now/news/senior-spotlight-rockingham-county-high-school/article_f606622e-419e-5e34-b581-aa976c578248.html" class="tnt-asset-link">
        

        
            Senior Spotlight: Rockingham County High School</a></h5>
                    
                </li></ul>
    </div>
    
</section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/greensboro/rockingham_now/sports" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-781824" class="tncms-block"><section id="block-781824" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-781824-d4e9a8a4-8bb9-11e9-81dd-fb256e7d6c37" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d4e9a8a4-8bb9-11e9-81dd-fb256e7d6c37 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.greensboro.com/rockingham_now/special_sections/best-of-rockingham/page/page_7a651d71-b96d-5da7-a76f-79a30ad742d1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Explore Rockingham County"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="250"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/d/fa/dfaf248a-8bb9-11e9-9aea-33b9c236ad05/5cfeb60ea7afd.image.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/d/fa/dfaf248a-8bb9-11e9-9aea-33b9c236ad05/5cfeb60ea7afd.image.jpg?resize=300%2C250 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.greensboro.com/rockingham_now/special_sections/best-of-rockingham/page/page_7a651d71-b96d-5da7-a76f-79a30ad742d1.html" class="tnt-asset-link">
        

        
            Explore Rockingham County</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-781824-0f21f19c-8d2d-11e9-be43-27477d498b51" class="clearfix card summary inherit ">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.greensboro.com/rockingham_now/special_sections/rock_real_estate/page-1/page_9c932c98-b1d5-549b-82af-cf12733b49ce.html" class="tnt-asset-link">
        

        
            Rockingham Real Estate Guide</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-742377" class="tncms-block lee-track-local-offers"><section id="block-742377" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/marketplace/?ref=offers" class="">More</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-742377 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Local Offers
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-8b55af74-f71e-56a3-b63f-58935703bae1" class="clearfix card summary has-image" data-track-object='{"title":"WINDOWS","url":"/classifieds/service/home/door/window/windows/ad_8b55af74-f71e-56a3-b63f-58935703bae1.html","uuid":"8b55af74-f71e-56a3-b63f-58935703bae1","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/8b55af74-f71e-56a3-b63f-58935703bae1">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-8b55af74-f71e-56a3-b63f-58935703bae1 media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/home/door/window/windows/ad_8b55af74-f71e-56a3-b63f-58935703bae1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="WINDOWS"
                            class="img-responsive lazyload full default"
                            width="128"
                            height="72"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/classifieds/1/04/1047450b-db07-59c7-a622-cb5771ea5d8b/5ebcc249c00ec.image.jpg?crop=128%2C72%2C91%2C0&resize=128%2C72&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/home/door/window/windows/ad_8b55af74-f71e-56a3-b63f-58935703bae1.html" class="tnt-asset-link">
        

        
            WINDOWS</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-5d1689b3-25ec-5f14-b979-4659ce5ce68f" class="clearfix card summary has-image" data-track-object='{"title":"REGLAZING","url":"/classifieds/service/home/other/reglazing/ad_5d1689b3-25ec-5f14-b979-4659ce5ce68f.html","uuid":"5d1689b3-25ec-5f14-b979-4659ce5ce68f","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/5d1689b3-25ec-5f14-b979-4659ce5ce68f">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-5d1689b3-25ec-5f14-b979-4659ce5ce68f media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/home/other/reglazing/ad_5d1689b3-25ec-5f14-b979-4659ce5ce68f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="REGLAZING"
                            class="img-responsive lazyload full default"
                            width="310"
                            height="174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/classifieds/a/07/a0798334-56db-522c-b915-aa58c0608d49/5ec4ab424d333.image.jpg?crop=310%2C174%2C0%2C26&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/classifieds/a/07/a0798334-56db-522c-b915-aa58c0608d49/5ec4ab424d333.image.jpg?crop=310%2C174%2C0%2C26&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/classifieds/a/07/a0798334-56db-522c-b915-aa58c0608d49/5ec4ab424d333.image.jpg?crop=310%2C174%2C0%2C26&resize=310%2C174&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/home/other/reglazing/ad_5d1689b3-25ec-5f14-b979-4659ce5ce68f.html" class="tnt-asset-link">
        

        
            REGLAZING</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/greensboro/rockingham_now/sports" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-745537" class="tncms-block"><section id="block-745537" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-745537 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.greensboro.com/entertainment/contests/">
                
                Contests &amp; Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-745537-c1ca6894-96d0-11ea-8882-8f2b13f5ef57" class="clearfix card summary has-image image-left inherit  tnt-section-entertainment tnt-sub-section-contests">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c1ca6894-96d0-11ea-8882-8f2b13f5ef57 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.greensboro.com/entertainment/contests/support-local-sweepstakes/html_ad9f2760-96d0-11ea-97e3-0355769a1dfe.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Support Local Sweepstakes"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="250"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/d/a4/da4001e0-96d0-11ea-82b5-ffd22ea5c854/5ebed039b6bad.image.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/d/a4/da4001e0-96d0-11ea-82b5-ffd22ea5c854/5ebed039b6bad.image.jpg?resize=300%2C250 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.greensboro.com/entertainment/contests/support-local-sweepstakes/html_ad9f2760-96d0-11ea-97e3-0355769a1dfe.html" class="tnt-asset-link">
        

        
            Support Local Sweepstakes</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Enter for a chance to win a gift card to a local business! </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-745537-7becb18c-8d5d-11ea-881e-03d639c731fa" class="clearfix card summary has-image image-left inherit  tnt-section-entertainment tnt-sub-section-contests">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7becb18c-8d5d-11ea-881e-03d639c731fa media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://greensboro.secondstreetapp.com/Mom--Me-Look-A-like-Photo-Contest/gallery/" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mom &amp; Me Photo Contest"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="250"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/a/8c/a8c5dd14-8d5d-11ea-b98c-674bb80da9b8/5eaef5802c1e9.image.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/a/8c/a8c5dd14-8d5d-11ea-b98c-674bb80da9b8/5eaef5802c1e9.image.jpg?resize=300%2C250 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://greensboro.secondstreetapp.com/Mom--Me-Look-A-like-Photo-Contest/gallery/" class="tnt-asset-link">
        

        
            Mom & Me Photo Contest</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Enter your Mom &amp; Me Photo for the chance to win a prize from our sponsor! </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-745537-de081e8a-7b63-11ea-9231-0793b0fe3545" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-de081e8a-7b63-11ea-9231-0793b0fe3545 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://localbusiness.lee.net/greensboro-news-and-record" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Support Local!"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="250"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/2/14/21449606-7b64-11ea-a241-8bbe00108189/5e90cd6790e14.image.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/2/14/21449606-7b64-11ea-a241-8bbe00108189/5e90cd6790e14.image.jpg?resize=300%2C250 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://localbusiness.lee.net/greensboro-news-and-record" class="tnt-asset-link">
        

        
            Support Local!</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Buy gift cards to support your local businesses. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-733396" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/greensboro/rockingham_now/sports" data-dfp-custom-pos="fixed-big-ad-bottom, Right2" id="ad-733396" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.greensboro.com/tncms/search/mlt/?origin=aac4f1b4-6020-5e27-aea1-5bc37bc74637&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/greensboro/rockingham_now/sports" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/greensboro/rockingham_now/sports" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/greensboro/rockingham_now/sports" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[300,50], [320,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-733526" class="tncms-block padding-bottom"><div id="site-logo-733526" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/3363bd20-3944-11e9-a037-cf1918ddc5e2.png?resize=200%2C25" 
            srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/3363bd20-3944-11e9-a037-cf1918ddc5e2.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/3363bd20-3944-11e9-a037-cf1918ddc5e2.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/3363bd20-3944-11e9-a037-cf1918ddc5e2.png?resize=400%2C50 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/3363bd20-3944-11e9-a037-cf1918ddc5e2.png?resize=540%2C68 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/3363bd20-3944-11e9-a037-cf1918ddc5e2.png?resize=750%2C94 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/3363bd20-3944-11e9-a037-cf1918ddc5e2.png?resize=1200%2C151 1200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/3363bd20-3944-11e9-a037-cf1918ddc5e2.png 1700w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-733527" class="tncms-block padding-bottom"><div class="follow-links-733527 default">
    
    <section id="block-733527" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/newsandrecord/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/newsandrecord" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/greensboronr" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.pinterest.com/newsandrecord/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/newsandrecord/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="/newsletter/signup/" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.greensboro.com",
  "sameAs" : ["https://www.facebook.com/newsandrecord/","https://twitter.com/newsandrecord","http://www.youtube.com/greensboronr","http://www.pinterest.com/newsandrecord/","https://instagram.com/newsandrecord/","/newsletter/signup/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rockingham-now"  href="/rockingham_now/" >
                    <span class="nav-label">Rockingham Now</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" >
                    <span class="nav-label">Photo Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/entertainment/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-signup"  href="/newsletter/signup/" >
                    <span class="nav-label">Newsletter Signup</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-733542" class="tncms-block hidden-xs"><section id="block-733542" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-733542 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="https://myaccount.greensboro.com/Dashboard"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="http://ads.greensboro.com/gso-adportal/classified/index.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="https://www.greensboro.com/advertising/"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://850.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener">
                    <span class="nav-label">Join Our Team</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                 
    <!-- code here -->
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-733543" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #000 !important; font-size: 9pt !important; font-family: arial !important;}
    div.bh-custom-footer > span > a {color: #000 !important;}
</style>
<div class="bh-custom-footer">
    <span>
    Greensboro News & Record, Greensboro, NC &copy;2020 Lee BHM Corp.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html/#privacy">Privacy Policy</a>
     | This website is intended for U.S. residents only.
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("aac4f1b4-6020-5e27-aea1-5bc37bc74637")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6892.add('act', dmpData);
	_cc6892.bcp();

            });
        });
    </script>
    
    <!-- Per BMT-6423 by RMD -->
    

        <script type="text/javascript">
        
        PARSELY = {
           
            // after PARSELY tracking code loads asynchronously
            onload: function() {
                console.info('PARSELY.onLoad() fired ');
            
                
                    // giving us a chance to do stuff then trigger
                    // the original TN Core event
                    __tnt._trackEvent = __tnt.trackEvent;
                    __tnt.trackEvent = function (obj) {
                        var isAdminVenue = false;
                        if (typeof obj == 'object' && !isAdminVenue) {
                            var url = 'http://www.greensboro.com' + obj.url;
                            var urlref = 'https://www.greensboro.com/rockingham_now/sports/nchsaa-statement-on-governors-plans-for-preliminary-resumption-of-athletic-activities/article_aac4f1b4-6020-5e27-aea1-5bc37bc74637.html';
                            
                            PARSELY.beacon.trackPageView({
                                url: (url != '' ? url : this.href),
                                urlref: (urlref != '' ? urlref : location.href),
                                js: 1,
                                
                            });
                        }
                        // Trigger TN's Core method
                        __tnt._trackEvent(obj);
                    }
                    return true;
                }
            };
    </script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="greensboro.com"></span>
    </div>
    <script>
        (function(s, p, d) {
          var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
          if (e) return;
          e = d.createElement(s); e.id = i; e.async = true;
          e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->


<script src="https://tagan.adlightning.com/bhmedia/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/op.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6878/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6878 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1584381083"></script></body>
</html>