  
    
 










<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.greensboro.com/content/tncms/live/" />
<meta name="keywords" content="west, south, clinton, mathematics, lincoln, sanderson, broughton, carrboro" />
<meta name="news_keywords" content="west, south, clinton, mathematics, lincoln, sanderson, broughton, carrboro" />
<meta name="description" content="CHAPEL HILL &mdash; The North Carolina High School Athletic Association (NCHSAA) finalized and released the playoff brackets for the 2019 men&rsquo;s soccer championships. The tournament will have four classifications of" />
<meta name="author" content="STAFF REPORT" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.spreednews.landmarkcommunitynewspapers-greensboronewsrecord" />
<meta name="google-play-app" content="app-id=com.spreedinc.providers.landmarkcommunitynewspapers.greensboronewsrecord" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.greensboro.com/rockingham_now/sports/nchsaa-release-men-s-soccer-playoffs-pairings/article_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/7caedd7a-dda2-11e6-be82-9f651d9586bf.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="NCHSAA release 2019 men&rsquo;s soccer playoffs pairings" />
<meta property="og:description" content="CHAPEL HILL &mdash; The North Carolina High School Athletic Association (NCHSAA) finalized and released the playoff brackets for the 2019 men&rsquo;s soccer championships. The tournament will have four classifications of" />
<meta property="og:site_name" content="Greensboro News and Record" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="144205499085082" />
<meta property="article:publisher" content="https://www.facebook.com/newsandrecord/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@NewsandRecord" />
<meta name="parsely-title" content="NCHSAA release 2019 men&rsquo;s soccer playoffs pairings" />
<meta name="parsely-link" content="https://www.greensboro.com/rockingham_now/sports/nchsaa-release-men-s-soccer-playoffs-pairings/article_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/7caedd7a-dda2-11e6-be82-9f651d9586bf.png" />
<meta name="parsely-pub-date" content="2019-11-04T12:55:00-05:00" />
<meta name="parsely-section" content="rockingham_now/sports" />
<meta name="parsely-author" content="jsands" />
<meta name="parsely-tags" content="" />
<meta name="parsely-post-id" content="f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.50ca0208e1ca08511a8e0469ca1e34b3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/lee-ds.css?_dc=1571724132"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/bhmedia-custom.css?_dc=1571724132"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700|Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":296}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6892.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2471,1921,1130,2333,1520", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/live/libraries/flex/components/bh_flex/resources/scripts/bhmedia-custom.js?_dc=1571724133"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/20d68aabf23de146/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["west","south","clinton","mathematics","lincoln","sanderson","broughton","carrboro"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>NCHSAA release 2019 men’s soccer playoffs pairings | Sports | greensboro.com</title>
            
    <style>body { background-color: #ffffff; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #000; } #site-footer-container, #site-footer { background-color: #fff; color: #444; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #000; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #444; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #41ae49; }#site-header-container{ border-bottom: 3px solid #41ae49; }#site-footer-container{ border-top: 3px solid #41ae49; } .tnt-bg-accent { background-color: #41ae49; } a .tnt-caret-down { color: #41ae49; } .block-title .block-title-inner { border-color: #41ae49; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #41ae49; } .form-control:focus { border-bottom-color: #41ae49; }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.greensboro.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/cf085530-b0dc-11e6-a1df-176b63b63f29.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="NCHSAA release 2019 men’s soccer playoffs pairings | Sports | greensboro.com" href="http://www.greensboro.com/search/?f=rss&amp;t=article&amp;c=rockingham_now/sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.greensboro.com/rockingham_now/sports/nchsaa-release-men-s-soccer-playoffs-pairings/article_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            
    <!-- Per BMT-6423 by RMD -->
    


    <script language="javascript" type="text/javascript">
        $(document).ready(function() {
             $('.new-search #site-search-516045-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
             $('.new-search #site-search-524685-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');          
         }); 
    </script>
    
    <!-- Per BMT-6965 by rmck -->  
  <meta property="fb:pages" content="102627808393"> 
  
  
          
    
  <meta name="google-site-verification" content="xMAOpA4tXtNeEek1sYH_DM_7pH4geURu8SB1gJZ2mzU" />

        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4 section-rockingham-nowsection-sports type-article infinity-summary-siderail" data-authors='["jsands"]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.greensboro.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=296" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push({"ga_ua":"UA-40436495-1","taxonomy_1":"rockingham_now","taxonomy_2":"sports","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"greensboro.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"rockingham_now","blox_sections":"rockingham_now,sports","weather_temp":59,"weather_conditions":"Fair","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4","asset_headline":"NCHSAA release 2019 men\u2019s soccer playoffs pairings","asset_byline":"STAFF REPORT","asset_authors":"jsands","asset_pub_date":"11\/04\/2019","asset_pub_time":"12:55 pm","asset_canonical":"https:\/\/www.greensboro.com\/rockingham_now\/sports\/nchsaa-release-men-s-soccer-playoffs-pairings\/article_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html","asset_content_length":9615,"asset_related_length":0,"asset_tag_1":"west","asset_tag_2":"south","asset_tag_3":"clinton","asset_tag_4":"mathematics","asset_tag_5":"lincoln","asset_tag_6":"sanderson","asset_tag_7":"broughton","asset_tag_8":"carrboro"});
                
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P44P2Q5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-P44P2Q5');
        </script>

        <script>
            __tnt.googleEvent = function(obj) {
                dataLayer.push({
                    'event': 'gaTriggerEvent',
                    'gaEventCategory': obj.category,
                    'gaEventAction': obj.action,
                    'gaEventLabel': obj.label,
                    'gaEventValue': obj.value
                });
            }
            __tnt.googleSocial = function(obj) {
                dataLayer.push({
                    'event': 'socialEvent',
                    'socialNetwork': obj.network,
                    'socialAction': obj.socialAction,
                    'socialTarget': obj.url
                });
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                dataLayer.push({
                    'event': 'VirtualPageview',
                    'virtualPageURL': sURL,
                    'virtualPageTitle': obj.title
                });
            }
        </script>
        <!-- End Google Tag Manager -->
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_sex5f724h4dod2aswnqq376nvy'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
            
                <div class="col-xs-12">
                        <div class="not-logged-in">
          <p style="margin-top:5px"><strong style="text-decoration:underline;">Please purchase a subscription to continue.</strong><br>  If you are a current subscriber please click Sign Up or Login to activate your digital access. If not, please click Sign Up to subscribe.</p>
    </div>

                        
                        <div style="margin-bottom:30px"><strong>Thank you for reading 13 free articles on our site.</strong> You can come back at the end of your 30-day period for another 13 free articles, or you can purchase a subscription and continue to enjoy valuable local news and information. If you need help, please contact our office at 1.844.466.1454 or <a href="mailto:gnrdigital@ggl.bhmginc.com">email us</a>.</div>
                        
                    </div>

                    <div class="col-xs-12">
                        <div class="row not-logged-in padding-bottom">
                            <div class="col-xs-6">
                                
    <a class="btn btn-default btn-block" href="https://myaccount.greensboro.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.greensboro.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.greensboro.com%252Frockingham_now%252Fsports%252Fnchsaa-release-men-s-soccer-playoffs-pairings%252Farticle_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html&SiteCode=3110">Sign Up</a>
                            </div>
                            <div class="col-xs-6">
                                
    <a class="btn btn-primary btn-block" href="https://www.greensboro.com/users/login/?referer_url=https%3A%2F%2Fwww.greensboro.com%2Frockingham_now%2Fsports%2Fnchsaa-release-men-s-soccer-playoffs-pairings%2Farticle_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html">Log In</a>
                            </div>
                        </div>
                
                        <div class="row logged-in">
                            <div class="pull-right">
                                <a class="btn btn-default meter-modal-open">Purchase a Subscription</a>
                            </div>
                            
                        
                        </div>
                        </div>
                
            <div class="logged-in">
                
                <div class="clearfix" style="font-size:12px; clear:both;margin:20px"> </div>
 

	</div>
                
         </div>
         <div class="not-logged-in">
                
                <div class="clearfix" style="font-size:12px; clear:both;margin:20px"> </div>
                
         </div>
        </div>
</div>
</div>
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://myaccount.greensboro.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.greensboro.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.greensboro.com%252Frockingham_now%252Fsports%252Fnchsaa-release-men-s-soccer-playoffs-pairings%252Farticle_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html&SiteCode=3110">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.greensboro.com/users/login/?referer_url=https%3A%2F%2Fwww.greensboro.com%2Frockingham_now%2Fsports%2Fnchsaa-release-men-s-soccer-playoffs-pairings%2Farticle_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.greensboro.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.greensboro.com%252Frockingham_now%252Fsports%252Fnchsaa-release-men-s-soccer-playoffs-pairings%252Farticle_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">
                    Thank you for reading!
                </h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
          <p style="margin-top:5px"><strong style="text-decoration:underline;">Please purchase a subscription to continue.</strong><br>  If you are a current subscriber please click Sign Up or Login to activate your digital access. If not, please click Sign Up to subscribe.</p>
    </div>

                        
                        <p></p>
                        
                        
                    </div>

                    <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://myaccount.greensboro.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.greensboro.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.greensboro.com%252Frockingham_now%252Fsports%252Fnchsaa-release-men-s-soccer-playoffs-pairings%252Farticle_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html&SiteCode=3110">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.greensboro.com/users/login/?referer_url=https%3A%2F%2Fwww.greensboro.com%2Frockingham_now%2Fsports%2Fnchsaa-release-men-s-soccer-playoffs-pairings%2Farticle_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                    
                    <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2333] = {
    'name':'To continue, a subscription is required',
    'id':'2333',
    'prices':[''],
    'brand':'mg2',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="2333" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">To continue, a subscription is required</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong>Please support local journalism by becoming a digital subscriber or adding digital to your newspaper subscription.</strong></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2333" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.greensboro.com/users/admin/service/purchase/?serviceid=2333&referer_url=https%3A%2F%2Fwww.greensboro.com%2Frockingham_now%2Fsports%2Fnchsaa-release-men-s-soccer-playoffs-pairings%2Farticle_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                </div>
                <div class="logged-in">
                
                <div class="clearfix" style="font-size:12px; clear:both;margin-top:20px"> </div>
                
                </div>
                <div class="not-logged-in">
                
               <div class="clearfix" style="font-size:12px; clear:both;margin-top:20px"> </div>
                
                </div>
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
        
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2471);
                
                bloxServiceIDs.push(1921);
                
                bloxServiceIDs.push(1130);
                
                bloxServiceIDs.push(2333);
                
                bloxServiceIDs.push(1520);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/greensboro/rockingham_now/sports" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/greensboro/rockingham_now/sports" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]" data-subscriber="true"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.greensboro.com/users/admin/contribute/article/?assetid=f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.greensboro.com/users/admin/contribute/article/?from_section=/rockingham_now/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-742447" class="tncms-block site-brand-mark"><div id="site-logo-742447" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/d0f94812-40d7-11e9-83ff-87bde64447fc.png?resize=200%2C200" 
            srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/d0f94812-40d7-11e9-83ff-87bde64447fc.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/d0f94812-40d7-11e9-83ff-87bde64447fc.png?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/d0f94812-40d7-11e9-83ff-87bde64447fc.png?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/d0f94812-40d7-11e9-83ff-87bde64447fc.png?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/d0f94812-40d7-11e9-83ff-87bde64447fc.png 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-742689" class="tncms-block site-follow-us"><div class="follow-links-742689 default">
    
    <section id="block-742689" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/newsandrecord/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/newsandrecord" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/greensboronr" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.pinterest.com/newsandrecord/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/newsandrecord/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="/newsletter/signup/" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.greensboro.com",
  "sameAs" : ["https://www.facebook.com/newsandrecord/","https://twitter.com/newsandrecord","http://www.youtube.com/greensboronr","http://www.pinterest.com/newsandrecord/","https://instagram.com/newsandrecord/","/newsletter/signup/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-742311" class="tncms-block"><div class="text-center clearfix mobile-link subscribe"><a href="https://checkout.greensboro.com/">Subscribe</a></div></div><div id="tncms-block-516050" class="tncms-block"><div id="user-controls-516050" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.greensboro.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.greensboro.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.greensboro.com%252Frockingham_now%252Fsports%252Fnchsaa-release-men-s-soccer-playoffs-pairings%252Farticle_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html&SiteCode=3110" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.greensboro.com/users/login/?referer_url=https%3A%2F%2Fwww.greensboro.com%2Frockingham_now%2Fsports%2Fnchsaa-release-men-s-soccer-playoffs-pairings%2Farticle_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.greensboro.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-516050').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.greensboro.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.greensboro.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.greensboro.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-516050').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.greensboro.com/users/logout/" id="user-logout-form-516050"><input type="hidden" name="referer_url" value="https://www.greensboro.com/rockingham_now/sports/nchsaa-release-men-s-soccer-playoffs-pairings/article_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/rockingham_now/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/rockingham_now/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/rockingham_now/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/rockingham_now/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/rockingham_now/eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li><li>
                                    <a href="/rockingham_now/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-news-record">News & Record</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/rockingham_classifieds/"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="https://jobs.greensboro.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/rockingham_now/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-742432" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-742432"><div class="col-xs-12"><small>&copy; 2019 BH Media Group, Inc.</small></div>
    </section>
</div></div><div id="tncms-block-742309" class="tncms-block"><style type="text/css">
    .terms_privacy {margin-left: 15px; display: table; width: auto;}
    .terms_privacy small, .terms_privacy a {color: white;}
</style><div class="terms_privacy">
    <small>
            <a href="/site/terms.html">Terms of Use</a>
    </small>
    <small>
            |
            <a href="/site/terms.html#privacy">Privacy Policy</a>
    </small>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-734076" class="tncms-block"><div id="site-logo-734076" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/rockingham_now/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/420199fa-33c3-11e9-8e1e-fbcc1a449c6e.png?resize=200%2C34" 
            srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/420199fa-33c3-11e9-8e1e-fbcc1a449c6e.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/420199fa-33c3-11e9-8e1e-fbcc1a449c6e.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/420199fa-33c3-11e9-8e1e-fbcc1a449c6e.png?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/420199fa-33c3-11e9-8e1e-fbcc1a449c6e.png?resize=540%2C91 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/420199fa-33c3-11e9-8e1e-fbcc1a449c6e.png?resize=750%2C126 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/420199fa-33c3-11e9-8e1e-fbcc1a449c6e.png?resize=1200%2C201 1200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/420199fa-33c3-11e9-8e1e-fbcc1a449c6e.png 1700w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-734081" class="tncms-block"><a href="https://checkout.greensboro.com/Rockingham?SiteCode=3110" style="font-size:14px; font-weight:bold; display:block; padding: 5px 10px; background-color:#40AE49; border-radius:15px; color:white; margin-top:12px;">SUBSCRIBE</a></div><div id="tncms-block-734084" class="tncms-block new-search"><ul id="site-search-734084-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-734084" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-734084-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-734084-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-734084-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-734084').submit();
        return false;
    });

    $('#site-search-734084').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-734084 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-734084 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-734084-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-742448" class="tncms-block"><div id="user-controls-742448" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.greensboro.com/users/login/?referer_url=https%3A%2F%2Fwww.greensboro.com%2Frockingham_now%2Fsports%2Fnchsaa-release-men-s-soccer-playoffs-pairings%2Farticle_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://myaccount.greensboro.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.greensboro.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.greensboro.com%252Frockingham_now%252Fsports%252Fnchsaa-release-men-s-soccer-playoffs-pairings%252Farticle_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html&SiteCode=3110" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.greensboro.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.greensboro.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.greensboro.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-742448').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.greensboro.com/users/logout/" id="user-logout-form-742448"><input type="hidden" name="referer_url" value="https://www.greensboro.com/rockingham_now/sports/nchsaa-release-men-s-soccer-playoffs-pairings/article_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-756259" class="tncms-block"><div id="weather-756259" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/rockingham_now/weather?weather_zip=27320" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">59&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/rockingham_now/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="27320"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-756259 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Reidsville, NC
                                
                                 <small>(27320)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy early with some clearing expected late. Low 39F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy early with some clearing expected late. Low 39F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 4, 2019 @ 3:27 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/rockingham_now/weather?weather_zip=27320"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/rockingham_now/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/rockingham_now/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/rockingham_now/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/rockingham_now/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/rockingham_classifieds/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #000">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greensboro.com%2Frockingham_now%2Fsports%2Fnchsaa-release-men-s-soccer-playoffs-pairings%2Farticle_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rockingham_now/sports/nchsaa-release-men-s-soccer-playoffs-pairings/article_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NCHSAA%20release%202019%20men%E2%80%99s%20soccer%20playoffs%20pairings&via=NewsandRecord&url=https%3A%2F%2Fwww.greensboro.com%2Frockingham_now%2Fsports%2Fnchsaa-release-men-s-soccer-playoffs-pairings%2Farticle_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rockingham_now/sports/nchsaa-release-men-s-soccer-playoffs-pairings/article_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.greensboro.com/tncms/asset/editorial/f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreensboro%20News%20%26%20Record%5D%20NCHSAA%20release%202019%20men%E2%80%99s%20soccer%20playoffs%20pairings&body=https%3A%2F%2Fwww.greensboro.com%2Frockingham_now%2Fsports%2Fnchsaa-release-men-s-soccer-playoffs-pairings%2Farticle_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-742335" class="tncms-block"></div><div id="tncms-block-742465" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/greensboro/rockingham_now/sports" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/greensboro/rockingham_now/sports" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/greensboro/rockingham_now/sports" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[300,50], [320,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4" class="asset article-default"  data-url="https://www.greensboro.com/rockingham_now/sports/nchsaa-release-men-s-soccer-playoffs-pairings/article_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/7caedd7a-dda2-11e6-be82-9f651d9586bf.png">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="greensboro.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.greensboro.com/rockingham_now/sports/nchsaa-release-men-s-soccer-playoffs-pairings/article_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            NCHSAA release 2019 men’s soccer playoffs pairings
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-e6fdbade-e577-11e6-8be7-5cb9017befcf-asset-f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.greensboro.com/users/profile/jsands">STAFF REPORT</a></span>
                
                    <div id="author-popup-e6fdbade-e577-11e6-8be7-5cb9017befcf-asset-f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4-content" class="hide">
                        <article class="clearfix card author popup-content card-author-e6fdbade-e577-11e6-8be7-5cb9017befcf">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.greensboro.com/users/profile/jsands" rel="author" class="tnt-user-profile-link tnt-user-name">jsands</a>
                                </h4></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-e6fdbade-e577-11e6-8be7-5cb9017befcf-asset-f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4').popover({
                            content: $('#author-popup-e6fdbade-e577-11e6-8be7-5cb9017befcf-asset-f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-11-04T12:55:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/rockingham_now/sports/nchsaa-release-men-s-soccer-playoffs-pairings/article_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-04T12:55:00-05:00">
    <meta itemprop="datePublished" content="2019-11-04T12:55:00-05:00">
    <meta itemprop="dateModified" content="2019-11-04T12:55:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greensboro.com%2Frockingham_now%2Fsports%2Fnchsaa-release-men-s-soccer-playoffs-pairings%2Farticle_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rockingham_now/sports/nchsaa-release-men-s-soccer-playoffs-pairings/article_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NCHSAA%20release%202019%20men%E2%80%99s%20soccer%20playoffs%20pairings&via=NewsandRecord&url=https%3A%2F%2Fwww.greensboro.com%2Frockingham_now%2Fsports%2Fnchsaa-release-men-s-soccer-playoffs-pairings%2Farticle_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rockingham_now/sports/nchsaa-release-men-s-soccer-playoffs-pairings/article_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.greensboro.com/tncms/asset/editorial/f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreensboro%20News%20%26%20Record%5D%20NCHSAA%20release%202019%20men%E2%80%99s%20soccer%20playoffs%20pairings&body=https%3A%2F%2Fwww.greensboro.com%2Frockingham_now%2Fsports%2Fnchsaa-release-men-s-soccer-playoffs-pairings%2Farticle_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greensboro.com%2Frockingham_now%2Fsports%2Fnchsaa-release-men-s-soccer-playoffs-pairings%2Farticle_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rockingham_now/sports/nchsaa-release-men-s-soccer-playoffs-pairings/article_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NCHSAA%20release%202019%20men%E2%80%99s%20soccer%20playoffs%20pairings&via=NewsandRecord&url=https%3A%2F%2Fwww.greensboro.com%2Frockingham_now%2Fsports%2Fnchsaa-release-men-s-soccer-playoffs-pairings%2Farticle_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rockingham_now/sports/nchsaa-release-men-s-soccer-playoffs-pairings/article_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.greensboro.com/tncms/asset/editorial/f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreensboro%20News%20%26%20Record%5D%20NCHSAA%20release%202019%20men%E2%80%99s%20soccer%20playoffs%20pairings&body=https%3A%2F%2Fwww.greensboro.com%2Frockingham_now%2Fsports%2Fnchsaa-release-men-s-soccer-playoffs-pairings%2Farticle_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/rockingham_now/sports/nchsaa-release-men-s-soccer-playoffs-pairings/article_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4" class="save-list-f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greensboro.com%2Frockingham_now%2Fsports%2Fnchsaa-release-men-s-soccer-playoffs-pairings%2Farticle_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rockingham_now/sports/nchsaa-release-men-s-soccer-playoffs-pairings/article_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NCHSAA%20release%202019%20men%E2%80%99s%20soccer%20playoffs%20pairings&via=NewsandRecord&url=https%3A%2F%2Fwww.greensboro.com%2Frockingham_now%2Fsports%2Fnchsaa-release-men-s-soccer-playoffs-pairings%2Farticle_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rockingham_now/sports/nchsaa-release-men-s-soccer-playoffs-pairings/article_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.greensboro.com/tncms/asset/editorial/f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreensboro%20News%20%26%20Record%5D%20NCHSAA%20release%202019%20men%E2%80%99s%20soccer%20playoffs%20pairings&body=https%3A%2F%2Fwww.greensboro.com%2Frockingham_now%2Fsports%2Fnchsaa-release-men-s-soccer-playoffs-pairings%2Farticle_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/rockingham_now/sports/nchsaa-release-men-s-soccer-playoffs-pairings/article_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4" class="save-list-f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>CHAPEL HILL — The North Carolina High School Athletic Association (NCHSAA) finalized and released the playoff brackets for the 2019 men’s soccer championships. The tournament will have four classifications of play with six playoff rounds each. The 1A and 4A brackets will field a complement of 48 teams each with 2A and 3A brackets fielding 64 teams each.</p></div><div class="subscriber-preview"><p>Play is scheduled to begin with games at the higher seed through the first five rounds beginning with first round contests on Nov. 6. The Second round is scheduled for Nov. 9, the third round is slated for Nov. 13, fourth round games are set for Nov. 16 and the regional finals are planned for Nov. 19.</p></div><div class="subscriber-only"><p>McMichael is the only team in the county to make the post season field. They earned a No. 10 seed and will host No. 23 Clinton on Nov. 6.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/greensboro/rockingham_now/sports" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/greensboro/rockingham_now/sports" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, Right, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The state championship matches will be contested on Friday, Nov. 22 and Saturday, November 23rd in Raleigh at NC State University’s Dail Soccer Field. The schedule will be announced at a later date. Tickets to the championships are $10 at the gate, or digital tickets can be purchased in advance through the NCHSAA’s partnership with GoFan.</p></div><div class="subscriber-only"><p>The 2019 NCHSAA men&rsquo;s soccer championships will be broadcast live via web stream on the NFHS Network. The NFHS Network is a subscription-based service. Fans can pay $10.95 per month for a monthly, recurring subscription with the ability to cancel at any time. You can find more information on upcoming events and subscriptions by visiting <a href="http://NFHSNetwork.com">NFHSNetwork.com</a>.</p></div><div class="subscriber-only"><h2>1A Men’s Soccer Championship First Round Pairings</h2></div><div class="subscriber-only"><p><strong>East</strong></p></div><div class="subscriber-only"><p>No. 1 Franklin Academy (20-2-0), BYE</p></div><div class="subscriber-only"><p>No. 16 Falls Lake Academy (12-11-0) vs. No. 17 Henderson Collegiate (10-11-0)</p></div><div class="subscriber-only"><p>No. 8 Cape Hatteras (7-6-0), BYE</p></div><div class="subscriber-only"><p>No. 9 Voyager Academy (18-7-0) vs. No. 24 East Columbus (6-14-0)</p></div><div class="subscriber-only"><p>No. 5 Manteo (11-7-0), BYE</p></div><div class="subscriber-only"><p>No. 12 Research Triangle (14-7-0) vs. No. 21 Tarboro (8-6-1)</p></div><div class="subscriber-only"><p>No. 4 Southside (19-1-0), BYE</p></div><div class="subscriber-only"><p>No. 13 Rosewood (9-10-1) vs. No. 20 Ocracoke (3-1-0)</p></div><div class="subscriber-only"><p>No. 3 Raleigh Charter (16-3-0), BYE</p></div><div class="subscriber-only"><p>No. 14 Vance Charter (13-5-0) vs. No. 19 East Wake Academy (9-11-0)</p></div><div class="subscriber-only"><p>No. 6 Hobbton (19-2-1), BYE</p></div><div class="subscriber-only"><p>No. 11 Camden County (10-5-3) vs. No. 22 Lakewood (9-9-1)</p></div><div class="subscriber-only"><p>No. 7 Wilson Prep (5-3-2), BYE</p></div><div class="subscriber-only"><p>No. 10 North Moore (11-5-1) vs. No. 23 East Carteret (5-11-0)</p></div><div class="subscriber-only"><p>No. 2 Granville Central (17-1-0), BYE</p></div><div class="subscriber-only"><p>No. 15 John A. Holmes (13-7-1) vs. No. 18 Woods Charter (10-8-0)</p></div><div class="subscriber-only"><p><strong>West</strong></p></div><div class="subscriber-only"><p>No. 1 Polk County (19-2-0), BYE</p></div><div class="subscriber-only"><p>No. 16 Union Academy (9-9-0) vs. No. 17 Langtree Charter (12-10-1)</p></div><div class="subscriber-only"><p>No. 8 Community School of Davidson (16-3-0), BYE</p></div><div class="subscriber-only"><p>No. 9 Thomas Jefferson (13-3-0) vs. No. 24 Queens Grant (8-15-0)</p></div><div class="subscriber-only"><p>No. 5 Christ the King (15-5-1), BYE</p></div><div class="subscriber-only"><p>No. 12 Uwharrie Charter (11-3-0) vs. No. 21 Albemarle (8-8-0)</p></div><div class="subscriber-only"><p>No. 4 Pine Lake Prep (16-4-2), BYE</p></div><div class="subscriber-only"><p>No. 13 Lincoln Charter (13-8-1) vs. No. 20 Highlands (9-8-2)</p></div><div class="subscriber-only"><p>No. 3 Gray Stone Day (17-2-1), BYE</p></div><div class="subscriber-only"><p>No. 14 Highland Tech (11-7-2) vs. No. 19 Avery County (8-8-3)</p></div><div class="subscriber-only"><p>No. 6 Starmount (15-5-2), BYE</p></div><div class="subscriber-only"><p>No. 11 Bishop McGuinness (10-5-3) vs. No. 22 Piedmont Community (8-10-0)</p></div><div class="subscriber-only"><p>No. 7 Hayesville (9-1-0), BYE</p></div><div class="subscriber-only"><p>No. 10 Swain County (10-8-3) vs. No. 23 Blue Ridge (9-9-0)</p></div><div class="subscriber-only"><p>No. 2 Mount Airy (20-1-0), BYE</p></div><div class="subscriber-only"><p>No. 15 Mountain Island Charter (11-10-0) vs. No. 18 East Surry (8-8-1)</p></div><div class="subscriber-only"><h2>2A Men’s Soccer Championship First Round Pairings</h2></div><div class="subscriber-only"><p><strong>East</strong></p></div><div class="subscriber-only"><p>No. 1 Ledford (20-1-1) vs. No. 32 North Pitt (10-9-1)</p></div><div class="subscriber-only"><p>No. 16 Greene Central (18-3-0) vs. No. 17 Croatan (13-5-2)</p></div><div class="subscriber-only"><p>No. 8 North Johnston (16-5-2) vs. No. 25 North Lenoir (12-6-1)</p></div><div class="subscriber-only"><p>No. 9 East Bladen (15-3-1) vs. No. 24 Northeastern (11-7-1)</p></div><div class="subscriber-only"><p>No. 5 Dixon (19-1-1) vs. No. 28 Richlands (12-7-1)</p></div><div class="subscriber-only"><p>No. 12 Durham School of the Arts (16-4-2) vs. No. 21 Spring Creek (17-3-0)</p></div><div class="subscriber-only"><p>No. 13 Currituck County (10-4-4) vs. No. 20 Whiteville (11-7-1)</p></div><div class="subscriber-only"><p>No. 4 Wallace-Rose Hill (18-4-0) vs. No. 29 Graham (9-10-1)</p></div><div class="subscriber-only"><p>No. 3 First Flight (14-3-0) vs. No. 30 Bunn (9-6-0)</p></div><div class="subscriber-only"><p>No. 14 James Kenan (17-4-0) vs. No. 19 Jordan-Matthews (10-9-0)</p></div><div class="subscriber-only"><p>No. 6 Washington (15-2-2) vs. No. 27 East Duplin (8-10-1)</p></div><div class="subscriber-only"><p>No. 11 Roanoke Rapids (11-5-1) vs. No. 22 NC School of Science &amp; Math (13-4-0)</p></div><div class="subscriber-only"><p>No. 7 Wheatmore (14-3-0) vs. No. 26 Walkertown (16-8-0)</p></div><div class="subscriber-only"><p>No. 10 McMichael (13-6-0) vs. No. 23 Clinton (11-8-2)</p></div><div class="subscriber-only"><p>No. 15 Thomasville (14-6-1) vs. No. 18 Beddingfield (11-5-2)</p></div><div class="subscriber-only"><p>No. 2 Carrboro (19-2-1) vs. No. 31 Eastern Randolph (8-7-0)</p></div><div class="subscriber-only"><p><strong>West</strong></p></div><div class="subscriber-only"><p>No. 1 East Lincoln (22-0-0) vs. No. 32 Wilkes Central (10-11-0)</p></div><div class="subscriber-only"><p>No. 16 West Caldwell (13-5-2) vs. No. 17 North Davidson (13-8-0)</p></div><div class="subscriber-only"><p>No. 8 Madison (11-5-3) vs. No. 25 Atkins (15-8-1)</p></div><div class="subscriber-only"><p>No. 9 Newton-Conover (17-3-1) vs. No. 24 West Iredell (10-9-2)</p></div><div class="subscriber-only"><p>No. 5 North Forsyth (15-5-0) vs. No. 28 Bandys (8-13-0)</p></div><div class="subscriber-only"><p>No. 12 Surry Central (14-8-1) vs. No. 21 Oak Grove (12-9-1)</p></div><div class="subscriber-only"><p>No. 13 Hendersonville (12-8-1) vs. No. 20 Forbush (16-7-1)</p></div><div class="subscriber-only"><p>No. 4 Shelby (19-0-2) vs. No. 29 East Henderson (9-7-1)</p></div><div class="subscriber-only"><p>No. 3 Forest Hills (20-3-0) vs. No. 30 Franklin (12-9-0)</p></div><div class="subscriber-only"><p>No. 14 Salisbury (15-7-0) vs. No. 19 Lincolnton (12-7-0)</p></div><div class="subscriber-only"><p>No. 6 Smoky Mountain (17-5-1) vs. No. 27 Carver (8-8-1)</p></div><div class="subscriber-only"><p>No. 11 South Point (14-5-1) vs. No. 22 R-S Central (16-4-0)</p></div><div class="subscriber-only"><p>No. 7 Ashe County (12-9-0) vs. No. 26 West Davidson (10-10-0)</p></div><div class="subscriber-only"><p>No. 10 Fred T. Foard (15-4-5) vs. No. 23 South Rowan (13-10-0)</p></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/greensboro/rockingham_now/sports" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>No. 15 West Stanly (10-11-0) vs. No. 18 North Lenoir (13-8-2)</p></div><div class="subscriber-only"><p>No. 2 Hibriten (21-1-2) vs. No. 31 Lake Norman Charter (6-13-0)</p></div><div class="subscriber-only"><h2>3A Men’s Soccer Championship First Round Pairings</h2></div><div class="subscriber-only"><p><strong>East</strong></p></div><div class="subscriber-only"><p>No. 1 Jacksonville (16-1-1) vs. No. 32 North Brunswick (8-9-3)</p></div><div class="subscriber-only"><p>No. 16 Triton (12-8-2) vs. No. 17 Terry Sanford (14-7-1)</p></div><div class="subscriber-only"><p>No. 8 Southern Lee (14-3-2) vs. No. 25 Rocky Mount (13-5-2)</p></div><div class="subscriber-only"><p>No. 9 J.H. Rose (12-7-2) vs. No. 24 D.H. Conley (10-6-3)</p></div><div class="subscriber-only"><p>No. 5 New Hanover (15-4-3) vs. No. 28 South Johnston (13-7-1)</p></div><div class="subscriber-only"><p>No. 12 West Johnston (18-4-0) vs. No. 21 Western Alamance (15-5-2)</p></div><div class="subscriber-only"><p>No. 13 Swansboro (10-9-2) vs. No. 20 White Oak (9-7-2)</p></div><div class="subscriber-only"><p>No. 4 Clayton (15-5-2) vs. No. 29 Dudley (9-9-2)</p></div><div class="subscriber-only"><p>No. 3 Williams (20-3-0) vs. No. 30 Union Pines (13-8-2)</p></div><div class="subscriber-only"><p>No. 14 Franklinton (19-5-1) vs. No. 19 Southern Nash (16-4-2)</p></div><div class="subscriber-only"><p>No. 6 Northern Guilford (19-3-1) vs. No. 27 Southern Alamance (9-8-0)</p></div><div class="subscriber-only"><p>No. 11 East Chapel Hill (14-6-3) vs. No. 22 Cleveland (11-6-2)</p></div><div class="subscriber-only"><p>No. 7 Fike (15-4-1) vs. No. 26 Northwood (11-9-1)</p></div><div class="subscriber-only"><p>No. 10 Gray’s Creek (18-5-0) vs. No. 23 Asheboro (8-5-3)</p></div><div class="subscriber-only"><p>No. 15 Eastern Alamance (13-6-0) vs. No. 18 Northern Durham (14-6-2)</p></div><div class="subscriber-only"><p>No. 2 Chapel Hill (17-4-1) vs. No. 31 East Wake (9-8-1)</p></div><div class="subscriber-only"><p><strong>West</strong></p></div><div class="subscriber-only"><p>No. 1 Charlotte Catholic (20-0-2) vs. No. 32 Tuscola (10-11-1)</p></div><div class="subscriber-only"><p>No. 16 Asheville (17-5-1) vs. No. 17 Parkland (10-6-0)</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/greensboro/rockingham_now/sports" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>No. 8 Mount Tabor (14-4-2) vs. No. 25 Alexander Central (11-9-2)</p></div><div class="subscriber-only"><p>No. 9 A.L. Brown (19-3-1) vs. No. 24 Weddington (8-10-2)</p></div><div class="subscriber-only"><p>No. 5 South Iredell (17-2-2) vs. No. 28 Erwin (10-12-1)</p></div><div class="subscriber-only"><p>No. 12 Hickory (15-5-3) vs. No. 21 Enka (14-9-0)</p></div><div class="subscriber-only"><p>No. 13 Southwestern Randolph (13-4-1) vs. No. 20 Cuthbertson (11-8-1)</p></div><div class="subscriber-only"><p>No. 4 Southwest Guilford (16-5-3) vs. No. 29 Northwest Cabarrus (6-11-0)</p></div><div class="subscriber-only"><p>No. 3 T.C. Roberson (18-2-0) vs. No. 30 Montgomery Central (13-7-1)</p></div><div class="subscriber-only"><p>No. 14 Statesville (11-7-2) vs. No. 19 Western Guilford (14-6-2)</p></div><div class="subscriber-only"><p>No. 6 Watauga (15-5-1) vs. No. 27 Monroe (12-10-0)</p></div><div class="subscriber-only"><p>No. 11 Marvin Ridge (14-4-1) vs. No. 22 J.M. Robinson (10-9-2)</p></div><div class="subscriber-only"><p>No. 7 Forestview (13-4-2) vs. No. 26 Central Cabarrus (10-11-0)</p></div><div class="subscriber-only"><p>No. 10 A.C. Reynolds (18-3-0) vs. No. 23 Parkwood (11-8-1)</p></div><div class="subscriber-only"><p>No. 15 Ashbrook (11-3-3) vs. No. 18 North Iredell (17-4-1)</p></div><div class="subscriber-only"><p>No. 2 Concord (21-1-2) vs. No. 31 St. Stephens (7-10-2)</p></div><div class="subscriber-only"><h2>4A Men’s Soccer Championship First Round Pairings</h2></div><div class="subscriber-only"><p><strong>East</strong></p></div><div class="subscriber-only"><p>No. 1 Holly Springs (19-2-1), BYE</p></div><div class="subscriber-only"><p>No. 16 Apex (9-7-2) vs. No. 17 Laney (13-9-0)</p></div><div class="subscriber-only"><p>No. 8 Cardinal Gibbons (18-3-3), BYE</p></div><div class="subscriber-only"><p>No. 9 Panther Creek (17-2-1) vs. No. 24 Wakefield (8-14-2)</p></div><div class="subscriber-only"><p>No. 5 South Central (19-1-3), BYE</p></div><div class="subscriber-only"><p>No. 12 New Bern (14-7-0) vs. No. 21 Ashley (11-7-3)</p></div><div class="subscriber-only"><p>No. 4 Leesville Road (13-6-4), BYE</p></div><div class="subscriber-only"><p>No. 13 Sanderson (17-6-0) vs. No. 20 Athens Drive (10-10-2)</p></div><div class="subscriber-only"><p>No. 3 Cary (17-3-2), BYE</p></div><div class="subscriber-only"><p>No. 14 Broughton (12-8-1) vs. No. 19 Green Hope (10-11-2)</p></div><div class="subscriber-only"><p>No. 6 Hoggard (15-5-0), BYE</p></div><div class="subscriber-only"><p>No. 11 Heritage (15-5-3) vs. No. 22 Millbrook (8-10-3)</p></div><div class="subscriber-only"><p>No. 7 Pine Forest (15-7-1), BYE</p></div><div class="subscriber-only"><p>No. 10 Apex Friendship (16-4-2) vs. 23 Jordan (8-11-2)</p></div><div class="subscriber-only"><p>No. 2 Wake Forest (16-1-2), BYE</p></div><div class="subscriber-only"><p>No. 15 Middle Creek (10-6-2) vs. No. 18 Enloe (10-9-0)</p></div><div class="subscriber-only"><p><strong>West</strong></p></div><div class="subscriber-only"><p>No. 1 R.J. Reynolds (15-2-1), BYE</p></div><div class="subscriber-only"><p>No. 16 Ardrey Kell (12-5-3) vs. No. 17 Butler (15-7-0)</p></div><div class="subscriber-only"><p>No. 8 West Forsyth (17-4-1), BYE</p></div><div class="subscriber-only"><p>No. 9 Providence (15-4-2) vs. No. 24 Mooresville (11-9-1)</p></div><div class="subscriber-only"><p>No. 5 Hough (18-3-2), BYE</p></div><div class="subscriber-only"><p>No. 12 Independence (12-8-0) vs. No. 21 Ragsdale (6-9-5)</p></div><div class="subscriber-only"><p>No. 4 South Mecklenburg (17-3-1), BYE</p></div><div class="subscriber-only"><p>No. 13 Lake Norman (11-8-2) vs. No. 20 Reagan (8-13-2)</p></div><div class="subscriber-only"><p>No. 3 Myers Park (15-3-1), BYE</p></div><div class="subscriber-only"><p>No. 14 East Forsyth (12-8-0) vs. No. 19 Hickory Ridge (12-9-0)</p></div><div class="subscriber-only"><p>No. 6 Pinecrest (22-2-0), BYE</p></div><div class="subscriber-only"><p>No. 11 Hoke County (21-4-0) vs. No. 22 East Mecklenburg (11-9-0)</p></div><div class="subscriber-only"><p>No. 7 South Caldwell (11-7-0), BYE</p></div><div class="subscriber-only"><p>No. 10 Page (8-6-5) vs. No. 23 Mallard Creek (11-6-2)</p></div><div class="subscriber-only"><p>No. 2 Northwest Guilford (18-2-2), BYE</p></div><div class="subscriber-only"><p>No. 15 Glenn (10-8-3) vs. No. 18 Porter Ridge (14-8-1)</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/greensboro/rockingham_now/sports" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/greensboro/rockingham_now/sports" data-dfp-custom-pos="fixed-big-ad-bottom-desktop, btf, BottomLeft, 70" id="fixed-big-ad-bottom-desktop" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-733382" class="tncms-block"><form style="display: table; width: 100%; box-shadow: 2px 2px 8px rgba(0,0,0,0.2); padding: 25px; background-color: rgba(0,0,0,0.7);" id="newsletter_morning" action="https://bhmedia.whatcounts.com/bin/listctrl" method="POST">
    <input type="hidden" name="custom_source" value="Morning Newsletter Article Widget"><input type="hidden" name="slid" value="6B5869DC547D3D464B640C8906033B3D"><input type="hidden" name="cmd" value="subscribe"><input type="hidden" name="goto" value="https://www.greensboro.com/newsletter/signup/signup-confirmation/"><input type="hidden" name="errors_to" value="https://www.greensboro.com/newsletter/signup/signup-confirmation/"><table>
<tr>
<td> <span style="font-family: Arial; font-size: 14pt; font-weight: bold; color: rgb(255,255,255); display: table; margin-bottom: 10px; line-height: 16pt;">Get today’s top stories right in your inbox. Sign up for our daily morning newsletter.</span> </td>
        </tr>
<tr>
<td>
                <input style="padding: 5px; font-family: Arial; font-size: 12pt; border: 0; float: left; margin: 10px 0 0 0;" type="text" placeholder="E-mail Address" id="email" name="email"><input type="hidden" id="format_html" name="format" value="html"><input type="button" class="hidden btn btn-primary" value="Cancel"><input style="color: rgb(255,255,255); background-color: #40AE49; font-family: Arial; font-size: 12pt; font-weight: bold; float: left;
                              border: 0; padding: 5px; border-left: 1px solid rgba(0,0,0,0.2); margin: 10px 0 0 5px;" type="submit" value="Subscribe">
</td>
    </tr>
</table>
</form>
<p></p></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greensboro.com%2Frockingham_now%2Fsports%2Fnchsaa-release-men-s-soccer-playoffs-pairings%2Farticle_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rockingham_now/sports/nchsaa-release-men-s-soccer-playoffs-pairings/article_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NCHSAA%20release%202019%20men%E2%80%99s%20soccer%20playoffs%20pairings&via=NewsandRecord&url=https%3A%2F%2Fwww.greensboro.com%2Frockingham_now%2Fsports%2Fnchsaa-release-men-s-soccer-playoffs-pairings%2Farticle_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rockingham_now/sports/nchsaa-release-men-s-soccer-playoffs-pairings/article_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.greensboro.com/tncms/asset/editorial/f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreensboro%20News%20%26%20Record%5D%20NCHSAA%20release%202019%20men%E2%80%99s%20soccer%20playoffs%20pairings&body=https%3A%2F%2Fwww.greensboro.com%2Frockingham_now%2Fsports%2Fnchsaa-release-men-s-soccer-playoffs-pairings%2Farticle_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/rockingham_now/sports/nchsaa-release-men-s-soccer-playoffs-pairings/article_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4" class="save-list-f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22west%22#tncms-source=keyword" class="tag-west label label-default" data-tncms-track-dmp='search: west'>West</a>
            </li> <li>
                <a href="/search/?k=%22south%22#tncms-source=keyword" class="tag-south label label-default" data-tncms-track-dmp='search: south'>South</a>
            </li> <li>
                <a href="/search/?k=%22clinton%22#tncms-source=keyword" class="tag-clinton label label-default" data-tncms-track-dmp='search: clinton'>Clinton</a>
            </li> <li>
                <a href="/search/?k=%22mathematics%22#tncms-source=keyword" class="tag-mathematics label label-default" data-tncms-track-dmp='search: mathematics'>Mathematics</a>
            </li> <li>
                <a href="/search/?k=%22lincoln%22#tncms-source=keyword" class="tag-lincoln label label-default" data-tncms-track-dmp='search: lincoln'>Lincoln</a>
            </li> <li>
                <a href="/search/?k=%22sanderson%22#tncms-source=keyword" class="tag-sanderson label label-default" data-tncms-track-dmp='search: sanderson'>Sanderson</a>
            </li> <li>
                <a href="/search/?k=%22broughton%22#tncms-source=keyword" class="tag-broughton label label-default" data-tncms-track-dmp='search: broughton'>Broughton</a>
            </li> <li>
                <a href="/search/?k=%22carrboro%22#tncms-source=keyword" class="tag-carrboro label label-default" data-tncms-track-dmp='search: carrboro'>Carrboro</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-e6fdbade-e577-11e6-8be7-5cb9017befcf">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.greensboro.com/users/profile/jsands" rel="author" class="tnt-user-profile-link tnt-user-name">jsands</a>
                                </h4><div class="followed-notify-link hidden-print"><button id="follow-author-e6fdbade-e577-11e6-8be7-5cb9017befcf" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=e6fdbade-e577-11e6-8be7-5cb9017befcf&amp;s=start_time&amp;sd=desc" data-subject="jsands" data-description="Whenever jsands posts new content, you'll get an email delivered to your inbox with a link." data-name="jsands notification" data-author-id="e6fdbade-e577-11e6-8be7-5cb9017befcf" data-user-url="https://www.greensboro.com/users/">
        <i class="fas tnt-star"></i> Follow jsands
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.greensboro.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.greensboro.com/users/login/?referer_url=https%3A%2F%2Fwww.greensboro.com%2Frockingham_now%2Fsports%2Fnchsaa-release-men-s-soccer-playoffs-pairings%2Farticle_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://myaccount.greensboro.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.greensboro.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.greensboro.com%252Frockingham_now%252Fsports%252Fnchsaa-release-men-s-soccer-playoffs-pairings%252Farticle_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html&SiteCode=3110" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/rockingham_now/sports/nchsaa-release-men-s-soccer-playoffs-pairings/article_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.greensboro.com/users/login/?referer_url=https%3A%2F%2Fwww.greensboro.com%2Frockingham_now%2Fsports%2Fnchsaa-release-men-s-soccer-playoffs-pairings%2Farticle_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/greensboro/rockingham_now/sports" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-756542" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/greensboro/rockingham_now/sports" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-756542" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-756543" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/greensboro/rockingham_now/sports" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-756543" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-733598" class="tncms-block"><script src="https://whatcounts_saas.s3.amazonaws.com/RLM-70a2267b-7ec1-4a03-89b2-d4502b00fd52/custom_forms/Daily_Headlines_Signup_36_119.js" async></script></div><div id="tncms-block-756186" class="tncms-block"><section id="block-756186" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-756186 ">
        <div class="block-title-inner">
            <h4>
                
                TRENDING NOW
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/rockingham_now/news/reidsville-man-arrested-after-double-hit-and-run-chase-pounds/article_11adaf89-3686-5ced-8167-6cf3cdbd6624.html" class="tnt-asset-link">
        

        
            Reidsville man arrested after double hit-and-run, chase; 35 pounds of marijuana and 3 pounds of cocaine found in SUV</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/rockingham_now/news/reidsville-police-blotter-oct/article_5a63884d-1190-5ad1-a43d-8163b45aeaa1.html" class="tnt-asset-link">
        

        
            Reidsville Police Blotter: Oct. 21-27</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/rockingham_now/news/everything-old-is-new-again/article_0ad783ff-6742-5708-bdcc-e12813523d38.html" class="tnt-asset-link">
        

        
            Everything old is new again</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/rockingham_now/news/customer-service-always-on-the-horizon/article_0ac54f8c-f296-5c7e-8608-63e652096f61.html" class="tnt-asset-link">
        

        
            Customer Service always on the Horizon</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/rockingham_now/news/community-baptist-students-feed-the-need-packing-meals-fundraising-in/article_97e48233-721f-5f57-afa4-8fa8841a8495.html" class="tnt-asset-link">
        

        
            Community Baptist students 'Feed the Need' packing meals, fundraising in Reidsville</a></h5>
                    
                </li></ul>
    </div>
    
</section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/greensboro/rockingham_now/sports" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-781824" class="tncms-block"><section id="block-781824" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-781824-d4e9a8a4-8bb9-11e9-81dd-fb256e7d6c37" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d4e9a8a4-8bb9-11e9-81dd-fb256e7d6c37 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.greensboro.com/rockingham_now/special_sections/best-of-rockingham/page/page_7a651d71-b96d-5da7-a76f-79a30ad742d1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Explore Rockingham County"
                        class="img-responsive lazyload full"
                        width="300"
                        height="250"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/d/fa/dfaf248a-8bb9-11e9-9aea-33b9c236ad05/5cfeb60ea7afd.image.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/d/fa/dfaf248a-8bb9-11e9-9aea-33b9c236ad05/5cfeb60ea7afd.image.jpg?resize=300%2C250 300w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.greensboro.com/rockingham_now/special_sections/best-of-rockingham/page/page_7a651d71-b96d-5da7-a76f-79a30ad742d1.html" class="tnt-asset-link">
        

        
            Explore Rockingham County</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-781824-b11bfb86-beb1-11e9-84c9-071470c332a6" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b11bfb86-beb1-11e9-84c9-071470c332a6 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.greensboro.com/rockingham_now/special_sections/readers-choice/page/page_e7cdda46-3233-582f-a1c2-e9f4b8035606.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Reader's Choice 2019"
                        class="img-responsive lazyload full"
                        width="300"
                        height="250"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/b/81/b8116020-beb1-11e9-b2f7-57e04a231c16/5d5438b5d01b9.image.png?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/b/81/b8116020-beb1-11e9-b2f7-57e04a231c16/5d5438b5d01b9.image.png?resize=300%2C250 300w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.greensboro.com/rockingham_now/special_sections/readers-choice/page/page_e7cdda46-3233-582f-a1c2-e9f4b8035606.html" class="tnt-asset-link">
        

        
            Reader's Choice 2019</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-781824-0f21f19c-8d2d-11e9-be43-27477d498b51" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0f21f19c-8d2d-11e9-be43-27477d498b51 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.greensboro.com/rockingham_now/special_sections/rock_real_estate/page/page_eb4cb02d-7b1f-5d02-9f37-3d8c8ad8a097.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Rockingham Real Estate Guide"
                        class="img-responsive lazyload full"
                        width="300"
                        height="250"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/69/86967fba-f9aa-11e9-a371-0301366e6349/5db728f699760.image.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/69/86967fba-f9aa-11e9-a371-0301366e6349/5db728f699760.image.jpg?resize=300%2C250 300w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.greensboro.com/rockingham_now/special_sections/rock_real_estate/page/page_eb4cb02d-7b1f-5d02-9f37-3d8c8ad8a097.html" class="tnt-asset-link">
        

        
            Rockingham Real Estate Guide</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-781824-a6af322a-fc15-11e9-8b84-73664b25ec47" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a6af322a-fc15-11e9-8b84-73664b25ec47 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.greensboro.com/special_sections/page/page_18e01f21-e1c0-5cc6-9b0d-9128627bc10a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Celebrating Women in Business"
                        class="img-responsive lazyload full"
                        width="300"
                        height="250"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/0/33/03308f4e-fc16-11e9-ac81-177f47442337/5dbb384487e3a.image.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/0/33/03308f4e-fc16-11e9-ac81-177f47442337/5dbb384487e3a.image.jpg?resize=300%2C250 300w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.greensboro.com/special_sections/page/page_18e01f21-e1c0-5cc6-9b0d-9128627bc10a.html" class="tnt-asset-link">
        

        
            Celebrating Women in Business</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-742377" class="tncms-block lee-track-local-offers"><section id="block-742377" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/marketplace/?ref=offers" class="">More</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-742377 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Local Offers
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-c8117721-f420-5a11-a8e5-0ae41f22b9be" class="clearfix card summary has-image" data-track-object='{"title":"allergies","url":"/classifieds/service/health/allergies/ad_c8117721-f420-5a11-a8e5-0ae41f22b9be.html","uuid":"c8117721-f420-5a11-a8e5-0ae41f22b9be","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/c8117721-f420-5a11-a8e5-0ae41f22b9be">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-c8117721-f420-5a11-a8e5-0ae41f22b9be media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/health/allergies/ad_c8117721-f420-5a11-a8e5-0ae41f22b9be.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="allergies"
                        class="img-responsive lazyload full"
                        width="199"
                        height="112"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/classifieds/5/c0/5c01aa9e-1742-5a8f-bac7-170e4592200b/5db2734de6764.image.jpg?crop=199%2C112%2C55%2C0&resize=199%2C112&order=crop%2Cresize" />
                </a>
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/health/allergies/ad_c8117721-f420-5a11-a8e5-0ae41f22b9be.html" class="tnt-asset-link">
        

        
            allergies</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-05f68967-183a-5ad6-ae3c-8da112b1581c" class="clearfix card summary has-image" data-track-object='{"title":"HANDYMAN","url":"/classifieds/service/home/handyman/handyman/ad_05f68967-183a-5ad6-ae3c-8da112b1581c.html","uuid":"05f68967-183a-5ad6-ae3c-8da112b1581c","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/05f68967-183a-5ad6-ae3c-8da112b1581c">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-05f68967-183a-5ad6-ae3c-8da112b1581c media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/home/handyman/handyman/ad_05f68967-183a-5ad6-ae3c-8da112b1581c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="HANDYMAN"
                        class="img-responsive lazyload full"
                        width="310"
                        height="174"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/classifieds/9/ab/9ab8820d-f4cc-5eac-969b-4c44a519784f/5dbcff885b54b.image.jpg?crop=310%2C174%2C0%2C39&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/classifieds/9/ab/9ab8820d-f4cc-5eac-969b-4c44a519784f/5dbcff885b54b.image.jpg?crop=310%2C174%2C0%2C39&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/classifieds/9/ab/9ab8820d-f4cc-5eac-969b-4c44a519784f/5dbcff885b54b.image.jpg?crop=310%2C174%2C0%2C39&resize=310%2C174&order=crop%2Cresize 400w" />
                </a>
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/home/handyman/handyman/ad_05f68967-183a-5ad6-ae3c-8da112b1581c.html" class="tnt-asset-link">
        

        
            HANDYMAN</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-d2a8a3c5-47f4-5090-aca7-6e3bebfe02b8" class="clearfix card summary has-image" data-track-object='{"title":"CUSTOM REGLAZING - TUBS, SINKS, COUNTERTOPS","url":"/classifieds/service/home/heat/ac/custom-reglazing---tubs-sinks-countertops/ad_d2a8a3c5-47f4-5090-aca7-6e3bebfe02b8.html","uuid":"d2a8a3c5-47f4-5090-aca7-6e3bebfe02b8","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/d2a8a3c5-47f4-5090-aca7-6e3bebfe02b8">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-d2a8a3c5-47f4-5090-aca7-6e3bebfe02b8 media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/home/heat/ac/custom-reglazing---tubs-sinks-countertops/ad_d2a8a3c5-47f4-5090-aca7-6e3bebfe02b8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="CUSTOM REGLAZING - TUBS, SINKS, COUNTERTOPS"
                        class="img-responsive lazyload full"
                        width="310"
                        height="174"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/classifieds/b/79/b79d6baf-9f00-5523-b498-aad13f328d52/5dafd04c818a3.image.jpg?crop=310%2C174%2C0%2C26&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/classifieds/b/79/b79d6baf-9f00-5523-b498-aad13f328d52/5dafd04c818a3.image.jpg?crop=310%2C174%2C0%2C26&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/classifieds/b/79/b79d6baf-9f00-5523-b498-aad13f328d52/5dafd04c818a3.image.jpg?crop=310%2C174%2C0%2C26&resize=310%2C174&order=crop%2Cresize 400w" />
                </a>
            </div>
            
        </figure></div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/home/heat/ac/custom-reglazing---tubs-sinks-countertops/ad_d2a8a3c5-47f4-5090-aca7-6e3bebfe02b8.html" class="tnt-asset-link">
        

        
            CUSTOM REGLAZING - TUBS, SINKS, COUNTERTOPS</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/greensboro/rockingham_now/sports" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-745537" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-733396" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/greensboro/rockingham_now/sports" data-dfp-custom-pos="fixed-big-ad-bottom, Right2" id="ad-733396" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.greensboro.com/tncms/search/mlt/?origin=f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/greensboro/rockingham_now/sports" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/greensboro/rockingham_now/sports" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/greensboro/rockingham_now/sports" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[300,50], [320,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-733526" class="tncms-block padding-bottom"><div id="site-logo-733526" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/3363bd20-3944-11e9-a037-cf1918ddc5e2.png?resize=200%2C25" 
            srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/3363bd20-3944-11e9-a037-cf1918ddc5e2.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/3363bd20-3944-11e9-a037-cf1918ddc5e2.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/3363bd20-3944-11e9-a037-cf1918ddc5e2.png?resize=400%2C50 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/3363bd20-3944-11e9-a037-cf1918ddc5e2.png?resize=540%2C68 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/3363bd20-3944-11e9-a037-cf1918ddc5e2.png?resize=750%2C94 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/3363bd20-3944-11e9-a037-cf1918ddc5e2.png?resize=1200%2C151 1200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/3363bd20-3944-11e9-a037-cf1918ddc5e2.png 1700w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-733527" class="tncms-block padding-bottom"><div class="follow-links-733527 default">
    
    <section id="block-733527" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/newsandrecord/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/newsandrecord" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/greensboronr" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.pinterest.com/newsandrecord/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/newsandrecord/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="/newsletter/signup/" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.greensboro.com",
  "sameAs" : ["https://www.facebook.com/newsandrecord/","https://twitter.com/newsandrecord","http://www.youtube.com/greensboronr","http://www.pinterest.com/newsandrecord/","https://instagram.com/newsandrecord/","/newsletter/signup/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-733525" class="tncms-block hidden-xs"><section id="block-733525" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-733525 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-1808-greensboro"  href="/1808greensboro/" >
                    <span class="nav-label">1808 Greensboro</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rockingham-now"  href="/rockingham_now/" >
                    <span class="nav-label">Rockingham Now</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" >
                    <span class="nav-label">Photo Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/entertainment/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-733542" class="tncms-block hidden-xs"><section id="block-733542" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-733542 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="https://myaccount.greensboro.com/Dashboard"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="http://ads.greensboro.com/gso-adportal/classified/index.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="https://www.greensboro.com/advertising/"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://850.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener">
                    <span class="nav-label">Join Our Team</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                 
    <!-- code here -->
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-733543" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #000 !important; font-size: 9pt !important; font-family: arial !important;}
    div.bh-custom-footer > span > a {color: #000 !important;}
</style>
<div class="bh-custom-footer">
    <span>
    Greensboro News & Record, Greensboro, NC &copy;2019 BH Media Group, Inc.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html/#privacy">Privacy Policy</a>
     | This website is intended for U.S. residents only.
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6892.add('act', dmpData);
	_cc6892.bcp();

            });
        });
    </script>
    
    <!-- Per BMT-6423 by RMD -->
    

        <script type="text/javascript">
        
        PARSELY = {
           
            // after PARSELY tracking code loads asynchronously
            onload: function() {
                console.info('PARSELY.onLoad() fired ');
            
                
                    // giving us a chance to do stuff then trigger
                    // the original TN Core event
                    __tnt._trackEvent = __tnt.trackEvent;
                    __tnt.trackEvent = function (obj) {
                        var isAdminVenue = false;
                        if (typeof obj == 'object' && !isAdminVenue) {
                            var url = 'http://www.greensboro.com' + obj.url;
                            var urlref = 'https://www.greensboro.com/rockingham_now/sports/nchsaa-release-men-s-soccer-playoffs-pairings/article_f1181bfc-2a06-5ac3-8e84-121ae7d8d4e4.html';
                            
                            PARSELY.beacon.trackPageView({
                                url: (url != '' ? url : this.href),
                                urlref: (urlref != '' ? urlref : location.href),
                                js: 1,
                                
                            });
                        }
                        // Trigger TN's Core method
                        __tnt._trackEvent(obj);
                    }
                    return true;
                }
            };
    </script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="greensboro.com"></span>
    </div>
    <script>
        (function(s, p, d) {
          var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
          if (e) return;
          e = d.createElement(s); e.id = i; e.async = true;
          e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->


<script src="https://tagan.adlightning.com/bhmedia/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/op.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
        (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(localStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in local storage"; } if (oStorage.expired < new Date().getTime()) { localStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); localStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to local storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6878/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6878 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_516050 = $('#user-controls-516050 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_516050.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_516050.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_742448 = $('#user-controls-742448 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_742448.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_742448.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1566453692"></script></body>
</html>