  
    
 














<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.greensboro.com/content/tncms/live/" />
<meta name="keywords" content="columns" />
<meta name="news_keywords" content="columns" />
<meta name="description" content="The Bassnectar concert on New Year&rsquo;s Eve at the Greensboro Coliseum seems to have stirred a hornet&rsquo;s nest." />
<meta name="author" content="Decarlos Kinds" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.greensboro.com/opinion/columns/decarlos-kinds-negative-response-to-bassnectar-concert-is-astonishing/article_f90249f2-a676-5e6e-af40-8ef62d155026.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/4/b1/4b15bd83-1e15-503c-af60-6ed695bf4f1a/5c479e597a2f5.image.jpg?crop=1067%2C800%2C66%2C0&amp;resize=840%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Decarlos Kinds: Negative response to Bassnectar concert is 'astonishing'" />
<meta property="og:description" content="The Bassnectar concert on New Year&rsquo;s Eve at the Greensboro Coliseum seems to have stirred a hornet&rsquo;s nest." />
<meta property="og:site_name" content="Greensboro News and Record" />
<meta property="og:section" content="Columnists" />
<meta property="fb:app_id" content="144205499085082" />
<meta property="article:publisher" content="https://www.facebook.com/newsandrecord/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@NewsandRecord" />
<meta name="twitter:image:alt" content="Bassnectar (copy)" />
<meta name="parsely-title" content="Decarlos Kinds: Negative response to Bassnectar concert is 'astonishing'" />
<meta name="parsely-link" content="https://www.greensboro.com/opinion/columns/decarlos-kinds-negative-response-to-bassnectar-concert-is-astonishing/article_f90249f2-a676-5e6e-af40-8ef62d155026.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/4/b1/4b15bd83-1e15-503c-af60-6ed695bf4f1a/5c479e597a2f5.image.jpg?crop=1067%2C800%2C66%2C0&amp;resize=840%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-pub-date" content="2019-01-27T00:00:00-05:00" />
<meta name="parsely-section" content="opinion/columns" />
<meta name="parsely-author" content="" />
<meta name="parsely-tags" content="" />
<meta name="parsely-post-id" content="f90249f2-a676-5e6e-af40-8ef62d155026" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30ee4167ac328dfa81397c47b9418322.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/live/global/resources/styles/site.css?_dc=1537380668"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700|Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.127.2"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Decarlos Kinds"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":562},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.127.2"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Decarlos Kinds"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":562},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P44P2Q5');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc6892.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1921,1130,2333,1520", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.2b2626648e7eeffaa0e2a1e3db6a3bc0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["columns"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '144205499085082',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.greensboro.com/opinion/columns/decarlos-kinds-negative-response-to-bassnectar-concert-is-astonishing/article_f90249f2-a676-5e6e-af40-8ef62d155026.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"e15886aa-001b-5edb-aca1-d6d54f12f8a7-515953","asset_id":"e15886aa-001b-5edb-aca1-d6d54f12f8a7","title":"Do you think money for a border wall is necessary to reopen the federal government?","url":"\/do-you-think-money-for-a-border-wall-is-necessary\/poll_e15886aa-001b-5edb-aca1-d6d54f12f8a7.html","results":"https:\/\/www.greensboro.com\/do-you-think-money-for-a-border-wall-is-necessary\/poll_e15886aa-001b-5edb-aca1-d6d54f12f8a7.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Decarlos Kinds: Negative response to Bassnectar concert is 'astonishing' | Columnists | greensboro.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.greensboro.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/cf085530-b0dc-11e6-a1df-176b63b63f29.png" />
    
        <link rel="amphtml" href="https://www.greensboro.com/opinion/columns/decarlos-kinds-negative-response-to-bassnectar-concert-is-astonishing/article_f90249f2-a676-5e6e-af40-8ef62d155026.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Decarlos Kinds: Negative response to Bassnectar concert is 'astonishing' | Columnists | greensboro.com" href="http://www.greensboro.com/search/?f=rss&amp;t=article&amp;c=opinion/columns&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.greensboro.com/opinion/columns/decarlos-kinds-negative-response-to-bassnectar-concert-is-astonishing/article_f90249f2-a676-5e6e-af40-8ef62d155026.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            
    <!-- Per BMT-6423 by RMD -->
    


    <script language="javascript" type="text/javascript">
        $(document).ready(function() {
             $('.new-search #site-search-516045-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
             $('.new-search #site-search-524685-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');          
         }); 
    </script>
    
    <!-- Per BMT-6965 by rmck -->  
  <meta property="fb:pages" content="102627808393"> 
  
  
          
    
  <meta name="google-site-verification" content="xMAOpA4tXtNeEek1sYH_DM_7pH4geURu8SB1gJZ2mzU" />

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-f90249f2-a676-5e6e-af40-8ef62d155026  section-opinion section-columns type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.greensboro.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.127.2&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Decarlos+Kinds&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=562&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P44P2Q5&tncms.template.version=3.127.2&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Decarlos+Kinds&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=562&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
                /* Google analytics event */
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger', 
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL, 
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction, 
                            'tncms.event.social.target': obj.url
                    });
                }
                
        </script>
        <!-- End Google Tag Manager -->
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_sex5f724h4dod2aswnqq376nvy'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
            
                <div class="col-xs-12">
                        <div class="not-logged-in">
          <p style="margin-top:5px">Please log in. Or click Sign Up to buy a digital subscription or add digital to your existing newspaper subscription.</p>
    </div>

                        
                        <div style="margin-bottom:30px"><strong>Thank you for reading 13 free articles on our site.</strong> You can come back at the end of your 30-day period for another 13 free articles, or you can purchase a subscription and continue to enjoy valuable local news and information. If you need help, please contact our office at 1.844.466.1454 or <a href="mailto:gnrdigital@ggl.bhmginc.com">email us</a>.</div>
                        
                    </div>

                    <div class="col-xs-12">
                        <div class="row not-logged-in padding-bottom">
                            <div class="col-xs-6">
                                
    <a class="btn btn-default btn-block" href="https://myaccount.greensboro.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.greensboro.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.greensboro.com%252Fopinion%252Fcolumns%252Fdecarlos-kinds-negative-response-to-bassnectar-concert-is-astonishing%252Farticle_f90249f2-a676-5e6e-af40-8ef62d155026.html">Sign Up</a>
                            </div>
                            <div class="col-xs-6">
                                
    <a class="btn btn-primary btn-block" href="https://www.greensboro.com/users/login/?referer_url=https%3A%2F%2Fwww.greensboro.com%2Fopinion%2Fcolumns%2Fdecarlos-kinds-negative-response-to-bassnectar-concert-is-astonishing%2Farticle_f90249f2-a676-5e6e-af40-8ef62d155026.html">Log In</a>
                            </div>
                        </div>
                
                        <div class="row logged-in">
                            <div class="pull-right">
                                <a class="btn btn-default meter-modal-open">Purchase a Subscription</a>
                            </div>
                            
                        
                        </div>
                        </div>
                
            <div class="logged-in">
                
                <div class="clearfix" style="font-size:12px; clear:both;margin:20px"> </div>
 

	</div>
                
         </div>
         <div class="not-logged-in">
                
                <div class="clearfix" style="font-size:12px; clear:both;margin:20px"> </div>
                
         </div>
        </div>
</div>
</div>
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://myaccount.greensboro.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.greensboro.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.greensboro.com%252Fopinion%252Fcolumns%252Fdecarlos-kinds-negative-response-to-bassnectar-concert-is-astonishing%252Farticle_f90249f2-a676-5e6e-af40-8ef62d155026.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.greensboro.com/users/login/?referer_url=https%3A%2F%2Fwww.greensboro.com%2Fopinion%2Fcolumns%2Fdecarlos-kinds-negative-response-to-bassnectar-concert-is-astonishing%2Farticle_f90249f2-a676-5e6e-af40-8ef62d155026.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.greensboro.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.greensboro.com%252Fopinion%252Fcolumns%252Fdecarlos-kinds-negative-response-to-bassnectar-concert-is-astonishing%252Farticle_f90249f2-a676-5e6e-af40-8ef62d155026.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">
                    Thank you for reading!
                </h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
          <p style="margin-top:5px">Please log in. Or click Sign Up to buy a digital subscription or add digital to your existing newspaper subscription.</p>
    </div>

                        
                        <p></p>
                        
                        
                    </div>

                    <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://myaccount.greensboro.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.greensboro.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.greensboro.com%252Fopinion%252Fcolumns%252Fdecarlos-kinds-negative-response-to-bassnectar-concert-is-astonishing%252Farticle_f90249f2-a676-5e6e-af40-8ef62d155026.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.greensboro.com/users/login/?referer_url=https%3A%2F%2Fwww.greensboro.com%2Fopinion%2Fcolumns%2Fdecarlos-kinds-negative-response-to-bassnectar-concert-is-astonishing%2Farticle_f90249f2-a676-5e6e-af40-8ef62d155026.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                    
                    <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2333] = {
    'name':'To continue, a subscription is required',
    'id':'2333',
    'prices':[''],
    'brand':'mg2',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="2333" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">To continue, a subscription is required</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong>Please support local journalism by becoming a digital subscriber or adding digital to your newspaper subscription.</strong></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2333" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.greensboro.com/users/admin/service/purchase/?serviceid=2333&referer_url=https%3A%2F%2Fwww.greensboro.com%2Fopinion%2Fcolumns%2Fdecarlos-kinds-negative-response-to-bassnectar-concert-is-astonishing%2Farticle_f90249f2-a676-5e6e-af40-8ef62d155026.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script></div>
                        
                </div>
                <div class="logged-in">
                
                <div class="clearfix" style="font-size:12px; clear:both;margin-top:20px"> </div>
                
                </div>
                <div class="not-logged-in">
                
               <div class="clearfix" style="font-size:12px; clear:both;margin-top:20px"> </div>
                
                </div>
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<form id="zipcode-restriction" class="form-inline" method="get" action="/users/admin/service/purchase/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/opinion/columns/decarlos-kinds-negative-response-to-bassnectar-concert-is-astonishing/article_f90249f2-a676-5e6e-af40-8ef62d155026.html"/>
    <input type="hidden" name="promoCode" value=""/>
    <input type="hidden" name="rate_id" value=""/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title">Let's Confirm You're In Our Delivery Area</h4>
                </div>
                <div class="modal-body">
                    <div class="zipcode-restriction-warning alert alert-warning hidden">
                        <p><strong>Sorry</strong>, this zipcode is not in our deliverable area for this subscription service.</p>
                        <p>Re-enter zip code or sign up for digital access.</p>
                        <p class="text-right"><a class="alert-link" href="/users//admin/service/purchase/?services=digital">Get digital access</a></p>
                    </div>

                    <p>Please confirm you are in our delivery area</p>
                    <div class="form-group">
                        <label for="zipcode">Zip Code</label>
                        <input type="text" class="form-control" name="zipcode" placeholder="Enter location" value="">
                    </div>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Cancel</button>

                    <button type="submit" class="btn btn-primary pull-right">Confirm</button>
                </div>
            </div>
        </div>
    </div>
</form>

<script>
    $(function(){
       var zipcodes = [];

       $.each($('.subscription-services .subscription-service.subscription-service-delivered'),function(){
           $(this).find('.service-sublink a.btn.btn-primary').on('click',function(){
               $('#zipcode-restriction').find('input[name=serviceid]').val($(this).attr('data-subscription-service'));
               zipcodes = $(this).attr('data-subscription-service-zipcodes').split(',');

               $('#template-metering').find('.metering-modal').modal('toggle');
               $('#zipcode-restriction').find('.modal').modal({});

               return false;
           });
       });


       $('#zipcode-restriction').find('.zipcode-restriction-modal').on('click',function(){
           $('#template-metering').find('.metering-modal').modal('toggle');
           $('#zipcode-restriction').find('.modal').modal({
               static:'static',
               keyboard:false
            });

            return false;
       });


       $('#zipcode-restriction').on('submit',function(){
           if($('#zipcode-restriction').find('[name=zipcode]').val()!=""){

               if($.inArray($('#zipcode-restriction').find('[name=zipcode]').val(), zipcodes) > -1){
                   console.log("form is valid, should submit");
               }else{
                   console.log("form is catching on zipcode check");

                   $('#zipcode-restriction').find('.zipcode-restriction-warning').removeClass('hidden').show();

                   return false;
               }
           } else {
               console.log("form is catching on zipcode blank check");
               return false;
           }
       });
    });
</script>
<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
        
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1921);
                
                bloxServiceIDs.push(1130);
                
                bloxServiceIDs.push(2333);
                
                bloxServiceIDs.push(1520);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/greensboro/opinion/columns" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]" data-subscriber="true"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-f90249f2-a676-5e6e-af40-8ef62d155026" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.greensboro.com/users/admin/contribute/article/?assetid=f90249f2-a676-5e6e-af40-8ef62d155026&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.greensboro.com/users/admin/contribute/article/?from_section=/opinion/columns"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-516046" class="tncms-block hidden-md hidden-lg"><section id="block-516046" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-516046" class="search-form-container card clearfix text-center ">
    <form id="site-search-516046" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-516046-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-516046-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-516046-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-516046').submit();
        return false;
    });

    $('#site-search-516046').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-516046 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-516046 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-516046-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-516050" class="tncms-block hidden-md hidden-lg"><div id="user-controls-516050" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.greensboro.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.greensboro.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.greensboro.com%252Fopinion%252Fcolumns%252Fdecarlos-kinds-negative-response-to-bassnectar-concert-is-astonishing%252Farticle_f90249f2-a676-5e6e-af40-8ef62d155026.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.greensboro.com/users/login/?referer_url=https%3A%2F%2Fwww.greensboro.com%2Fopinion%2Fcolumns%2Fdecarlos-kinds-negative-response-to-bassnectar-concert-is-astonishing%2Farticle_f90249f2-a676-5e6e-af40-8ef62d155026.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.greensboro.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-516050').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.greensboro.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.greensboro.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.greensboro.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-516050').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.greensboro.com/users/logout/" id="user-logout-form-516050"><input type="hidden" name="referer_url" value="https://www.greensboro.com/opinion/columns/decarlos-kinds-negative-response-to-bassnectar-concert-is-astonishing/article_f90249f2-a676-5e6e-af40-8ef62d155026.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-613712" class="tncms-block"><div id="mobile-nav-left_menu-extra" class="panel-group nav navbar-nav"><div class="panel panel-default">
                    <ul id="mobile-nav-left_menu-child-extra" class="collapse nav navbar-nav in">
<li>
                <a href="https://checkout.greensboro.com/">
                    
                    Subscribe
                </a>
</li>





</ul>
</div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-news-record">News & Record</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a href="/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/news/schools"  class="nav-link tnt-section-schools-colleges">Schools & Colleges</a>
                                </li><li>
                                    <a href="/news/north_carolina"  class="nav-link tnt-section-north-carolina">North Carolina</a>
                                </li><li>
                                    <a href="/news/us_world/"  class="nav-link tnt-section-us-world">U.S. / World</a>
                                </li><li>
                                    <a href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/news/government/elections"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a href="/news/special_reports"  class="nav-link tnt-section-special-reports">Special Reports</a>
                                </li><li>
                                    <a href="http://nl.newsbank.com/sites/gb/"  target="_blank" rel="noopener" class="nav-link tnt-section-archive">Archive</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-share-a-news-tip">Share a News Tip</a>
                                </li><li>
                                    <a href="/site/contactus.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/search/"  class="nav-link tnt-section-search-greensborocom">Search Greensboro.com</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/crime"  class="nav-link tnt-section-crime">Crime</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/hsxtra"  class="nav-link tnt-section-hsxtra">HSXtra</a>
                                </li><li>
                                    <a href="/sports/accxtra"  class="nav-link tnt-section-accxtra">ACCXtra</a>
                                </li><li>
                                    <a href="/sports/ncat/"  class="nav-link tnt-section-nc-at">NC A&T</a>
                                </li><li>
                                    <a href="/sports/college"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/nascar"  class="nav-link tnt-section-nascar">NASCAR</a>
                                </li><li>
                                    <a href="/sports/blogs/"  class="nav-link tnt-section-sports-blogs">Sports Blogs</a>
                                </li><li>
                                    <a href="/sports/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/sports/pro_sports"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li><li>
                                    <a href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/sports/grasshoppers/"  class="nav-link tnt-section-grasshoppers">Grasshoppers</a>
                                </li><li>
                                    <a href="/sports/carolinapanthers/"  class="nav-link tnt-section-carolina-panthers">Carolina Panthers</a>
                                </li><li>
                                    <a href="/sports/recreation"  class="nav-link tnt-section-recreation">Recreation</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/blogs/this_is_personal/"  class="nav-link tnt-section-this-is-personal">This Is Personal</a>
                                </li><li>
                                    <a href="/blogs/around_town"  class="nav-link tnt-section-around-town">Around Town</a>
                                </li><li>
                                    <a href="/blogs/crime_scene"  class="nav-link tnt-section-crime-scene">Crime Scene</a>
                                </li><li>
                                    <a href="/blogs/mclaughlin_faith_matters"  class="nav-link tnt-section-faith-matters">Faith Matters</a>
                                </li><li>
                                    <a href="/blogs/gotriad_extra"  class="nav-link tnt-section-go-triad-ae-extra">Go Triad: A&E Extra</a>
                                </li><li>
                                    <a href="/blogs/hardin_hard_n_fast"  class="nav-link tnt-section-hard-n-fast">Hard 'N' Fast</a>
                                </li><li>
                                    <a href="/sports/hsxtra/blog"  class="nav-link tnt-section-hsxtra">HSXtra</a>
                                </li><li>
                                    <a href="/blogs/clark_off_the_record"  class="nav-link tnt-section-off-the-record">Off the Record</a>
                                </li><li>
                                    <a href="/blogs/on_the_job"  class="nav-link tnt-section-on-the-job">On the Job</a>
                                </li><li>
                                    <a href="/blogs/retail_therapy/"  class="nav-link tnt-section-retail-therapy">Retail Therapy</a>
                                </li><li>
                                    <a href="/blogs/wooten_running_shorts"  class="nav-link tnt-section-running-shorts">Running Shorts</a>
                                </li><li>
                                    <a href="/blogs/short_orders"  class="nav-link tnt-section-short-orders">Short Orders</a>
                                </li><li>
                                    <a href="/blogs/sports_extra"  class="nav-link tnt-section-sports-extra">Sports Extra</a>
                                </li><li>
                                    <a href="/blogs/the_chalkboard"  class="nav-link tnt-section-the-chalkboard">The Chalkboard</a>
                                </li><li>
                                    <a href="/blogs/inside_scoop"  class="nav-link tnt-section-inside-scoop">Inside Scoop</a>
                                </li><li>
                                    <a href="/blogs/rickard_the_jokes_on_you"  class="nav-link tnt-section-the-jokes-on-you">The Joke's On You</a>
                                </li><li>
                                    <a href="/blogs/the_pet_shop"  class="nav-link tnt-section-the-pet-shop">The Pet Shop</a>
                                </li><li>
                                    <a href="/blogs/the_syllabus"  class="nav-link tnt-section-the-syllabus">The Syllabus</a>
                                </li><li>
                                    <a href="/blogs/thinking_out_loud"  class="nav-link tnt-section-thinking-out-loud">Thinking Out Loud</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/how_to_submit_an_obituary"  class="nav-link tnt-section-how-to-submit-an-obituary">How to Submit an Obituary</a>
                                </li><li>
                                    <a href="/obituaries/frequently_asked_questions"  class="nav-link tnt-section-faq">FAQ</a>
                                </li><li>
                                    <a href="/obituaries/our_other_services"  class="nav-link tnt-section-other-services">Other Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/n_and_r_editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/site/forms/online_services/counterpoint/"  class="nav-link tnt-section-submit-a-counterpoint">Submit a Counterpoint</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/go_triad"  class="nav-link tnt-section-go-triad">Go Triad</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/go_triad/arts/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a href="/blogs/gotriad_extra/"  class="nav-link tnt-section-blog-ae-extra">Blog: A&E Extra</a>
                                </li><li>
                                    <a href="/go_triad/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/go_triad/dining/"  class="nav-link tnt-section-dining">Dining</a>
                                </li><li>
                                    <a href="/go_triad/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/go_triad/film_tv/"  class="nav-link tnt-section-film-and-tv">Film and TV</a>
                                </li><li>
                                    <a href="/go_triad/arts/books/"  class="nav-link tnt-section-books-and-literature">Books and Literature</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a href="/go_triad/nc-folk-festival/"  class="nav-link tnt-section-north-carolina-folk-festival">North Carolina Folk Festival</a>
                                </li><li>
                                    <a href="/go_triad/readerschoice"  class="nav-link tnt-section-readers-choice">Readers' Choice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/1808greensboro"  class="nav-link tnt-section-1808">1808</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/life/food"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/life/celebrations"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/life/community_news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a href="/life/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/life/blogs/"  class="nav-link tnt-section-life-blogs">Life Blogs</a>
                                </li><li>
                                    <a href="/life/faith_and_values"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/things_to_do/triad_worship_guide/"  class="nav-link tnt-section-triad-worship-guide">Triad Worship Guide</a>
                                </li><li>
                                    <a href="/life/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/life/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li><li>
                                    <a href="/go_triad"  class="nav-link tnt-section-go-triad">Go Triad</a>
                                </li><li>
                                    <a href="/1808greensboro"  class="nav-link tnt-section-1808">1808</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/life/community_news/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/gallery/all_galleries"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/gallery"  class="nav-link tnt-section-buy-photos">Buy Photos</a>
                                </li><li>
                                    <a href="/gallery/reader_photos"  class="nav-link tnt-section-reader-photos">Reader Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/rockingham_now/"  class="nav-link tnt-section-rockingham">Rockingham</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="http://checkout.greensboro.com"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="http://www.greensboro.com/gso-101/how-to-manage-your-subscription/article_8e6b6534-bfdc-11e7-ad1c-03d0382fa846.html"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-subscription">Manage Subscription</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li><li>
                                    <a href="http://www.greensboro.com/site/contactus.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/alexa/"  class="nav-link tnt-section-amazon-echo-alexa">Amazon Echo / Alexa</a>
                                </li><li>
                                    <a href="/newsletter/signup/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-525331" class="tncms-block"><div id="mobile-nav-left_menu-extra" class="panel-group nav navbar-nav" style="margin-bottom:50px;"><div class="panel panel-default">
                    <ul id="mobile-nav-left_menu-child-extra" class="collapse nav navbar-nav in">
<li>
                <a href="http://checkout.greensboro.com/">
                    
                    Subscribe
                </a>
</li>

<li>
                <a href="http://www.greensboro.com/eedition/">
                    
                    E-Edition
                </a>
</li>

<li>
                <a href="http://www.greensboro.com/site/contactus.html">
                    
                    Contact Us
                </a>
</li>
<li>
                <a href="http://www.greensboro.com/site/forms/signup/">
                    
                    Newsletters
                </a>
</li>
<li>
                <a href="http://www.greensboro.com/marketplace/">
                    
                    <span style="font-weight:bold;"><span style="color:#006a2f;">Find</span><span style="color:#eba528;">Local</span></span>
                </a>
</li>
<li>
                <a href="http://www.greensboro.com/classifieds/">
                    
                    Classifieds
                </a>
</li>
<li>
                <a href="http://www.greensboro.com/triad_homes/">
                    
                    Homes
                </a>
</li>
<li>
                <a href="http://www.greensboro.com/jobs">
                    
                    Jobs
                </a>
</li>
<li>
                <a href="http://ads.news-record.com/gso-adportal/classified/index.html" target="_blank">
                    
                    Place an Ad
                </a>
</li>
<li>
                <a href="http://www.greensboro.com/go_triad/contests/">
                    
                    Contests
                </a>
</li>
<li>
                <a href="http://www.greensboro.com/special_sections/">
                    
                   Special Sections
                </a>
</li>
<li><a href="http://www.greensboro.com">Greensboro.com</a></li>
</ul>
</div></div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-516049" class="tncms-block pull-left padding-right"><div id="user-controls-516049" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.greensboro.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.greensboro.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.greensboro.com%252Fopinion%252Fcolumns%252Fdecarlos-kinds-negative-response-to-bassnectar-concert-is-astonishing%252Farticle_f90249f2-a676-5e6e-af40-8ef62d155026.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.greensboro.com/users/login/?referer_url=https%3A%2F%2Fwww.greensboro.com%2Fopinion%2Fcolumns%2Fdecarlos-kinds-negative-response-to-bassnectar-concert-is-astonishing%2Farticle_f90249f2-a676-5e6e-af40-8ef62d155026.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.greensboro.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-516049').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.greensboro.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.greensboro.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.greensboro.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-516049').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.greensboro.com/users/logout/" id="user-logout-form-516049"><input type="hidden" name="referer_url" value="https://www.greensboro.com/opinion/columns/decarlos-kinds-negative-response-to-bassnectar-concert-is-astonishing/article_f90249f2-a676-5e6e-af40-8ef62d155026.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contactus.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletter/signup/" >
                    <span class="nav-label">Newsletters</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-527631" class="tncms-block"><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list">
<li>
                <a href="/marketplace/">
                    <span style="color:#006a2f;">Find</span><span style="color:#eba528;">Local</span>
                    
</a>
</li>
<li>
                <a href="/classifieds/">
                    
                    Classifieds
                </a>
</li>
<li>
                <a href="/classifieds/community/announcements/legal/">
                    
                    Legal Notices
                </a>
</li>
<li>
                <a href="/triad_homes/">
                    
                    Homes
                </a>
</li>
<li>
                <a href="/jobs/">
                    
                    Jobs
                </a>
</li>

<li>
                <a href="/special_sections/">
                    
                    Special Sections
                </a>
</li>

</ul></div></div></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-516051" class="tncms-block"><div id="weather-516051" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=27401" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">51&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="27401"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-516051 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Greensboro, NC
                                
                                 <small>(27401)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies. High 53F. Winds W at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Overcast. Low 32F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 27, 2019 @ 1:28 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=27401"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-515969" class="tncms-block a"><section id="block-515969" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/ccacffb4-ac33-11e6-abb9-070379d6e021.png" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-516045" class="tncms-block new-search"><section id="block-516045" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-516045" class="search-form-container card clearfix text-center ">
    <form id="site-search-516045" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-516045-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-516045-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-516045-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-516045').submit();
        return false;
    });

    $('#site-search-516045').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-516045 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-516045 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-516045-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-516042" class="tncms-block"><section id="block-516042" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/7d93fc86-ac36-11e6-b0f5-e326f48fc69f.png" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });                    
                        </script>                    
                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-611243" class="tncms-block"><a href="https://checkout.greensboro.com/" style="font-size:14px; font-weight:bold; display:block; padding: 5px 10px; background-color:#40AE49; border-radius:15px; color:white; margin-top:12px;">SUBSCRIBE</a></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-news-record"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">News & Record</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/news/local_news" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/columns" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools-colleges"  href="/news/schools" >
                    <span class="nav-label">Schools & Colleges</span>
                </a></li><li>
                <a class="nav-link  tnt-section-north-carolina"  href="/news/north_carolina" >
                    <span class="nav-label">North Carolina</span>
                </a></li><li>
                <a class="nav-link  tnt-section-us-world"  href="/news/us_world/" >
                    <span class="nav-label">U.S. / World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government"  href="/news/government/" >
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elections"  href="/news/government/elections" >
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-reports"  href="/news/special_reports" >
                    <span class="nav-label">Special Reports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archive"  href="http://nl.newsbank.com/sites/gb/"  target="_blank" rel="noopener">
                    <span class="nav-label">Archive</span>
                </a></li><li>
                <a class="nav-link  tnt-section-share-a-news-tip"  href="/site/forms/online_services/submit_news" >
                    <span class="nav-label">Share a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contactus.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search-greensborocom"  href="/search/" >
                    <span class="nav-label">Search Greensboro.com</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime" >
                    <span class="nav-label">Crime</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-hsxtra"  href="/sports/hsxtra" >
                    <span class="nav-label">HSXtra</span>
                </a></li><li>
                <a class="nav-link  tnt-section-accxtra"  href="/sports/accxtra" >
                    <span class="nav-label">ACCXtra</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nc-at"  href="/sports/ncat/" >
                    <span class="nav-label">NC A&T</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college"  href="/sports/college" >
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nascar"  href="/sports/nascar" >
                    <span class="nav-label">NASCAR</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-blogs"  href="/sports/blogs/" >
                    <span class="nav-label">Sports Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/sports/columns" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pro-sports"  href="/sports/pro_sports" >
                    <span class="nav-label">Pro Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/golf/" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grasshoppers"  href="/sports/grasshoppers/" >
                    <span class="nav-label">Grasshoppers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carolina-panthers"  href="/sports/carolinapanthers/" >
                    <span class="nav-label">Carolina Panthers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recreation"  href="/sports/recreation" >
                    <span class="nav-label">Recreation</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-blogs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/blogs" >
                    <span class="nav-label">Blogs</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-this-is-personal"  href="/blogs/this_is_personal/" >
                    <span class="nav-label">This Is Personal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-around-town"  href="/blogs/around_town" >
                    <span class="nav-label">Around Town</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime-scene"  href="/blogs/crime_scene" >
                    <span class="nav-label">Crime Scene</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faith-matters"  href="/blogs/mclaughlin_faith_matters" >
                    <span class="nav-label">Faith Matters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-go-triad-ae-extra"  href="/blogs/gotriad_extra" >
                    <span class="nav-label">Go Triad: A&E Extra</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hard-n-fast"  href="/blogs/hardin_hard_n_fast" >
                    <span class="nav-label">Hard 'N' Fast</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hsxtra"  href="/sports/hsxtra/blog" >
                    <span class="nav-label">HSXtra</span>
                </a></li><li>
                <a class="nav-link  tnt-section-off-the-record"  href="/blogs/clark_off_the_record" >
                    <span class="nav-label">Off the Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-on-the-job"  href="/blogs/on_the_job" >
                    <span class="nav-label">On the Job</span>
                </a></li><li>
                <a class="nav-link  tnt-section-retail-therapy"  href="/blogs/retail_therapy/" >
                    <span class="nav-label">Retail Therapy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-running-shorts"  href="/blogs/wooten_running_shorts" >
                    <span class="nav-label">Running Shorts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-short-orders"  href="/blogs/short_orders" >
                    <span class="nav-label">Short Orders</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-extra"  href="/blogs/sports_extra" >
                    <span class="nav-label">Sports Extra</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-chalkboard"  href="/blogs/the_chalkboard" >
                    <span class="nav-label">The Chalkboard</span>
                </a></li><li>
                <a class="nav-link  tnt-section-inside-scoop"  href="/blogs/inside_scoop" >
                    <span class="nav-label">Inside Scoop</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-jokes-on-you"  href="/blogs/rickard_the_jokes_on_you" >
                    <span class="nav-label">The Joke's On You</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-pet-shop"  href="/blogs/the_pet_shop" >
                    <span class="nav-label">The Pet Shop</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-syllabus"  href="/blogs/the_syllabus" >
                    <span class="nav-label">The Syllabus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-thinking-out-loud"  href="/blogs/thinking_out_loud" >
                    <span class="nav-label">Thinking Out Loud</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-how-to-submit-an-obituary"  href="/obituaries/how_to_submit_an_obituary" >
                    <span class="nav-label">How to Submit an Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faq"  href="/obituaries/frequently_asked_questions" >
                    <span class="nav-label">FAQ</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-services"  href="/obituaries/our_other_services" >
                    <span class="nav-label">Other Services</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/n_and_r_editorials" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/opinion/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a letter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-counterpoint"  href="/site/forms/online_services/counterpoint/" >
                    <span class="nav-label">Submit a Counterpoint</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-go-triad"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/go_triad" >
                    <span class="nav-label">Go Triad</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts"  href="/go_triad/arts/" >
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blog-ae-extra"  href="/blogs/gotriad_extra/" >
                    <span class="nav-label">Blog: A&E Extra</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/go_triad/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dining"  href="/go_triad/dining/" >
                    <span class="nav-label">Dining</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/go_triad/music/" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-film-and-tv"  href="/go_triad/film_tv/" >
                    <span class="nav-label">Film and TV</span>
                </a></li><li>
                <a class="nav-link  tnt-section-books-and-literature"  href="/go_triad/arts/books/" >
                    <span class="nav-label">Books and Literature</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events-calendar"  href="/calendar/" >
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-north-carolina-folk-festival"  href="/go_triad/nc-folk-festival/" >
                    <span class="nav-label">North Carolina Folk Festival</span>
                </a></li><li>
                <a class="nav-link  tnt-section-readers-choice"  href="/go_triad/readerschoice" >
                    <span class="nav-label">Readers' Choice</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-1808"  href="/1808greensboro" >
                    <span class="nav-label">1808</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life" >
                    <span class="nav-label">Life</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-food"  href="/life/food" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="/life/celebrations" >
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-news"  href="/life/community_news/" >
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/life/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life-blogs"  href="/life/blogs/" >
                    <span class="nav-label">Life Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faith"  href="/life/faith_and_values" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-triad-worship-guide"  href="/things_to_do/triad_worship_guide/" >
                    <span class="nav-label">Triad Worship Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/life/pets/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-travel"  href="/life/travel/" >
                    <span class="nav-label">Travel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-go-triad"  href="/go_triad" >
                    <span class="nav-label">Go Triad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-1808"  href="/1808greensboro" >
                    <span class="nav-label">1808</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-community"  href="/life/community_news/" >
                    <span class="nav-label">Community</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/gallery/all_galleries" >
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-buy-photos"  href="/gallery" >
                    <span class="nav-label">Buy Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reader-photos"  href="/gallery/reader_photos" >
                    <span class="nav-label">Reader Photos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-rockingham"  href="/rockingham_now/" >
                    <span class="nav-label">Rockingham</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Customer Service</span>
                </a><ul id="main-nav_menu-child-14" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="http://checkout.greensboro.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="http://www.greensboro.com/gso-101/how-to-manage-your-subscription/article_8e6b6534-bfdc-11e7-ad1c-03d0382fa846.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://www.greensboro.com/site/contactus.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-amazon-echo-alexa"  href="/alexa/" >
                    <span class="nav-label">Amazon Echo / Alexa</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletter/signup/" >
                    <span class="nav-label">Newsletters</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-612866" class="tncms-block"><script src="https://whatcounts_saas.s3.amazonaws.com/RLM-70a2267b-7ec1-4a03-89b2-d4502b00fd52/custom_forms/Daily_Headlines_Signup_36_119.js" async></script></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        
            <div id="fixed-leaderboard-top-container">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/greensboro/opinion/columns" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/greensboro/opinion/columns" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/greensboro/opinion/columns" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[300,50], [320,50]]" data-subscriber="true"></div></div>
    
           </div>
       
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-516036" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-f90249f2-a676-5e6e-af40-8ef62d155026" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    <div id="carousel-f90249f2-a676-5e6e-af40-8ef62d155026-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-f90249f2-a676-5e6e-af40-8ef62d155026-photo-modal" class="carousel-inner">
                        <div class="item photo-4b15bd83-1e15-503c-af60-6ed695bf4f1a ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Decarlos Kinds: Negative response to Bassnectar concert is &#39;astonishing&#39;","url":"/opinion/columns/decarlos-kinds-negative-response-to-bassnectar-concert-is-astonishing/article_f90249f2-a676-5e6e-af40-8ef62d155026.html","uuid":"f90249f2-a676-5e6e-af40-8ef62d155026","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/4/b1/4b15bd83-1e15-503c-af60-6ed695bf4f1a/5c479e597a2f5.image.jpg?resize=1200%2C800"
                    
                    alt="Bassnectar (copy)"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1200"
                    height="800"
                    data-src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/4/b1/4b15bd83-1e15-503c-af60-6ed695bf4f1a/5c479e597a2f5.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f90249f2-a676-5e6e-af40-8ef62d155026-photo-modal" data-target=".caption-inner-f90249f2-a676-5e6e-af40-8ef62d155026-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f90249f2-a676-5e6e-af40-8ef62d155026-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Bassnectar (a DJ by the name of Lorin Aston) performed on New Year’s Eve at Greensboro Coliseum.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Courtesy of Bassnectar
<!--p:CT credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greensboro.com%2Fbassnectar-copy%2Fimage_4b15bd83-1e15-503c-af60-6ed695bf4f1a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bassnectar-copy/image_4b15bd83-1e15-503c-af60-6ed695bf4f1a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4b15bd83-1e15-503c-af60-6ed695bf4f1a}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.greensboro.com%2Fbassnectar-copy%2Fimage_4b15bd83-1e15-503c-af60-6ed695bf4f1a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Bassnectar%20%28copy%29&via=NewsandRecord" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bassnectar-copy/image_4b15bd83-1e15-503c-af60-6ed695bf4f1a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4b15bd83-1e15-503c-af60-6ed695bf4f1a}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.greensboro.com/tncms/asset/editorial/4b15bd83-1e15-503c-af60-6ed695bf4f1a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":4b15bd83-1e15-503c-af60-6ed695bf4f1a}' 'sms: 4b15bd83-1e15-503c-af60-6ed695bf4f1aeditorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreensboro%20News%20%26%20Record%5D%20Bassnectar%20%28copy%29&body=https%3A%2F%2Fwww.greensboro.com%2Fbassnectar-copy%2Fimage_4b15bd83-1e15-503c-af60-6ed695bf4f1a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4b15bd83-1e15-503c-af60-6ed695bf4f1a}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/bassnectar-copy/image_4b15bd83-1e15-503c-af60-6ed695bf4f1a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4b15bd83-1e15-503c-af60-6ed695bf4f1a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4b15bd83-1e15-503c-af60-6ed695bf4f1a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4b15bd83-1e15-503c-af60-6ed695bf4f1a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="4b15bd83-1e15-503c-af60-6ed695bf4f1a" class="save-list-4b15bd83-1e15-503c-af60-6ed695bf4f1a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4b15bd83-1e15-503c-af60-6ed695bf4f1a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-1f01b6e0-0905-57dd-bd11-df144106d913 hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Decarlos Kinds: Negative response to Bassnectar concert is &#39;astonishing&#39;","url":"/opinion/columns/decarlos-kinds-negative-response-to-bassnectar-concert-is-astonishing/article_f90249f2-a676-5e6e-af40-8ef62d155026.html","uuid":"f90249f2-a676-5e6e-af40-8ef62d155026","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/1/f0/1f01b6e0-0905-57dd-bd11-df144106d913/5c479e5a008ac.image.jpg"
                    
                    alt="Decarlos Kinds"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1158"
                    height="1789"
                    data-src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/1/f0/1f01b6e0-0905-57dd-bd11-df144106d913/5c479e5a008ac.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f90249f2-a676-5e6e-af40-8ef62d155026-photo-modal" data-target=".caption-inner-f90249f2-a676-5e6e-af40-8ef62d155026-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f90249f2-a676-5e6e-af40-8ef62d155026-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p><strong>Decarlos Kinds</strong></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greensboro.com%2Fopinion%2Fcolumns%2Fdecarlos-kinds%2Fimage_1f01b6e0-0905-57dd-bd11-df144106d913.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columns/decarlos-kinds/image_1f01b6e0-0905-57dd-bd11-df144106d913.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1f01b6e0-0905-57dd-bd11-df144106d913}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.greensboro.com%2Fopinion%2Fcolumns%2Fdecarlos-kinds%2Fimage_1f01b6e0-0905-57dd-bd11-df144106d913.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Decarlos%20Kinds&via=NewsandRecord" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columns/decarlos-kinds/image_1f01b6e0-0905-57dd-bd11-df144106d913.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1f01b6e0-0905-57dd-bd11-df144106d913}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.greensboro.com/tncms/asset/editorial/1f01b6e0-0905-57dd-bd11-df144106d913" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1f01b6e0-0905-57dd-bd11-df144106d913}' 'sms: 1f01b6e0-0905-57dd-bd11-df144106d913editorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreensboro%20News%20%26%20Record%5D%20Decarlos%20Kinds&body=https%3A%2F%2Fwww.greensboro.com%2Fopinion%2Fcolumns%2Fdecarlos-kinds%2Fimage_1f01b6e0-0905-57dd-bd11-df144106d913.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1f01b6e0-0905-57dd-bd11-df144106d913}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/columns/decarlos-kinds/image_1f01b6e0-0905-57dd-bd11-df144106d913.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1f01b6e0-0905-57dd-bd11-df144106d913}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1f01b6e0-0905-57dd-bd11-df144106d913-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1f01b6e0-0905-57dd-bd11-df144106d913" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="1f01b6e0-0905-57dd-bd11-df144106d913" class="save-list-1f01b6e0-0905-57dd-bd11-df144106d913-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1f01b6e0-0905-57dd-bd11-df144106d913" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-f90249f2-a676-5e6e-af40-8ef62d155026').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-f90249f2-a676-5e6e-af40-8ef62d155026').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-f90249f2-a676-5e6e-af40-8ef62d155026" class="asset article-default"  data-url="https://www.greensboro.com/opinion/columns/decarlos-kinds-negative-response-to-bassnectar-concert-is-astonishing/article_f90249f2-a676-5e6e-af40-8ef62d155026.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/4/b1/4b15bd83-1e15-503c-af60-6ed695bf4f1a/5c479e597a2f5.image.jpg?crop=1067%2C800%2C66%2C0&resize=840%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="greensboro.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.greensboro.com/opinion/columns/decarlos-kinds-negative-response-to-bassnectar-concert-is-astonishing/article_f90249f2-a676-5e6e-af40-8ef62d155026.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Decarlos Kinds: Negative response to Bassnectar concert is 'astonishing'
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Decarlos Kinds</span></li>
        
        
            <li>
        <time datetime="2019-01-27T00:00:00-05:00" class="tnt-date asset-date text-muted">13 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/columns/decarlos-kinds-negative-response-to-bassnectar-concert-is-astonishing/article_f90249f2-a676-5e6e-af40-8ef62d155026.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-01-27T00:00:00-05:00">
    <meta itemprop="datePublished" content="2019-01-27T00:00:00-05:00">
    <meta itemprop="dateModified" content="2019-01-27T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greensboro.com%2Fopinion%2Fcolumns%2Fdecarlos-kinds-negative-response-to-bassnectar-concert-is-astonishing%2Farticle_f90249f2-a676-5e6e-af40-8ef62d155026.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columns/decarlos-kinds-negative-response-to-bassnectar-concert-is-astonishing/article_f90249f2-a676-5e6e-af40-8ef62d155026.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f90249f2-a676-5e6e-af40-8ef62d155026}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.greensboro.com%2Fopinion%2Fcolumns%2Fdecarlos-kinds-negative-response-to-bassnectar-concert-is-astonishing%2Farticle_f90249f2-a676-5e6e-af40-8ef62d155026.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Decarlos%20Kinds%3A%20Negative%20response%20to%20Bassnectar%20concert%20is%20%27astonishing%27&via=NewsandRecord" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columns/decarlos-kinds-negative-response-to-bassnectar-concert-is-astonishing/article_f90249f2-a676-5e6e-af40-8ef62d155026.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f90249f2-a676-5e6e-af40-8ef62d155026}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.greensboro.com/tncms/asset/editorial/f90249f2-a676-5e6e-af40-8ef62d155026" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f90249f2-a676-5e6e-af40-8ef62d155026}' 'sms: f90249f2-a676-5e6e-af40-8ef62d155026editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreensboro%20News%20%26%20Record%5D%20Decarlos%20Kinds%3A%20Negative%20response%20to%20Bassnectar%20concert%20is%20%27astonishing%27&body=https%3A%2F%2Fwww.greensboro.com%2Fopinion%2Fcolumns%2Fdecarlos-kinds-negative-response-to-bassnectar-concert-is-astonishing%2Farticle_f90249f2-a676-5e6e-af40-8ef62d155026.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f90249f2-a676-5e6e-af40-8ef62d155026}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="f90249f2-a676-5e6e-af40-8ef62d155026" class="save-list-f90249f2-a676-5e6e-af40-8ef62d155026-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f90249f2-a676-5e6e-af40-8ef62d155026" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-1f01b6e0-0905-57dd-bd11-df144106d913" data-toggle="modal" data-instance="#gallery-items-f90249f2-a676-5e6e-af40-8ef62d155026-photo-modal" data-target="#photo-carousel-f90249f2-a676-5e6e-af40-8ef62d155026">
            <span class="expand">
                    +1&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1158">
            <meta itemprop="height" content="1789">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/1/f0/1f01b6e0-0905-57dd-bd11-df144106d913/5c479e5a008ac.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/1/f0/1f01b6e0-0905-57dd-bd11-df144106d913/5c479e5a008ac.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Decarlos Kinds"
                        class="img-responsive lazyload full"
                        width="1158"
                        height="1789"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/1/f0/1f01b6e0-0905-57dd-bd11-df144106d913/5c479e5a008ac.image.jpg?resize=200%2C309 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/1/f0/1f01b6e0-0905-57dd-bd11-df144106d913/5c479e5a008ac.image.jpg?resize=300%2C463 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/1/f0/1f01b6e0-0905-57dd-bd11-df144106d913/5c479e5a008ac.image.jpg?resize=400%2C618 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/1/f0/1f01b6e0-0905-57dd-bd11-df144106d913/5c479e5a008ac.image.jpg?resize=540%2C834 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/1/f0/1f01b6e0-0905-57dd-bd11-df144106d913/5c479e5a008ac.image.jpg?resize=750%2C1159 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/1/f0/1f01b6e0-0905-57dd-bd11-df144106d913/5c479e5a008ac.image.jpg?resize=1158%2C1789 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><strong>Decarlos Kinds</strong></p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-4b15bd83-1e15-503c-af60-6ed695bf4f1a" 
                    data-instance="#gallery-items-f90249f2-a676-5e6e-af40-8ef62d155026-photo-modal" 
                    data-target="#photo-carousel-f90249f2-a676-5e6e-af40-8ef62d155026">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="800">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/4/b1/4b15bd83-1e15-503c-af60-6ed695bf4f1a/5c479e597a2f5.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/4/b1/4b15bd83-1e15-503c-af60-6ed695bf4f1a/5c479e597a2f5.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/4/b1/4b15bd83-1e15-503c-af60-6ed695bf4f1a/5c479e597a2f5.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/4/b1/4b15bd83-1e15-503c-af60-6ed695bf4f1a/5c479e597a2f5.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/4/b1/4b15bd83-1e15-503c-af60-6ed695bf4f1a/5c479e597a2f5.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/4/b1/4b15bd83-1e15-503c-af60-6ed695bf4f1a/5c479e597a2f5.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/4/b1/4b15bd83-1e15-503c-af60-6ed695bf4f1a/5c479e597a2f5.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/4/b1/4b15bd83-1e15-503c-af60-6ed695bf4f1a/5c479e597a2f5.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/4/b1/4b15bd83-1e15-503c-af60-6ed695bf4f1a/5c479e597a2f5.image.jpg?resize=1200%2C800 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1200"
                    height="800"
                    alt="Bassnectar (copy)"
                    class="img-responsive full tnt-restrict-img-4b15bd83-1e15-503c-af60-6ed695bf4f1a" />
            </div><style>
                .tnt-restrict-img-4b15bd83-1e15-503c-af60-6ed695bf4f1a {
                    max-width: 375px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Bassnectar (a DJ by the name of Lorin Aston) performed on New Year’s Eve at Greensboro Coliseum.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Courtesy of Bassnectar
<!--p:CT credit--></span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f90249f2-a676-5e6e-af40-8ef62d155026">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greensboro.com%2Fopinion%2Fcolumns%2Fdecarlos-kinds-negative-response-to-bassnectar-concert-is-astonishing%2Farticle_f90249f2-a676-5e6e-af40-8ef62d155026.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columns/decarlos-kinds-negative-response-to-bassnectar-concert-is-astonishing/article_f90249f2-a676-5e6e-af40-8ef62d155026.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f90249f2-a676-5e6e-af40-8ef62d155026}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.greensboro.com%2Fopinion%2Fcolumns%2Fdecarlos-kinds-negative-response-to-bassnectar-concert-is-astonishing%2Farticle_f90249f2-a676-5e6e-af40-8ef62d155026.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Decarlos%20Kinds%3A%20Negative%20response%20to%20Bassnectar%20concert%20is%20%27astonishing%27&via=NewsandRecord" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columns/decarlos-kinds-negative-response-to-bassnectar-concert-is-astonishing/article_f90249f2-a676-5e6e-af40-8ef62d155026.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f90249f2-a676-5e6e-af40-8ef62d155026}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.greensboro.com/tncms/asset/editorial/f90249f2-a676-5e6e-af40-8ef62d155026" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f90249f2-a676-5e6e-af40-8ef62d155026}' 'sms: f90249f2-a676-5e6e-af40-8ef62d155026editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreensboro%20News%20%26%20Record%5D%20Decarlos%20Kinds%3A%20Negative%20response%20to%20Bassnectar%20concert%20is%20%27astonishing%27&body=https%3A%2F%2Fwww.greensboro.com%2Fopinion%2Fcolumns%2Fdecarlos-kinds-negative-response-to-bassnectar-concert-is-astonishing%2Farticle_f90249f2-a676-5e6e-af40-8ef62d155026.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f90249f2-a676-5e6e-af40-8ef62d155026}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/columns/decarlos-kinds-negative-response-to-bassnectar-concert-is-astonishing/article_f90249f2-a676-5e6e-af40-8ef62d155026.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f90249f2-a676-5e6e-af40-8ef62d155026}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f90249f2-a676-5e6e-af40-8ef62d155026-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f90249f2-a676-5e6e-af40-8ef62d155026" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="f90249f2-a676-5e6e-af40-8ef62d155026" class="save-list-f90249f2-a676-5e6e-af40-8ef62d155026-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f90249f2-a676-5e6e-af40-8ef62d155026" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                
                                
                                <div class="subscriber-preview"><p>The Bassnectar concert on New Year’s Eve at the Greensboro Coliseum seems to have stirred a hornet’s nest.</p></div><div class="subscriber-preview"><p>As a Greensboro resident who serves as the current chair of the Coliseum Commission, I, with other members of the commission, had the privilege of knowing about the concert well in advance. We also were aware of the significant financial and entertainment coup that this booking represented for the coliseum.</p></div><div class="subscriber-only"><p>So we find the unfortunate and negative turn of events that followed astonishing.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/greensboro/opinion/columns" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Why is a wonderful concert that was enjoyed by more than 20,000 fans being attached to a tragic loss of life that happened to occur the same day? Tenuous correlation is not causation.</p></div><div class="subscriber-only"><p>According to multiple official documents, the events of the evening unfolded differently from the account based on one individual’s recollection. How is a “conspiracy” assumed? Why do individuals who are, and some who are not elected, sincerely believe that as a city, and as a community, we are not all working toward the same goals?</p></div><div class="subscriber-only"><p>The business of the coliseum is to bring varied entertainment to our venues that will be enjoyed by as many segments of our community as possible. Revenues are driven through the coliseum’s venues into hotels, motels, restaurants, gas stations, shops, etc. As a business entity that is under the umbrella of city government, the coliseum’s focus is both ﬁnancial and community-oriented. Thus, it hosts graduations and nonprofit events, and the Greensboro Aquatic Center in the coliseum complex teaches second-graders to swim.</p></div><div class="subscriber-only"><p>Second, like those who attend gun shows, political rallies and R. Kelly concerts, Bassnectar fans have a constitutional right to enjoy the music they like — in their community. As long as the events, and the products, and the participants are not breaking any laws, citizens have no right to hinder other citizens’ “pursuit of happiness,” simply because they disagree with it.</p></div><div class="subscriber-only"><p>Third, a key difference between this particular Bassnectar concert and the two previous, drama-free times the same group performed at the coliseum was the date of this concert. It’s a fact: New Year’s Eve celebrations in the United States often involve the use of drugs. The small percentage of concertgoers who were treated for drug-related issues, though sad, was comparable to the national average. This is a social ill of this nation, not the byproduct of local malpractice.</p></div><div class="subscriber-only"><p>The elected representatives of the taxpayers of Greensboro should understand the coliseum’s mission and its reputation in the industry, and they should believe that the coliseum staff is always protecting the venue, city officials and taxpayers from litigation.</p></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/greensboro/opinion/columns" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>Bassnectar contracted the use of the Paradocs onsite medical service at the concert. That meant a lesser possibility of liability for the taxpayers of Greensboro.</p></div><div class="subscriber-only"><p>Finally, the idea of taking proceeds from this concert to donate to any entity, regardless how worthy, is inappropriate. Such a donation may appease some constituents, but it will surely displease others as well.</p></div><div class="subscriber-only"><p>Again, the business of the coliseum is to ﬁll city-owned venues with revenue-enhancing entertainment, and to host in-kind community events. Financial donations are not in line with this department’s mission. A different city line item could be considered as the funding source.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/greensboro/opinion/columns" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-526460" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/greensboro/opinion/columns" data-dfp-custom-pos="BottomLeft" id="ad-526460" data-dfp-size="[300, 250]" data-lazy="true"></div></div>
    
</div></div><div class="subscriber-only"><p>Some sad events are just sad. Some people make bad personal choices. Every situation should be viewed as an opportunity to unite this community.</p></div><div class="subscriber-only"><p>Let us enjoy these gems of our community — the coliseum, its staff and the caliber of entertainers they can bring to this mid-sized Southern city — which some continue to treat as a small town. Separately, let us help fellow citizens who are abusing drugs.</p></div><div class="subscriber-only"><p>We can do both, but, they are different issues.</p></div><div class="subscriber-only"><p>Issues like these are growing pains. Let’s grow together.</p></div><div class="subscriber-only"><p>Meetings of the Coliseum Commission are monthly on the first Thursday and open to all. Please join us.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-729337" class="tncms-block"><script src="https://www.google.com/recaptcha/api.js" async defer></script><script>
            function onSubmit(token) {
                document.getElementById("newsletter_wakeforest").submit();
            }

        </script><form style="display: table; width: 100%; box-shadow: 2px 2px 8px rgba(0,0,0,0.2); padding: 25px; background-color: #e7e7e7; border:2px solid #4c4c4c;" id="newsletter_wakeforest" action="https://bhmedia.whatcounts.com/bin/listctrl" method="POST">
            <input type="hidden" name="custom_source" value="Opinion Page Widget"><input type="hidden" name="slid" value="6B5869DC547D3D4616DB702093AE8C8C"><input type="hidden" name="cmd" value="subscribe"><input type="hidden" name="goto" value="https://www.greensboro.com/newsletter/signup/signup-confirmation/"><input type="hidden" name="errors_to" value="https://www.greensboro.com/newsletter/signup/signup-confirmation/"><table>
<tr>
<td>
                        <span style="font-family: Arial; font-size: 14pt; font-weight: bold; color: #4c4c4c; display: table; margin-bottom: 10px; line-height: 16pt;">Make sure you never miss our editorials, letters to the editor and columnists. We’ll deliver the News &amp; Record's Opinion page straight to your inbox.
</span>
                    </td>
                </tr>
<tr>
<td>
                        <input style="padding: 5px; font-family: Arial; font-size: 12pt; border: 1px solid #8d8c8c; float: left; margin: 10px 0 0 0;" type="text" placeholder="E-mail Address" id="email" name="email"><input type="hidden" id="format_html" name="format" value="html"><input type="button" class="hidden btn btn-primary" value="Cancel"><input style="color: white; background-color: #40ae49; font-family: Arial; font-size: 12pt; font-weight: bold; float: left; border: 0; padding: 5px; border-left: 1px solid rgba(0,0,0,0.2); margin: 10px 0 0 5px;" type="submit" value="Subscribe">
</td>
                </tr>
</table>
</form>
<p></p></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
                                <div class="asset-tagline text-muted"><p>Decarlos Kinds is chair of the Greensboro Coliseum Commission. The column was written on behalf of that board, whose members include: Chidi Akwari, Maxine Bakeman, Richard Beard (Greensboro Sports Foundation liaison), Andrena Coleman, Summer Foster, Florence Gatten (honorary lifetime member), Anne Hurd, Jeﬀrey Oleynik, Steven Squire, William Sullivan, Dr. Harrison Turner (honorary lifetime member) and Michelle Kennedy (City Council liaison).<!--p:BY tagline--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greensboro.com%2Fopinion%2Fcolumns%2Fdecarlos-kinds-negative-response-to-bassnectar-concert-is-astonishing%2Farticle_f90249f2-a676-5e6e-af40-8ef62d155026.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columns/decarlos-kinds-negative-response-to-bassnectar-concert-is-astonishing/article_f90249f2-a676-5e6e-af40-8ef62d155026.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f90249f2-a676-5e6e-af40-8ef62d155026}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.greensboro.com%2Fopinion%2Fcolumns%2Fdecarlos-kinds-negative-response-to-bassnectar-concert-is-astonishing%2Farticle_f90249f2-a676-5e6e-af40-8ef62d155026.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Decarlos%20Kinds%3A%20Negative%20response%20to%20Bassnectar%20concert%20is%20%27astonishing%27&via=NewsandRecord" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columns/decarlos-kinds-negative-response-to-bassnectar-concert-is-astonishing/article_f90249f2-a676-5e6e-af40-8ef62d155026.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f90249f2-a676-5e6e-af40-8ef62d155026}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.greensboro.com/tncms/asset/editorial/f90249f2-a676-5e6e-af40-8ef62d155026" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f90249f2-a676-5e6e-af40-8ef62d155026}' 'sms: f90249f2-a676-5e6e-af40-8ef62d155026editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreensboro%20News%20%26%20Record%5D%20Decarlos%20Kinds%3A%20Negative%20response%20to%20Bassnectar%20concert%20is%20%27astonishing%27&body=https%3A%2F%2Fwww.greensboro.com%2Fopinion%2Fcolumns%2Fdecarlos-kinds-negative-response-to-bassnectar-concert-is-astonishing%2Farticle_f90249f2-a676-5e6e-af40-8ef62d155026.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f90249f2-a676-5e6e-af40-8ef62d155026}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/columns/decarlos-kinds-negative-response-to-bassnectar-concert-is-astonishing/article_f90249f2-a676-5e6e-af40-8ef62d155026.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f90249f2-a676-5e6e-af40-8ef62d155026}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f90249f2-a676-5e6e-af40-8ef62d155026-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f90249f2-a676-5e6e-af40-8ef62d155026" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="f90249f2-a676-5e6e-af40-8ef62d155026" class="save-list-f90249f2-a676-5e6e-af40-8ef62d155026-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f90249f2-a676-5e6e-af40-8ef62d155026" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hover-expand hidden-xs" data-toggle="modal"data-photo-target=".photo-1f01b6e0-0905-57dd-bd11-df144106d913" data-instance="#gallery-items-f90249f2-a676-5e6e-af40-8ef62d155026-photo-modal" data-target="#photo-carousel-f90249f2-a676-5e6e-af40-8ef62d155026">
                                                    <span class="expand">
                                                            +1&nbsp;<span class="fas tnt-camera"></span>
                                                    </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1158">
            <meta itemprop="height" content="1789">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/1/f0/1f01b6e0-0905-57dd-bd11-df144106d913/5c479e5a008ac.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/1/f0/1f01b6e0-0905-57dd-bd11-df144106d913/5c479e5a008ac.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Decarlos Kinds"
                        class="img-responsive lazyload full"
                        width="1158"
                        height="1789"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/1/f0/1f01b6e0-0905-57dd-bd11-df144106d913/5c479e5a008ac.image.jpg?resize=200%2C309 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/1/f0/1f01b6e0-0905-57dd-bd11-df144106d913/5c479e5a008ac.image.jpg?resize=300%2C463 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/1/f0/1f01b6e0-0905-57dd-bd11-df144106d913/5c479e5a008ac.image.jpg?resize=400%2C618 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/1/f0/1f01b6e0-0905-57dd-bd11-df144106d913/5c479e5a008ac.image.jpg?resize=540%2C834 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/1/f0/1f01b6e0-0905-57dd-bd11-df144106d913/5c479e5a008ac.image.jpg?resize=750%2C1159 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/1/f0/1f01b6e0-0905-57dd-bd11-df144106d913/5c479e5a008ac.image.jpg?resize=1158%2C1789 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><strong>Decarlos Kinds</strong></p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
                                            

                                

                                

                                

                                

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/greensboro/opinion/columns" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/greensboro/opinion/columns" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-563437" class="tncms-block"><section id="block-563437" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-563437 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.greensboro.com/news/local_news/">
                
                More Local News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        <div class=" row">
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-563437-13af33f1-17fd-5615-bfcc-63156ca1ee35" class="clearfix card summary has-image image-top inherit  tnt-section-blogs tnt-sub-section-the-pet-shop">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-13af33f1-17fd-5615-bfcc-63156ca1ee35 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/blogs/the_pet_shop/suicides-among-veterinarians-continue-at-a-higher-rate-than-other/article_13af33f1-17fd-5615-bfcc-63156ca1ee35.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Suicides among veterinarians continue at a higher rate than other populations"
                        class="img-responsive lazyload ap-photo full"
                        width="1567"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/e/73/e73d379c-af03-5252-b54b-e472223a62b0/5c4d3049e4fa5.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/e/73/e73d379c-af03-5252-b54b-e472223a62b0/5c4d3049e4fa5.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/e/73/e73d379c-af03-5252-b54b-e472223a62b0/5c4d3049e4fa5.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/e/73/e73d379c-af03-5252-b54b-e472223a62b0/5c4d3049e4fa5.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/e/73/e73d379c-af03-5252-b54b-e472223a62b0/5c4d3049e4fa5.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/e/73/e73d379c-af03-5252-b54b-e472223a62b0/5c4d3049e4fa5.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/e/73/e73d379c-af03-5252-b54b-e472223a62b0/5c4d3049e4fa5.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/blogs/the_pet_shop/suicides-among-veterinarians-continue-at-a-higher-rate-than-other/article_13af33f1-17fd-5615-bfcc-63156ca1ee35.html" class="tnt-asset-link">
        

        
            Suicides among veterinarians continue at a higher rate than other populations</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-563437-0f18179c-eb7c-5832-97f2-c39fb1616251" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0f18179c-eb7c-5832-97f2-c39fb1616251 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local_news/men-in-custody-identified-after-gun-fired-inside-four-seasons/article_0f18179c-eb7c-5832-97f2-c39fb1616251.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="2 men in custody identified after gun fired inside Four Seasons Town Centre in Greensboro"
                        class="img-responsive lazyload full"
                        width="300"
                        height="225"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/1/b6/1b6fa1c0-b7cf-57e7-a4d0-b4496eaf9f53/5c4d15e588e9c.image.jpg?crop=300%2C225%2C50%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/1/b6/1b6fa1c0-b7cf-57e7-a4d0-b4496eaf9f53/5c4d15e588e9c.image.jpg?crop=300%2C225%2C50%2C0&resize=300%2C225&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local_news/men-in-custody-identified-after-gun-fired-inside-four-seasons/article_0f18179c-eb7c-5832-97f2-c39fb1616251.html" class="tnt-asset-link">
        

        
            2 men in custody identified after gun fired inside Four Seasons Town Centre in Greensboro</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-563437-208025e5-1693-51ba-8fcc-97783be9a50c" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-208025e5-1693-51ba-8fcc-97783be9a50c media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local_news/gun-fired-during-fight-inside-four-seasons-mall-in-greensboro/article_208025e5-1693-51ba-8fcc-97783be9a50c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Gun fired during fight inside Four Seasons mall in Greensboro; 2 men in custody"
                        class="img-responsive lazyload full"
                        width="300"
                        height="225"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/1/b6/1b6fa1c0-b7cf-57e7-a4d0-b4496eaf9f53/5c4d15e588e9c.image.jpg?crop=300%2C225%2C50%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/1/b6/1b6fa1c0-b7cf-57e7-a4d0-b4496eaf9f53/5c4d15e588e9c.image.jpg?crop=300%2C225%2C50%2C0&resize=300%2C225&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local_news/gun-fired-during-fight-inside-four-seasons-mall-in-greensboro/article_208025e5-1693-51ba-8fcc-97783be9a50c.html" class="tnt-asset-link">
        

        
            Gun fired during fight inside Four Seasons mall in Greensboro; 2 men in custody</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-563437-36269d38-f36e-5018-bcda-11710fd1ea42" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-36269d38-f36e-5018-bcda-11710fd1ea42 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local_news/rain-could-possibly-turn-to-snow-tuesday-as-cold-front/article_36269d38-f36e-5018-bcda-11710fd1ea42.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Rain could possibly turn to snow Tuesday as cold front moves across the area"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="935"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/3/62/36269d38-f36e-5018-bcda-11710fd1ea42/5c4d1680429c3.preview.jpg?crop=1247%2C935%2C0%2C363&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/3/62/36269d38-f36e-5018-bcda-11710fd1ea42/5c4d1680429c3.preview.jpg?crop=1247%2C935%2C0%2C363&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/3/62/36269d38-f36e-5018-bcda-11710fd1ea42/5c4d1680429c3.preview.jpg?crop=1247%2C935%2C0%2C363&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/3/62/36269d38-f36e-5018-bcda-11710fd1ea42/5c4d1680429c3.preview.jpg?crop=1247%2C935%2C0%2C363&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/3/62/36269d38-f36e-5018-bcda-11710fd1ea42/5c4d1680429c3.preview.jpg?crop=1247%2C935%2C0%2C363&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/3/62/36269d38-f36e-5018-bcda-11710fd1ea42/5c4d1680429c3.preview.jpg?crop=1247%2C935%2C0%2C363&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/3/62/36269d38-f36e-5018-bcda-11710fd1ea42/5c4d1680429c3.preview.jpg?crop=1247%2C935%2C0%2C363&resize=1247%2C935&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local_news/rain-could-possibly-turn-to-snow-tuesday-as-cold-front/article_36269d38-f36e-5018-bcda-11710fd1ea42.html" class="tnt-asset-link">
        

        
            Rain could possibly turn to snow Tuesday as cold front moves across the area</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div><div id="tncms-block-563438" class="tncms-block"><section id="block-563438" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-563438 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.greensboro.com/sports/">
                
                More Sports
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        <div class=" row">
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-563438-c3ecbc5d-9a1c-5fac-88b3-daeb3ff925bb" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-college">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c3ecbc5d-9a1c-5fac-88b3-daeb3ff925bb media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/college/n-c-a-t-squeaks-past-rival-n-c-central/article_c3ecbc5d-9a1c-5fac-88b3-daeb3ff925bb.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="N.C. A&amp;T squeaks past rival N.C. Central"
                        class="img-responsive lazyload full"
                        width="524"
                        height="393"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/c/9c/c9c99be2-5c7b-58a4-b5fe-1d78af7fcfb5/5c4d1a04d183f.image.jpg?crop=524%2C393%2C117%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/c/9c/c9c99be2-5c7b-58a4-b5fe-1d78af7fcfb5/5c4d1a04d183f.image.jpg?crop=524%2C393%2C117%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/c/9c/c9c99be2-5c7b-58a4-b5fe-1d78af7fcfb5/5c4d1a04d183f.image.jpg?crop=524%2C393%2C117%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/c/9c/c9c99be2-5c7b-58a4-b5fe-1d78af7fcfb5/5c4d1a04d183f.image.jpg?crop=524%2C393%2C117%2C0&resize=524%2C393&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/n-c-a-t-squeaks-past-rival-n-c-central/article_c3ecbc5d-9a1c-5fac-88b3-daeb3ff925bb.html" class="tnt-asset-link">
        

        
            N.C. A&T squeaks past rival N.C. Central</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-563438-afa10a43-4448-53b3-a186-31c014a4a24b" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-college">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-afa10a43-4448-53b3-a186-31c014a4a24b media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/college/isaiah-miller-scores-points-as-uncg-defeats-mercer/article_afa10a43-4448-53b3-a186-31c014a4a24b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Isaiah Miller scores 22 points as UNCG defeats Mercer"
                        class="img-responsive lazyload full"
                        width="1009"
                        height="758"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/b/70/b70ade6d-7c98-5de1-a9c5-896e77b61740/5c4d14ac2a649.image.jpg?crop=1009%2C758%2C6%2C60&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/b/70/b70ade6d-7c98-5de1-a9c5-896e77b61740/5c4d14ac2a649.image.jpg?crop=1009%2C758%2C6%2C60&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/b/70/b70ade6d-7c98-5de1-a9c5-896e77b61740/5c4d14ac2a649.image.jpg?crop=1009%2C758%2C6%2C60&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/b/70/b70ade6d-7c98-5de1-a9c5-896e77b61740/5c4d14ac2a649.image.jpg?crop=1009%2C758%2C6%2C60&resize=540%2C406&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/b/70/b70ade6d-7c98-5de1-a9c5-896e77b61740/5c4d14ac2a649.image.jpg?crop=1009%2C758%2C6%2C60&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/b/70/b70ade6d-7c98-5de1-a9c5-896e77b61740/5c4d14ac2a649.image.jpg?crop=1009%2C758%2C6%2C60&resize=1009%2C758&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/isaiah-miller-scores-points-as-uncg-defeats-mercer/article_afa10a43-4448-53b3-a186-31c014a4a24b.html" class="tnt-asset-link">
        

        
            Isaiah Miller scores 22 points as UNCG defeats Mercer</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-563438-aacf9bd1-2371-552a-a33d-a048b67c19d2" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-college">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-aacf9bd1-2371-552a-a33d-a048b67c19d2 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/college/punch-less-wake-forest-wilts-down-the-stretch-falls-to/article_aacf9bd1-2371-552a-a33d-a048b67c19d2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Punch-less Wake Forest wilts down the stretch, falls to Boston College"
                        class="img-responsive lazyload full"
                        width="330"
                        height="248"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/a/86/a866af38-365d-5dfe-bfe9-d8a9c2f404b3/5c4d0b7d331a2.image.jpg?crop=330%2C248%2C0%2C132&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/a/86/a866af38-365d-5dfe-bfe9-d8a9c2f404b3/5c4d0b7d331a2.image.jpg?crop=330%2C248%2C0%2C132&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/a/86/a866af38-365d-5dfe-bfe9-d8a9c2f404b3/5c4d0b7d331a2.image.jpg?crop=330%2C248%2C0%2C132&resize=330%2C248&order=crop%2Cresize 400w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/punch-less-wake-forest-wilts-down-the-stretch-falls-to/article_aacf9bd1-2371-552a-a33d-a048b67c19d2.html" class="tnt-asset-link">
        

        
            Punch-less Wake Forest wilts down the stretch, falls to Boston College</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-563438-678bc144-21af-11e9-ada7-7395ee7d6843" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-accxtra">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-678bc144-21af-11e9-ada7-7395ee7d6843 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/accxtra/n-c-state-beats-clemson-on-braxton-beverly-s-game/article_678bc144-21af-11e9-ada7-7395ee7d6843.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="N.C. State beats Clemson on Braxton Beverly's game-winning three (video)"
                        class="img-responsive lazyload ap-photo full"
                        width="1593"
                        height="1195"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/9/70/970a0e32-21b2-11e9-8c1d-43a79120583a/5c4cd3487dea9.image.jpg?crop=1593%2C1195%2C69%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/9/70/970a0e32-21b2-11e9-8c1d-43a79120583a/5c4cd3487dea9.image.jpg?crop=1593%2C1195%2C69%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/9/70/970a0e32-21b2-11e9-8c1d-43a79120583a/5c4cd3487dea9.image.jpg?crop=1593%2C1195%2C69%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/9/70/970a0e32-21b2-11e9-8c1d-43a79120583a/5c4cd3487dea9.image.jpg?crop=1593%2C1195%2C69%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/9/70/970a0e32-21b2-11e9-8c1d-43a79120583a/5c4cd3487dea9.image.jpg?crop=1593%2C1195%2C69%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/9/70/970a0e32-21b2-11e9-8c1d-43a79120583a/5c4cd3487dea9.image.jpg?crop=1593%2C1195%2C69%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/9/70/970a0e32-21b2-11e9-8c1d-43a79120583a/5c4cd3487dea9.image.jpg?crop=1593%2C1195%2C69%2C0&resize=1593%2C1195&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/accxtra/n-c-state-beats-clemson-on-braxton-beverly-s-game/article_678bc144-21af-11e9-ada7-7395ee7d6843.html" class="tnt-asset-link">
        

        
            N.C. State beats Clemson on Braxton Beverly's game-winning three (video)</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync" ></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.greensboro.com/tncms/asset/editorial/f90249f2-a676-5e6e-af40-8ef62d155026/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/greensboro/opinion/columns" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/greensboro/opinion/columns" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-515970" class="tncms-block hidden-sm hidden-xs"><section id="block-515970" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-515970 ">
        <div class="block-title-inner">
            <h3>
                
                Popular This Week
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/opinion/columns/henry-frye-margaret-arbuckle-gladys-robinson-and-tom-ross-the/article_d0166504-0c8b-5fc1-98bf-686ef1cf1c37.html" class="tnt-asset-link">
        

        
            Henry Frye, Margaret Arbuckle,  Gladys Robinson and Tom Ross : The case for Bennett is a strong one</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/opinion/columns/robin-adams-cheeley-sending-some-overdue-thank-you-notes/article_6145b7f8-ee8c-5cf9-b247-e4588cd0edaf.html" class="tnt-asset-link">
        

        
            Robin Adams Cheeley: Sending some overdue  thank-you notes</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/opinion/columns/counterpoint-north-carolina-should-outlaw-big-cats-as-pets/article_eecdfc73-368f-52c7-8987-e3f5129ed01a.html" class="tnt-asset-link">
        

        
            Counterpoint: North Carolina should outlaw big cats as pets</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/opinion/columns/george-will-trump-is-an-almost-inexpressibly-sad-specimen/article_f2b9e591-cb3f-54cc-be4e-e2a95abf5730.html" class="tnt-asset-link">
        

        
            George Will: Trump is an almost inexpressibly sad specimen</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/opinion/columns/counterpoint-developers-always-get-their-way/article_05965a5f-9b73-582e-91ef-fd620d8f5a73.html" class="tnt-asset-link">
        

        
            Counterpoint: Developers always get their way</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/opinion/columns/allen-johnson-i-m-still-haunted-by-marcus-smith-s/article_c240cd6c-7dfb-559a-bd26-cef3073290e8.html" class="tnt-asset-link">
        

        
            Allen Johnson: I’m still haunted by Marcus Smith’s death. Should we all be?</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/opinion/columns/counterpoint-minority-rules-for-corporate-interests/article_8fdd57a0-4a3b-5eb2-8a0a-6e6875b5a509.html" class="tnt-asset-link">
        

        
            Counterpoint: Minority rules for corporate interests</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/opinion/columns/leonard-pitts-jr-the-image-that-captured-a-nation-at/article_361d490c-5c7f-583d-9d7f-46fde1806d87.html" class="tnt-asset-link">
        

        
            Leonard Pitts Jr.: The image that captured a nation at the breaking point</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/opinion/columns/short-stack-food-for-thought-quick-and-over-easy/article_d6bb4451-efad-541e-a8b5-6c7ac14f1bef.html" class="tnt-asset-link">
        

        
            Short Stack: Food for thought quick and over easy</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/opinion/columns/allen-johnson-four-more-years-have-longer-terms-affected-city/article_9d4dc5f7-b4c6-5d2a-8197-6b7f7225dd63.html" class="tnt-asset-link">
        

        
            Allen Johnson: Four more years! Have longer terms affected City Council?</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-515953" class="tncms-block hidden-sm hidden-xs"><section id="block-515953" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-515953 ">
        <div class="block-title-inner">
            <h3>
                
                Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/do-you-think-money-for-a-border-wall-is-necessary/poll_e15886aa-001b-5edb-aca1-d6d54f12f8a7.html" class="tnt-asset-link">
        

        
            Do you think money for a border wall is necessary to reopen the federal government?</a></h4>
            <div id="poll-e15886aa-001b-5edb-aca1-d6d54f12f8a7-515953" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-e15886aa-001b-5edb-aca1-d6d54f12f8a7-515953-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-e15886aa-001b-5edb-aca1-d6d54f12f8a7-515953-your-vote"></span>
                </div>
                <div id="poll-e15886aa-001b-5edb-aca1-d6d54f12f8a7-515953-results" class="tnt-poll-results hide"></div>
                <div id="poll-e15886aa-001b-5edb-aca1-d6d54f12f8a7-515953-container">
                    <form id="poll-e15886aa-001b-5edb-aca1-d6d54f12f8a7-515953-form" class="tnt-poll-form" role="form" method="post" action="/do-you-think-money-for-a-border-wall-is-necessary/poll_e15886aa-001b-5edb-aca1-d6d54f12f8a7.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C84EBED7-AA10-0001-B86D1A001E641EAD"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C84EBED8-5880-0001-92F71200A5451F6B"> No
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Not sure" value="C84EBEDB-DA80-0001-F7581EA02ACE1F0E"> Not sure
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Don't care" value="C84EBEDC-9F90-0001-57F81BF01DC3A6E0"> Don't care
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary">Vote</button>
                        <button id="poll-e15886aa-001b-5edb-aca1-d6d54f12f8a7-515953-get-results" class="btn btn-default">View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-e15886aa-001b-5edb-aca1-d6d54f12f8a7-515953-back-vote" class="padding-top hide">
                <button id="poll-e15886aa-001b-5edb-aca1-d6d54f12f8a7-515953-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/greensboro/opinion/columns" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-516866" class="tncms-block hidden-sm hidden-xs"><section id="block-516866" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-516866 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/special_sections/">
                
                Special Sections
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-19bc7dbf-a636-5162-b1a9-598212e97042" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-19bc7dbf-a636-5162-b1a9-598212e97042 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/1808greensboro/pages/greensboro/edition_19bc7dbf-a636-5162-b1a9-598212e97042.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="1808greensboro"
                        class="img-responsive lazyload full"
                        width="300"
                        height="386"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/eedition/c/ad/cadc1640-aa54-57a8-b1c0-131feb0801d9/5c265b61911bd.preview-300.jpg?resize=200%2C257 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/eedition/c/ad/cadc1640-aa54-57a8-b1c0-131feb0801d9/5c265b61911bd.preview-300.jpg?resize=300%2C386 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/1808greensboro/pages/greensboro/edition_19bc7dbf-a636-5162-b1a9-598212e97042.html" class="tnt-asset-link">
        

        
            1808greensboro</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-8e829434-999d-526c-924d-2248c8b4bd29" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-8e829434-999d-526c-924d-2248c8b4bd29 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/1808greensboro/pages/greensboro/edition_8e829434-999d-526c-924d-2248c8b4bd29.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="1808greensboro"
                        class="img-responsive lazyload full"
                        width="300"
                        height="386"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/eedition/9/48/948ed110-e74a-5ccb-b36b-fb14bbf19bc5/5c01821f32802.preview-300.jpg?resize=200%2C257 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/eedition/9/48/948ed110-e74a-5ccb-b36b-fb14bbf19bc5/5c01821f32802.preview-300.jpg?resize=300%2C386 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/1808greensboro/pages/greensboro/edition_8e829434-999d-526c-924d-2248c8b4bd29.html" class="tnt-asset-link">
        

        
            1808greensboro</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-686820" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/greensboro/opinion/columns" data-dfp-custom-pos="fixed-big-ad-bottom, Right2" id="ad-686820" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-701656" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/greensboro/opinion/columns" data-dfp-custom-pos="fixed-big-ad-bottomer, Right2" id="ad-701656" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.greensboro.com/tncms/search/mlt/?origin=f90249f2-a676-5e6e-af40-8ef62d155026&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/greensboro/opinion/columns" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/greensboro/opinion/columns" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/greensboro/opinion/columns" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[300,50], [320,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-516038" class="tncms-block"><section id="block-516038" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-516038 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="http://checkout.greensboro.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contactus.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archive"  href="/archive" >
                    <span class="nav-label">Archive</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-feedback"  href="/site/forms/online_services/feedback" >
                    <span class="nav-label">Feedback</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-515961" class="tncms-block"><section id="block-515961" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-515961 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-media-kit"  href="http://greensboro.com/app/BH_Media_digital_ad_specs_11-18_SP35056.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://850.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener">
                    <span class="nav-label">Join Our Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="http://ads.greensboro.com/gso-adportal/classified/index.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-516039" class="tncms-block"><section id="block-516039" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-516039 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-516043" class="tncms-block padding-bottom"><section id="block-516043" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/cc824470-b03b-11e6-a652-53e856de8e17.png" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-516040" class="tncms-block"><section id="block-516040" class="block emphasis-h4   " ><address>
    <strong>greensboro.com</strong><br>
    200 E. Market St.<br>
    Greensboro, NC 27401
    <br>
    
        <strong>Phone:</strong> 336.373.7000<br>
        <strong>Email:</strong> <a href="mailto:feedback@greensboro.com">feedback@greensboro.com</a><br>
    
</address></section></div><div id="tncms-block-516048" class="tncms-block padding-bottom"><div class="follow-links-516048 default">
    
    <section id="block-516048" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/newsandrecord/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/newsandrecord" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="http://www.youtube.com/greensboronr" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.pinterest.com/newsandrecord/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/newsandrecord/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.greensboro.com",
  "sameAs" : ["https://www.facebook.com/newsandrecord/","https://twitter.com/newsandrecord","http://www.youtube.com/greensboronr","http://www.pinterest.com/newsandrecord/","https://instagram.com/newsandrecord/"]
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                 
    <!-- code here -->
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-524592" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #ffffff !important; font-size: 9pt !important; font-family: arial !important;}
    div.bh-custom-footer > span > a {color: #ffffff !important;}
</style>
<div class="bh-custom-footer">
    <span>
    Greensboro News & Record, Greensboro, NC &copy;2019 BH Media Group, Inc.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html/#privacy">Privacy Policy</a>
     | This website is intended for U.S. residents only.
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/greensboro/opinion/columns" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]" data-subscriber="true"></div></div>
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6892.add('act', dmpData);
	_cc6892.bcp();
});
    </script>
    
    <!-- Per BMT-6423 by RMD -->
    

        <script type="text/javascript">
        
        PARSELY = {
           
            // after PARSELY tracking code loads asynchronously
            onload: function() {
                console.info('PARSELY.onLoad() fired ');
            
                
                    // giving us a chance to do stuff then trigger
                    // the original TN Core event
                    __tnt._trackEvent = __tnt.trackEvent;
                    __tnt.trackEvent = function (obj) {
                        var isAdminVenue = false;
                        if (typeof obj == 'object' && !isAdminVenue) {
                            var url = 'http://www.greensboro.com' + obj.url;
                            var urlref = 'https://www.greensboro.com/opinion/columns/decarlos-kinds-negative-response-to-bassnectar-concert-is-astonishing/article_f90249f2-a676-5e6e-af40-8ef62d155026.html';
                            
                            PARSELY.beacon.trackPageView({
                                url: (url != '' ? url : this.href),
                                urlref: (urlref != '' ? urlref : location.href),
                                js: 1,
                                
                            });
                        }
                        // Trigger TN's Core method
                        __tnt._trackEvent(obj);
                    }
                    return true;
                }
            };
    </script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="greensboro.com"></span>
    </div>
    <script>
        (function(s, p, d) {
          var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
          if (e) return;
          e = d.createElement(s); e.id = i; e.async = true;
          e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->


<script src="https://tagan.adlightning.com/bhmedia/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/op.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.d754b3c5e57eda9b820a6dbceca89a30.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_516050 = $('#user-controls-516050 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_516050.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_516050.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_516049 = $('#user-controls-516049 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_516049.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_516049.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_f90249f2_a676_5e6e_af40_8ef62d155026_photo_modal = false;
                var gallery_changed_f90249f2_a676_5e6e_af40_8ef62d155026_photo_modal = false;
                $('#gallery-items-f90249f2-a676-5e6e-af40-8ef62d155026-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-f90249f2-a676-5e6e-af40-8ef62d155026-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-f90249f2-a676-5e6e-af40-8ef62d155026-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-f90249f2-a676-5e6e-af40-8ef62d155026-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-f90249f2-a676-5e6e-af40-8ef62d155026-photo-modal .owl-stage-outer").height( $('#carousel-f90249f2-a676-5e6e-af40-8ef62d155026-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-f90249f2-a676-5e6e-af40-8ef62d155026-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-f90249f2-a676-5e6e-af40-8ef62d155026-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-f90249f2-a676-5e6e-af40-8ef62d155026-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_f90249f2_a676_5e6e_af40_8ef62d155026_photo_modal = $('#gallery-items-f90249f2-a676-5e6e-af40-8ef62d155026-photo-modal').data('owlCarousel');
                $('#carousel-f90249f2-a676-5e6e-af40-8ef62d155026-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f90249f2_a676_5e6e_af40_8ef62d155026_photo_modal.prev();
                });
                $('#carousel-f90249f2-a676-5e6e-af40-8ef62d155026-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f90249f2_a676_5e6e_af40_8ef62d155026_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc6892.add('act', dmpData);
	_cc6892.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.90be57f4daa5c8d742e55dc6718fd422.js"></script>
<script>/*<![CDATA[*/ __tnt.dmp.audiencesModify('nonsubscriber', 'subscriber', __tnt.user.services);
        function getAudiences(aAudiences) {
            for(var nIdx = 0; nIdx < aAudiences.length; nIdx++) {
               aAudiences[nIdx] = aAudiences[nIdx].replace('keyword:', '');
            }
            $("[data-dmp-show], [data-dmp-hide]").each(function() {
                var showAudiences = $(this).data("dmp-show");
                var hideAudiences = $(this).data("dmp-hide");
                var bShow = (  __tnt.compareArray(showAudiences, aAudiences) === true || __tnt.compareArray(hideAudiences, aAudiences) === false);
                if (bShow) $(this).removeClass("hidden");
            });
        }(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(localStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in local storage"; } if (oStorage.expired < new Date().getTime()) { localStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); localStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to local storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6878/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6878 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(getAudiences); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.6b2d5b8275e5ba9cdb2a2f0eea6e06b0.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1547794868"></script></body>
</html>