  
    
 









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.greensboro.com/content/tncms/live/" />
<meta name="keywords" content="local_news" />
<meta name="news_keywords" content="local_news" />
<meta name="description" content="The Greensboro Symphony Guild has announced the names of 24 young women who will make their debuts at the 42nd annual Symphony Presentation Ball on Dec. 28." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.greensboro.com/news/local_news/greensboro-symphony-guild-announces-debutantes/collection_c9817ca8-8ec5-11e9-96ec-c3240c47da98.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/c/98/c9817ca8-8ec5-11e9-96ec-c3240c47da98/5d03d3c41cff5.preview.jpg?crop=1127%2C634%2C18%2C348&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Greensboro Symphony Guild announces debutantes" />
<meta property="og:description" content="The Greensboro Symphony Guild has announced the names of 24 young women who will make their debuts at the 42nd annual Symphony Presentation Ball on Dec. 28." />
<meta property="og:site_name" content="Greensboro News and Record" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="144205499085082" />
<meta property="article:publisher" content="https://www.facebook.com/newsandrecord/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@NewsandRecord" />
<meta name="twitter:image:alt" content="Faith Elise Dymek" />
<meta name="parsely-title" content="Greensboro Symphony Guild announces debutantes" />
<meta name="parsely-link" content="https://www.greensboro.com/news/local_news/greensboro-symphony-guild-announces-debutantes/collection_c9817ca8-8ec5-11e9-96ec-c3240c47da98.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/c/98/c9817ca8-8ec5-11e9-96ec-c3240c47da98/5d03d3c41cff5.preview.jpg?crop=1127%2C634%2C18%2C348&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-pub-date" content="2019-06-14T12:59:00-04:00" />
<meta name="parsely-section" content="news/local_news" />
<meta name="parsely-author" content="" />
<meta name="parsely-tags" content="" />
<meta name="parsely-post-id" content="c9817ca8-8ec5-11e9-96ec-c3240c47da98" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c6867182000eeb7a2770fd734bd2d8c0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/lee-ds.css?_dc=1556604116"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/bhmedia-custom.css?_dc=1556604116"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700|Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.137.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/news\/local_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":318},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.137.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/news\/local_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":318},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P44P2Q5');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6892.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2471,1921,1130,2333,1520", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/live/libraries/flex/components/bh_flex/resources/scripts/bhmedia-custom.js?_dc=1556604116"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["local_news"];
    __tnt.ads.dfp.targeting.page=["asset","collection","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '144205499085082',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.greensboro.com/news/local_news/greensboro-symphony-guild-announces-debutantes/collection_c9817ca8-8ec5-11e9-96ec-c3240c47da98.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Greensboro Symphony Guild announces debutantes | Local News | greensboro.com</title>
            
    <style>body { background-color: #ffffff; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #000; } #site-footer-container, #site-footer { background-color: #fff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #000; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #41ae49; }#site-header-container{ border-bottom: 3px solid #41ae49; }#site-footer-container{ border-top: 3px solid #41ae49; } .tnt-bg-accent { background-color: #41ae49; } a .tnt-caret-down { color: #41ae49; } .block-title .block-title-inner { border-color: #41ae49; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #41ae49; } .form-control:focus { border-bottom-color: #41ae49; }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.greensboro.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/cf085530-b0dc-11e6-a1df-176b63b63f29.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.greensboro.com/news/local_news/greensboro-symphony-guild-announces-debutantes/collection_c9817ca8-8ec5-11e9-96ec-c3240c47da98.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Greensboro Symphony Guild announces debutantes | Local News | greensboro.com" href="http://www.greensboro.com/search/?f=rss&amp;t=article&amp;c=news/local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.greensboro.com/news/local_news/greensboro-symphony-guild-announces-debutantes/collection_c9817ca8-8ec5-11e9-96ec-c3240c47da98.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            
    <!-- Per BMT-6423 by RMD -->
    


    <script language="javascript" type="text/javascript">
        $(document).ready(function() {
             $('.new-search #site-search-516045-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
             $('.new-search #site-search-524685-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');          
         }); 
    </script>
    
    <!-- Per BMT-6965 by rmck -->  
  <meta property="fb:pages" content="102627808393"> 
  
  
          
    
  <meta name="google-site-verification" content="xMAOpA4tXtNeEek1sYH_DM_7pH4geURu8SB1gJZ2mzU" />

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-c9817ca8-8ec5-11e9-96ec-c3240c47da98  section-news section-local-news type-collection infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.greensboro.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.137.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal_news&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=318&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P44P2Q5&tncms.template.version=3.137.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal_news&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=318&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2471);
                
                bloxServiceIDs.push(1921);
                
                bloxServiceIDs.push(1130);
                
                bloxServiceIDs.push(2333);
                
                bloxServiceIDs.push(1520);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/greensboro/news/local_news" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]" data-subscriber="true"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-c9817ca8-8ec5-11e9-96ec-c3240c47da98" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this collection.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.greensboro.com/users/admin/contribute/collection/?assetid=c9817ca8-8ec5-11e9-96ec-c3240c47da98&assettype=collection"><i class="fas tnt-pen-square"></i> Edit Collection</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-742447" class="tncms-block site-brand-mark"><div id="site-logo-742447" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/d0f94812-40d7-11e9-83ff-87bde64447fc.png?resize=200%2C200" 
            srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/d0f94812-40d7-11e9-83ff-87bde64447fc.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/d0f94812-40d7-11e9-83ff-87bde64447fc.png?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/d0f94812-40d7-11e9-83ff-87bde64447fc.png?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/d0f94812-40d7-11e9-83ff-87bde64447fc.png?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/d0f94812-40d7-11e9-83ff-87bde64447fc.png 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-742689" class="tncms-block site-follow-us"><div class="follow-links-742689 default">
    
    <section id="block-742689" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/newsandrecord/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/newsandrecord" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/greensboronr" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.pinterest.com/newsandrecord/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/newsandrecord/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="/newsletter/signup/" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.greensboro.com",
  "sameAs" : ["https://www.facebook.com/newsandrecord/","https://twitter.com/newsandrecord","http://www.youtube.com/greensboronr","http://www.pinterest.com/newsandrecord/","https://instagram.com/newsandrecord/","/newsletter/signup/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-742311" class="tncms-block"><div class="text-center clearfix mobile-link subscribe"><a href="https://checkout.greensboro.com/">Subscribe</a></div></div><div id="tncms-block-516050" class="tncms-block"><div id="user-controls-516050" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.greensboro.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.greensboro.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.greensboro.com%252Fnews%252Flocal_news%252Fgreensboro-symphony-guild-announces-debutantes%252Fcollection_c9817ca8-8ec5-11e9-96ec-c3240c47da98.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.greensboro.com/users/login/?referer_url=https%3A%2F%2Fwww.greensboro.com%2Fnews%2Flocal_news%2Fgreensboro-symphony-guild-announces-debutantes%2Fcollection_c9817ca8-8ec5-11e9-96ec-c3240c47da98.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.greensboro.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-516050').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.greensboro.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.greensboro.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.greensboro.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-516050').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.greensboro.com/users/logout/" id="user-logout-form-516050"><input type="hidden" name="referer_url" value="https://www.greensboro.com/news/local_news/greensboro-symphony-guild-announces-debutantes/collection_c9817ca8-8ec5-11e9-96ec-c3240c47da98.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/crime"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state-region">State & Region</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="https://ads.greensboro.com/gso-adportal/obits/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-share-a-story">Share a story</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/?q=&amp;t=article&amp;d1=30+days+ago&amp;c%5B%5D=obituaries&amp;nsa=eedition"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/site/forms/online_services/counterpoint/"  class="nav-link tnt-section-submit-a-counterpoint">Submit a Counterpoint</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high-school/"  class="nav-link tnt-section-hsxtra">HSXtra</a>
                                </li><li>
                                    <a href="/sports/college/accxtra/"  class="nav-link tnt-section-accxtra">ACCXtra</a>
                                </li><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a href="/sports/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/entertainment/dining/"  class="nav-link tnt-section-dining">Dining</a>
                                </li><li>
                                    <a href="/entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/entertainment/arts/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a href="/entertainment/film_tv/"  class="nav-link tnt-section-film-tv">Film & TV</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/life/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/life/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/life/community_news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a href="/life/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li><li>
                                    <a href="/life/faith_and_values/"  class="nav-link tnt-section-faith-values">Faith & Values</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/1808greensboro/"  class="nav-link tnt-section-1808-greensboro">1808 Greensboro</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li><li>
                                    <a href="http://www.greensboro.com/archive"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/classifieds/print_ads/"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/rockingham_now/"  class="nav-link tnt-section-rockingham-now">Rockingham Now</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="http://ads.news-record.com/gso-adportal/classified/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/triad_homes/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/?l=25"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/marketplace"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="https://dailydeal.greensboro.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-deal">Today's Deal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="https://checkout.greensboro.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://myaccount.greensboro.com/Dashboard"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-subscription">Manage Subscription</a>
                                </li><li>
                                    <a href="/site/contactus.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/alexa/"  class="nav-link tnt-section-amazon-echo-alexa">Amazon Echo / Alexa</a>
                                </li><li>
                                    <a href="/newsletter/signup/"  class="nav-link tnt-section-newsletter-sign-up">Newsletter Sign-up</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-742432" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-742432"><div class="col-xs-12"><small>&copy; 2019 BH Media Group, Inc.</small></div>
    </section>
</div></div><div id="tncms-block-742309" class="tncms-block"><style type="text/css">
    .terms_privacy {margin-left: 15px; display: table; width: auto;}
    .terms_privacy small, .terms_privacy a {color: white;}
</style><div class="terms_privacy">
    <small>
            <a href="/site/terms.html">Terms of Use</a>
    </small>
    <small>
            |
            <a href="/site/terms.html#privacy">Privacy Policy</a>
    </small>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-742652" class="tncms-block"><div id="site-logo-742652" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/e2b78aaa-338f-11e9-97d0-3ba4f19d27f3.png?resize=200%2C25" 
            srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/e2b78aaa-338f-11e9-97d0-3ba4f19d27f3.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/e2b78aaa-338f-11e9-97d0-3ba4f19d27f3.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/e2b78aaa-338f-11e9-97d0-3ba4f19d27f3.png?resize=400%2C50 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/e2b78aaa-338f-11e9-97d0-3ba4f19d27f3.png?resize=540%2C68 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/e2b78aaa-338f-11e9-97d0-3ba4f19d27f3.png?resize=750%2C94 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/e2b78aaa-338f-11e9-97d0-3ba4f19d27f3.png?resize=1200%2C151 1200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/e2b78aaa-338f-11e9-97d0-3ba4f19d27f3.png 1700w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });                    
                        </script>                    
                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-773708" class="tncms-block"><a href="https://checkout.greensboro.com/" id="bh-flyover-button-btn-773708" class="navbar-btn btn-subscribe">Subscribe</a></div><div id="tncms-block-734084" class="tncms-block new-search"><ul id="site-search-734084-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-734084" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-734084-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-734084-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-734084-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-734084').submit();
        return false;
    });

    $('#site-search-734084').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-734084 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-734084 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-734084-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-742448" class="tncms-block"><div id="user-controls-742448" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.greensboro.com/users/login/?referer_url=https%3A%2F%2Fwww.greensboro.com%2Fnews%2Flocal_news%2Fgreensboro-symphony-guild-announces-debutantes%2Fcollection_c9817ca8-8ec5-11e9-96ec-c3240c47da98.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://myaccount.greensboro.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.greensboro.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.greensboro.com%252Fnews%252Flocal_news%252Fgreensboro-symphony-guild-announces-debutantes%252Fcollection_c9817ca8-8ec5-11e9-96ec-c3240c47da98.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.greensboro.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.greensboro.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.greensboro.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-742448').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.greensboro.com/users/logout/" id="user-logout-form-742448"><input type="hidden" name="referer_url" value="https://www.greensboro.com/news/local_news/greensboro-symphony-guild-announces-debutantes/collection_c9817ca8-8ec5-11e9-96ec-c3240c47da98.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-734082" class="tncms-block"><div id="weather-734082" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=27401" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">77&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="27401"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-734082 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Greensboro, NC
                                
                                 <small>(27401)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High 78F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>A few passing clouds. Low 56F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 14, 2019 @ 2:59 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=27401"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local_news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/classifieds/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #000">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greensboro.com%2Fnews%2Flocal_news%2Fgreensboro-symphony-guild-announces-debutantes%2Fcollection_c9817ca8-8ec5-11e9-96ec-c3240c47da98.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/greensboro-symphony-guild-announces-debutantes/collection_c9817ca8-8ec5-11e9-96ec-c3240c47da98.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c9817ca8-8ec5-11e9-96ec-c3240c47da98}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.greensboro.com%2Fnews%2Flocal_news%2Fgreensboro-symphony-guild-announces-debutantes%2Fcollection_c9817ca8-8ec5-11e9-96ec-c3240c47da98.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Greensboro%20Symphony%20Guild%20announces%20debutantes&via=NewsandRecord" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/greensboro-symphony-guild-announces-debutantes/collection_c9817ca8-8ec5-11e9-96ec-c3240c47da98.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c9817ca8-8ec5-11e9-96ec-c3240c47da98}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.greensboro.com/tncms/asset/editorial/c9817ca8-8ec5-11e9-96ec-c3240c47da98" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":c9817ca8-8ec5-11e9-96ec-c3240c47da98}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreensboro%20News%20%26%20Record%5D%20Greensboro%20Symphony%20Guild%20announces%20debutantes&body=https%3A%2F%2Fwww.greensboro.com%2Fnews%2Flocal_news%2Fgreensboro-symphony-guild-announces-debutantes%2Fcollection_c9817ca8-8ec5-11e9-96ec-c3240c47da98.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c9817ca8-8ec5-11e9-96ec-c3240c47da98}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="c9817ca8-8ec5-11e9-96ec-c3240c47da98" class="save-list-c9817ca8-8ec5-11e9-96ec-c3240c47da98-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c9817ca8-8ec5-11e9-96ec-c3240c47da98" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="collections" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-742335" class="tncms-block"></div><div id="tncms-block-742465" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        
            <div id="fixed-leaderboard-top-container">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/greensboro/news/local_news" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/greensboro/news/local_news" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/greensboro/news/local_news" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[300,50], [320,50]]" data-subscriber="true"></div></div>
    
           </div>
       
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article id="asset-c9817ca8-8ec5-11e9-96ec-c3240c47da98" class="asset collection-vertical-default">
    <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Greensboro Symphony Guild announces debutantes
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-06-14T12:59:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local_news/greensboro-symphony-guild-announces-debutantes/collection_c9817ca8-8ec5-11e9-96ec-c3240c47da98.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-06-14T12:59:00-04:00">
    <meta itemprop="datePublished" content="2019-06-14T12:59:00-04:00">
    <meta itemprop="dateModified" content="2019-06-14T12:59:00-04:00">
</header>
    <div class="row">
        <div class="main-content col-lg-8 col-md-7">
            <div class="main-content-wrap">
            
            
            
                <div class="share-container content-above">
                    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greensboro.com%2Fnews%2Flocal_news%2Fgreensboro-symphony-guild-announces-debutantes%2Fcollection_c9817ca8-8ec5-11e9-96ec-c3240c47da98.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/greensboro-symphony-guild-announces-debutantes/collection_c9817ca8-8ec5-11e9-96ec-c3240c47da98.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c9817ca8-8ec5-11e9-96ec-c3240c47da98}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.greensboro.com%2Fnews%2Flocal_news%2Fgreensboro-symphony-guild-announces-debutantes%2Fcollection_c9817ca8-8ec5-11e9-96ec-c3240c47da98.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Greensboro%20Symphony%20Guild%20announces%20debutantes&via=NewsandRecord" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/greensboro-symphony-guild-announces-debutantes/collection_c9817ca8-8ec5-11e9-96ec-c3240c47da98.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c9817ca8-8ec5-11e9-96ec-c3240c47da98}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.greensboro.com/tncms/asset/editorial/c9817ca8-8ec5-11e9-96ec-c3240c47da98" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":c9817ca8-8ec5-11e9-96ec-c3240c47da98}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreensboro%20News%20%26%20Record%5D%20Greensboro%20Symphony%20Guild%20announces%20debutantes&body=https%3A%2F%2Fwww.greensboro.com%2Fnews%2Flocal_news%2Fgreensboro-symphony-guild-announces-debutantes%2Fcollection_c9817ca8-8ec5-11e9-96ec-c3240c47da98.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c9817ca8-8ec5-11e9-96ec-c3240c47da98}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/greensboro-symphony-guild-announces-debutantes/collection_c9817ca8-8ec5-11e9-96ec-c3240c47da98.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c9817ca8-8ec5-11e9-96ec-c3240c47da98}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c9817ca8-8ec5-11e9-96ec-c3240c47da98-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c9817ca8-8ec5-11e9-96ec-c3240c47da98" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="c9817ca8-8ec5-11e9-96ec-c3240c47da98" class="save-list-c9817ca8-8ec5-11e9-96ec-c3240c47da98-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c9817ca8-8ec5-11e9-96ec-c3240c47da98" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="collections" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                </div>
            
            <div id="asset-content" data-asset-uuid="c9817ca8-8ec5-11e9-96ec-c3240c47da98">
                <div class=" p402_hide subscriber-hide">
                    <meta itemprop="isAccessibleForFree" content="true"/>
                    <p>The Greensboro Symphony Guild has announced the names of 24 young women who will make their debuts at the 42nd annual Symphony Presentation Ball on Dec. 28.</p><p>The ball honors outstanding young women with connections to the Greensboro area and who have made significant contributions within their communities. JoAnna Bright will serve as chairwoman; Rebecca Schlosser will serve an honorary chairwoman; and Craig Siler will serve as master of ceremonies.</p><p>The guild sponsors many activities throughout the year which include a Spring Mothers’ Wine and Cheese, Spring Luncheon, Debutante Informal, Marshals’ Tuxedo Evening, Family Picnic, Fall Tea, Dad’s Barbecue, Holiday Tea, Waltz Evening, and Rehearsal Brunch. The debutantes and their families will also attend “A Night at the Symphony” on Sept. 21.</p><p>In addition, the parents of the debutantes will host several parties in honor of their daughters.</p><p>The debutantes are:</p><ul><li><strong>Anika Grace Ames</strong>, daughter of Rosanna and Michael Ames of Greensboro, University of Alabama.</li><li><strong>Olivia Grace Beaupre</strong>, daughter of Teresa and Brian Beaupre of Greensboro, UNC-Chapel Hill.</li><li><strong>Samantha Joy Cabbell</strong>, daughter of Diane and Kyle Cabbell of Greensboro, Elon University.</li><li><strong>Anna Scott Chamberlin</strong>, daughter of Sheri and Andrew Chamberlin of Greensboro, UNC-Chapel Hill.</li><li><strong>Mary Harmon Derrick</strong>, daughter of Kim and Lee Derrick of Greensboro, Appalachian State University.</li><li><strong>Faith Elise Dymek</strong>, daughter of Jenifer and Stan Dymek of Greensboro, Appalachian State University.</li><li><strong>Penelope Imogene Hazlett</strong>, daughter of Lisa Hazlett and Dan Hazlett, both of Greensboro, Pace University in New York.</li><li><strong>Emma Caroline Heard</strong>, daughter of Elizabeth and Derrick Heard of Greensboro, N.C. State.</li><li><strong>Jillian Queen Heard</strong>, daughter of Elizabeth and Derrick Heard of Greensboro, UNC-Chapel Hill.</li><li><strong>Margaret Patchin Hennigan</strong>, daughter of Leslie and Tim Hennigan of Greensboro, N.C. State.</li><li><strong>Katherine Elizabeth Hewitt</strong>, daughter of Ande and John Hewitt of Greensboro, Wake Forest University.</li><li><strong>McEvily Elizabeth King</strong>, daughter of Kate and Ged King of Greensboro, N.C. State.</li><li><strong>Emily Rose Liebkemann</strong>, daughter of Carmen and Walt Liebkemann, Ohio State University.</li><li><strong>Sydney Joann Mayes</strong>, daughter of Susie Mayes and Tommy Mayes, both of Greensboro, University of Georgia.</li><li><strong>Patricia Ann McKee</strong>, daughter of Kelly and Jim McKee of Greensboro, N.C. State.</li><li><strong>Mallory Ross Mink</strong>, daughter of Tammy Mink Hayes of Greensboro and Ross Mink of Kernersville, University of Alabama.</li><li><strong>Ryann Simmons Moore</strong>, daughter of Crozier and Tracy Moore of Greensboro, a current student at Virginia Polytechnic Institute and State University who will transfer to UNC-Chapel Hill this fall.</li><li><strong>Bridget Elizabeth Simmons</strong>, daughter of Tammy and Rob Simmons of Greensboro, High Point University.</li><li><strong>Allison Catherine Skenes</strong>, daughter of Vanessa and Rob Skenes of Greensboro, UNC-Charlotte.</li><li><strong>Mary Margaret Vial</strong>, daughter of Penny and Dean Vial of Greensboro, N.C. State.</li><li><strong>Lauren Elizabeth Whitley</strong>, daughter of Jeanne and Mark Whitley of Greensboro, N.C. State.</li><li><strong>Ashley Bain Wilkie</strong>, daughter of Angie Wilkie Adams and Jim Wilkie of Greensboro, UNCG.</li><li><strong>Holli Caroline Williams</strong>, daughter of Gwen and Scott Williams of Greensboro, UNC-Chapel Hill.</li><li><strong>Emma Brennan Winstead</strong>, daughter of Mary and Art Winstead of Greensboro, University of Georgia.</li></ul>
                    
                    <div class="collection-gallery-content-container">
                        <div id="vertical-gallery-c9817ca8-8ec5-11e9-96ec-c3240c47da98" class="gallery-vertical"><a name="anchor_item_1" class="gallery-item-c9817ca8-8ec5-11e9-96ec-c3240c47da98" data-item="1"></a>
                <div id="gallery_item_1" class="gallery-item">
                    
                        <h3>Faith Elise Dymek</h3>
                    <figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1176">
            <meta itemprop="height" content="1762">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/0/2a/02a6d386-dfc0-512a-b6f5-370f0cf4edf8/5d0134015f29a.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/0/2a/02a6d386-dfc0-512a-b6f5-370f0cf4edf8/5d0134015f29a.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Faith Elise Dymek"
                        class="img-responsive lazyload full"
                        width="1176"
                        height="1762"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/0/2a/02a6d386-dfc0-512a-b6f5-370f0cf4edf8/5d0134015f29a.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/0/2a/02a6d386-dfc0-512a-b6f5-370f0cf4edf8/5d0134015f29a.image.jpg?resize=300%2C449 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/0/2a/02a6d386-dfc0-512a-b6f5-370f0cf4edf8/5d0134015f29a.image.jpg?resize=400%2C599 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/0/2a/02a6d386-dfc0-512a-b6f5-370f0cf4edf8/5d0134015f29a.image.jpg?resize=540%2C809 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/0/2a/02a6d386-dfc0-512a-b6f5-370f0cf4edf8/5d0134015f29a.image.jpg?resize=750%2C1124 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/0/2a/02a6d386-dfc0-512a-b6f5-370f0cf4edf8/5d0134015f29a.image.jpg?resize=1176%2C1762 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Dymek</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Provided by Ellen Toby Slotnick</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_2" class="gallery-item-c9817ca8-8ec5-11e9-96ec-c3240c47da98" data-item="2"></a>
                <div id="gallery_item_2" class="gallery-item">
                    
                        <h3>Patricia Ann McKee</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="914">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/0/87/0875a1a3-f6ef-558e-8ba2-f476a2991ede/5d013402761b6.image.jpg?resize=1200%2C857">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/0/87/0875a1a3-f6ef-558e-8ba2-f476a2991ede/5d013402761b6.image.jpg?resize=1200%2C857">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Patricia Ann McKee"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="914"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/0/87/0875a1a3-f6ef-558e-8ba2-f476a2991ede/5d013402761b6.image.jpg?resize=200%2C143 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/0/87/0875a1a3-f6ef-558e-8ba2-f476a2991ede/5d013402761b6.image.jpg?resize=300%2C214 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/0/87/0875a1a3-f6ef-558e-8ba2-f476a2991ede/5d013402761b6.image.jpg?resize=400%2C286 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/0/87/0875a1a3-f6ef-558e-8ba2-f476a2991ede/5d013402761b6.image.jpg?resize=540%2C386 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/0/87/0875a1a3-f6ef-558e-8ba2-f476a2991ede/5d013402761b6.image.jpg?resize=750%2C536 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/0/87/0875a1a3-f6ef-558e-8ba2-f476a2991ede/5d013402761b6.image.jpg?resize=1200%2C857 1200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/0/87/0875a1a3-f6ef-558e-8ba2-f476a2991ede/5d013402761b6.image.jpg?resize=1280%2C914 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>McKee</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_3" class="gallery-item-c9817ca8-8ec5-11e9-96ec-c3240c47da98" data-item="3"></a>
                <div id="gallery_item_3" class="gallery-item">
                    
                        <h3>Allison Catherine Skenes</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1609">
            <meta itemprop="height" content="1287">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/1/3f/13f9280e-f6b7-589b-a306-ad135167ca61/5d0134005987e.image.jpg?resize=1200%2C960">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/1/3f/13f9280e-f6b7-589b-a306-ad135167ca61/5d0134005987e.image.jpg?resize=1200%2C960">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Allison Catherine Skenes"
                        class="img-responsive lazyload full"
                        width="1609"
                        height="1287"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/1/3f/13f9280e-f6b7-589b-a306-ad135167ca61/5d0134005987e.image.jpg?resize=200%2C160 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/1/3f/13f9280e-f6b7-589b-a306-ad135167ca61/5d0134005987e.image.jpg?resize=300%2C240 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/1/3f/13f9280e-f6b7-589b-a306-ad135167ca61/5d0134005987e.image.jpg?resize=400%2C320 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/1/3f/13f9280e-f6b7-589b-a306-ad135167ca61/5d0134005987e.image.jpg?resize=540%2C432 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/1/3f/13f9280e-f6b7-589b-a306-ad135167ca61/5d0134005987e.image.jpg?resize=750%2C600 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/1/3f/13f9280e-f6b7-589b-a306-ad135167ca61/5d0134005987e.image.jpg?resize=1200%2C960 1200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/1/3f/13f9280e-f6b7-589b-a306-ad135167ca61/5d0134005987e.image.jpg?resize=1609%2C1287 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Skenes</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_4" class="gallery-item-c9817ca8-8ec5-11e9-96ec-c3240c47da98" data-item="4"></a>
                <div id="gallery_item_4" class="gallery-item">
                    
                        <h3>Ryann Simmons Moore</h3>
                    <figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="983">
            <meta itemprop="height" content="1001">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/1/86/18663764-6b75-59ed-9d34-637871b34306/5d01340291411.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/1/86/18663764-6b75-59ed-9d34-637871b34306/5d01340291411.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Ryann Simmons Moore"
                        class="img-responsive lazyload full"
                        width="983"
                        height="1001"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/1/86/18663764-6b75-59ed-9d34-637871b34306/5d01340291411.image.jpg?resize=200%2C204 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/1/86/18663764-6b75-59ed-9d34-637871b34306/5d01340291411.image.jpg?resize=300%2C305 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/1/86/18663764-6b75-59ed-9d34-637871b34306/5d01340291411.image.jpg?resize=400%2C407 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/1/86/18663764-6b75-59ed-9d34-637871b34306/5d01340291411.image.jpg?resize=540%2C550 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/1/86/18663764-6b75-59ed-9d34-637871b34306/5d01340291411.image.jpg?resize=750%2C764 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/1/86/18663764-6b75-59ed-9d34-637871b34306/5d01340291411.image.jpg?resize=983%2C1001 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Moore</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_4" class="item-ad text-center"></div></div><a name="anchor_item_5" class="gallery-item-c9817ca8-8ec5-11e9-96ec-c3240c47da98" data-item="5"></a>
                <div id="gallery_item_5" class="gallery-item">
                    
                        <h3>Samantha Joy Cabbell</h3>
                    <figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1251">
            <meta itemprop="height" content="1655">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/2/24/224f2485-5201-5277-8afd-bb09b58acbfc/5d013402a1d6c.image.jpg?resize=1200%2C1588">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/2/24/224f2485-5201-5277-8afd-bb09b58acbfc/5d013402a1d6c.image.jpg?resize=1200%2C1588">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Samantha Joy Cabbell"
                        class="img-responsive lazyload full"
                        width="1251"
                        height="1655"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/2/24/224f2485-5201-5277-8afd-bb09b58acbfc/5d013402a1d6c.image.jpg?resize=200%2C265 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/2/24/224f2485-5201-5277-8afd-bb09b58acbfc/5d013402a1d6c.image.jpg?resize=300%2C397 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/2/24/224f2485-5201-5277-8afd-bb09b58acbfc/5d013402a1d6c.image.jpg?resize=400%2C529 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/2/24/224f2485-5201-5277-8afd-bb09b58acbfc/5d013402a1d6c.image.jpg?resize=540%2C714 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/2/24/224f2485-5201-5277-8afd-bb09b58acbfc/5d013402a1d6c.image.jpg?resize=750%2C992 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/2/24/224f2485-5201-5277-8afd-bb09b58acbfc/5d013402a1d6c.image.jpg?resize=1200%2C1588 1200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/2/24/224f2485-5201-5277-8afd-bb09b58acbfc/5d013402a1d6c.image.jpg?resize=1251%2C1655 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Cabbell</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_6" class="gallery-item-c9817ca8-8ec5-11e9-96ec-c3240c47da98" data-item="6"></a>
                <div id="gallery_item_6" class="gallery-item">
                    
                        <h3>Mary Margaret Vial</h3>
                    <figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1301">
            <meta itemprop="height" content="1592">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/2/48/248e1c77-4c89-55eb-aebb-b26a6428c828/5d01340234c4a.image.jpg?resize=1200%2C1468">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/2/48/248e1c77-4c89-55eb-aebb-b26a6428c828/5d01340234c4a.image.jpg?resize=1200%2C1468">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Mary Margaret Vial"
                        class="img-responsive lazyload full"
                        width="1301"
                        height="1592"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/2/48/248e1c77-4c89-55eb-aebb-b26a6428c828/5d01340234c4a.image.jpg?resize=200%2C245 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/2/48/248e1c77-4c89-55eb-aebb-b26a6428c828/5d01340234c4a.image.jpg?resize=300%2C367 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/2/48/248e1c77-4c89-55eb-aebb-b26a6428c828/5d01340234c4a.image.jpg?resize=400%2C489 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/2/48/248e1c77-4c89-55eb-aebb-b26a6428c828/5d01340234c4a.image.jpg?resize=540%2C661 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/2/48/248e1c77-4c89-55eb-aebb-b26a6428c828/5d01340234c4a.image.jpg?resize=750%2C918 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/2/48/248e1c77-4c89-55eb-aebb-b26a6428c828/5d01340234c4a.image.jpg?resize=1200%2C1468 1200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/2/48/248e1c77-4c89-55eb-aebb-b26a6428c828/5d01340234c4a.image.jpg?resize=1301%2C1592 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Vial</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_7" class="gallery-item-c9817ca8-8ec5-11e9-96ec-c3240c47da98" data-item="7"></a>
                <div id="gallery_item_7" class="gallery-item">
                    
                        <h3>Katherine Elizabeth Hewitt</h3>
                    <figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1762">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/2/bb/2bbd1b75-9ed8-5e55-838d-1a71497f51a5/5d013401af05d.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/2/bb/2bbd1b75-9ed8-5e55-838d-1a71497f51a5/5d013401af05d.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Katherine Elizabeth Hewitt"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1762"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/2/bb/2bbd1b75-9ed8-5e55-838d-1a71497f51a5/5d013401af05d.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/2/bb/2bbd1b75-9ed8-5e55-838d-1a71497f51a5/5d013401af05d.image.jpg?resize=300%2C450 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/2/bb/2bbd1b75-9ed8-5e55-838d-1a71497f51a5/5d013401af05d.image.jpg?resize=400%2C600 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/2/bb/2bbd1b75-9ed8-5e55-838d-1a71497f51a5/5d013401af05d.image.jpg?resize=540%2C810 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/2/bb/2bbd1b75-9ed8-5e55-838d-1a71497f51a5/5d013401af05d.image.jpg?resize=750%2C1125 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/2/bb/2bbd1b75-9ed8-5e55-838d-1a71497f51a5/5d013401af05d.image.jpg?resize=1175%2C1762 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Hewitt</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_8" class="gallery-item-c9817ca8-8ec5-11e9-96ec-c3240c47da98" data-item="8"></a>
                <div id="gallery_item_8" class="gallery-item">
                    
                        <h3>Emily Rose Liebkemann</h3>
                    <figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1287">
            <meta itemprop="height" content="1608">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/4/92/4926e573-bcea-528e-8bbd-9d2220c2ec0c/5d01340105f36.image.jpg?resize=1200%2C1499">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/4/92/4926e573-bcea-528e-8bbd-9d2220c2ec0c/5d01340105f36.image.jpg?resize=1200%2C1499">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Emily Rose Liebkemann"
                        class="img-responsive lazyload full"
                        width="1287"
                        height="1608"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/4/92/4926e573-bcea-528e-8bbd-9d2220c2ec0c/5d01340105f36.image.jpg?resize=200%2C250 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/4/92/4926e573-bcea-528e-8bbd-9d2220c2ec0c/5d01340105f36.image.jpg?resize=300%2C375 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/4/92/4926e573-bcea-528e-8bbd-9d2220c2ec0c/5d01340105f36.image.jpg?resize=400%2C500 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/4/92/4926e573-bcea-528e-8bbd-9d2220c2ec0c/5d01340105f36.image.jpg?resize=540%2C675 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/4/92/4926e573-bcea-528e-8bbd-9d2220c2ec0c/5d01340105f36.image.jpg?resize=750%2C937 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/4/92/4926e573-bcea-528e-8bbd-9d2220c2ec0c/5d01340105f36.image.jpg?resize=1200%2C1499 1200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/4/92/4926e573-bcea-528e-8bbd-9d2220c2ec0c/5d01340105f36.image.jpg?resize=1287%2C1608 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Liebkemann</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_8" class="item-ad text-center"></div></div><a name="anchor_item_9" class="gallery-item-c9817ca8-8ec5-11e9-96ec-c3240c47da98" data-item="9"></a>
                <div id="gallery_item_9" class="gallery-item">
                    
                        <h3>Ashley Bain Wilkie</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1125">
            <meta itemprop="height" content="764">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/4/eb/4eb42bfb-31dc-5113-9b92-d85965c0015c/5d013400c707e.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/4/eb/4eb42bfb-31dc-5113-9b92-d85965c0015c/5d013400c707e.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Ashley Bain Wilkie"
                        class="img-responsive lazyload full"
                        width="1125"
                        height="764"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/4/eb/4eb42bfb-31dc-5113-9b92-d85965c0015c/5d013400c707e.image.jpg?resize=200%2C136 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/4/eb/4eb42bfb-31dc-5113-9b92-d85965c0015c/5d013400c707e.image.jpg?resize=300%2C204 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/4/eb/4eb42bfb-31dc-5113-9b92-d85965c0015c/5d013400c707e.image.jpg?resize=400%2C272 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/4/eb/4eb42bfb-31dc-5113-9b92-d85965c0015c/5d013400c707e.image.jpg?resize=540%2C367 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/4/eb/4eb42bfb-31dc-5113-9b92-d85965c0015c/5d013400c707e.image.jpg?resize=750%2C509 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/4/eb/4eb42bfb-31dc-5113-9b92-d85965c0015c/5d013400c707e.image.jpg?resize=1125%2C764 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Wilkie</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_10" class="gallery-item-c9817ca8-8ec5-11e9-96ec-c3240c47da98" data-item="10"></a>
                <div id="gallery_item_10" class="gallery-item">
                    
                        <h3>McEvily Elizabeth King</h3>
                    <figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="959">
            <meta itemprop="height" content="960">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/5/45/5456c817-e871-5646-8d87-22b766034e3d/5d0134025583e.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/5/45/5456c817-e871-5646-8d87-22b766034e3d/5d0134025583e.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="McEvily Elizabeth King"
                        class="img-responsive lazyload full"
                        width="959"
                        height="960"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/5/45/5456c817-e871-5646-8d87-22b766034e3d/5d0134025583e.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/5/45/5456c817-e871-5646-8d87-22b766034e3d/5d0134025583e.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/5/45/5456c817-e871-5646-8d87-22b766034e3d/5d0134025583e.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/5/45/5456c817-e871-5646-8d87-22b766034e3d/5d0134025583e.image.jpg?resize=540%2C541 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/5/45/5456c817-e871-5646-8d87-22b766034e3d/5d0134025583e.image.jpg?resize=750%2C751 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/5/45/5456c817-e871-5646-8d87-22b766034e3d/5d0134025583e.image.jpg?resize=959%2C960 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>King</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_11" class="gallery-item-c9817ca8-8ec5-11e9-96ec-c3240c47da98" data-item="11"></a>
                <div id="gallery_item_11" class="gallery-item">
                    
                        <h3>Anika Grace Ames</h3>
                    <figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1176">
            <meta itemprop="height" content="1762">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/6/fb/6fb53b94-180c-5eb6-aed4-0443154d1341/5d013400a43ae.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/6/fb/6fb53b94-180c-5eb6-aed4-0443154d1341/5d013400a43ae.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Anika Grace Ames"
                        class="img-responsive lazyload full"
                        width="1176"
                        height="1762"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/6/fb/6fb53b94-180c-5eb6-aed4-0443154d1341/5d013400a43ae.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/6/fb/6fb53b94-180c-5eb6-aed4-0443154d1341/5d013400a43ae.image.jpg?resize=300%2C449 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/6/fb/6fb53b94-180c-5eb6-aed4-0443154d1341/5d013400a43ae.image.jpg?resize=400%2C599 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/6/fb/6fb53b94-180c-5eb6-aed4-0443154d1341/5d013400a43ae.image.jpg?resize=540%2C809 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/6/fb/6fb53b94-180c-5eb6-aed4-0443154d1341/5d013400a43ae.image.jpg?resize=750%2C1124 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/6/fb/6fb53b94-180c-5eb6-aed4-0443154d1341/5d013400a43ae.image.jpg?resize=1176%2C1762 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Ames</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Provided by Ellen Toby Slotnick</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_12" class="gallery-item-c9817ca8-8ec5-11e9-96ec-c3240c47da98" data-item="12"></a>
                <div id="gallery_item_12" class="gallery-item">
                    
                        <h3>Penelope Imogene Hazlett</h3>
                    <figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="240">
            <meta itemprop="height" content="300">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/7/17/71769dd5-03cb-5f5e-8197-e3635be63551/5d01340286f45.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/7/17/71769dd5-03cb-5f5e-8197-e3635be63551/5d01340286f45.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Penelope Imogene Hazlett"
                        class="img-responsive lazyload full"
                        width="240"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/7/17/71769dd5-03cb-5f5e-8197-e3635be63551/5d01340286f45.image.jpg?resize=200%2C250 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/7/17/71769dd5-03cb-5f5e-8197-e3635be63551/5d01340286f45.image.jpg?resize=240%2C300 300w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Hazlett</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_12" class="item-ad text-center"></div></div><a name="anchor_item_13" class="gallery-item-c9817ca8-8ec5-11e9-96ec-c3240c47da98" data-item="13"></a>
                <div id="gallery_item_13" class="gallery-item">
                    
                        <h3>Jillian Queen Heard</h3>
                    <figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="965">
            <meta itemprop="height" content="1328">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/7/60/7600089a-2b00-531c-bd7e-58fe6c42ffdf/5d0134018aa92.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/7/60/7600089a-2b00-531c-bd7e-58fe6c42ffdf/5d0134018aa92.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Jillian Queen Heard"
                        class="img-responsive lazyload full"
                        width="965"
                        height="1328"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/7/60/7600089a-2b00-531c-bd7e-58fe6c42ffdf/5d0134018aa92.image.jpg?resize=200%2C275 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/7/60/7600089a-2b00-531c-bd7e-58fe6c42ffdf/5d0134018aa92.image.jpg?resize=300%2C413 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/7/60/7600089a-2b00-531c-bd7e-58fe6c42ffdf/5d0134018aa92.image.jpg?resize=400%2C550 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/7/60/7600089a-2b00-531c-bd7e-58fe6c42ffdf/5d0134018aa92.image.jpg?resize=540%2C743 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/7/60/7600089a-2b00-531c-bd7e-58fe6c42ffdf/5d0134018aa92.image.jpg?resize=750%2C1032 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/7/60/7600089a-2b00-531c-bd7e-58fe6c42ffdf/5d0134018aa92.image.jpg?resize=965%2C1328 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Heard</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_14" class="gallery-item-c9817ca8-8ec5-11e9-96ec-c3240c47da98" data-item="14"></a>
                <div id="gallery_item_14" class="gallery-item">
                    
                        <h3>Bridget Elizabeth Simmons</h3>
                    <figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1762">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/7/bd/7bd64f29-5708-552b-ad88-e38ce918abea/5d013400d802b.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/7/bd/7bd64f29-5708-552b-ad88-e38ce918abea/5d013400d802b.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Bridget Elizabeth Simmons"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1762"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/7/bd/7bd64f29-5708-552b-ad88-e38ce918abea/5d013400d802b.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/7/bd/7bd64f29-5708-552b-ad88-e38ce918abea/5d013400d802b.image.jpg?resize=300%2C450 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/7/bd/7bd64f29-5708-552b-ad88-e38ce918abea/5d013400d802b.image.jpg?resize=400%2C600 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/7/bd/7bd64f29-5708-552b-ad88-e38ce918abea/5d013400d802b.image.jpg?resize=540%2C810 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/7/bd/7bd64f29-5708-552b-ad88-e38ce918abea/5d013400d802b.image.jpg?resize=750%2C1125 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/7/bd/7bd64f29-5708-552b-ad88-e38ce918abea/5d013400d802b.image.jpg?resize=1175%2C1762 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Simmons</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_15" class="gallery-item-c9817ca8-8ec5-11e9-96ec-c3240c47da98" data-item="15"></a>
                <div id="gallery_item_15" class="gallery-item">
                    
                        <h3>Emma Caroline Heard</h3>
                    <figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1001">
            <meta itemprop="height" content="1376">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/ff/8ff9e133-ca07-51ff-962d-ac93c54b26d1/5d01340137342.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/ff/8ff9e133-ca07-51ff-962d-ac93c54b26d1/5d01340137342.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Emma Caroline Heard"
                        class="img-responsive lazyload full"
                        width="1001"
                        height="1376"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/ff/8ff9e133-ca07-51ff-962d-ac93c54b26d1/5d01340137342.image.jpg?resize=200%2C275 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/ff/8ff9e133-ca07-51ff-962d-ac93c54b26d1/5d01340137342.image.jpg?resize=300%2C412 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/ff/8ff9e133-ca07-51ff-962d-ac93c54b26d1/5d01340137342.image.jpg?resize=400%2C550 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/ff/8ff9e133-ca07-51ff-962d-ac93c54b26d1/5d01340137342.image.jpg?resize=540%2C742 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/ff/8ff9e133-ca07-51ff-962d-ac93c54b26d1/5d01340137342.image.jpg?resize=750%2C1031 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/ff/8ff9e133-ca07-51ff-962d-ac93c54b26d1/5d01340137342.image.jpg?resize=1001%2C1376 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Heard</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_16" class="gallery-item-c9817ca8-8ec5-11e9-96ec-c3240c47da98" data-item="16"></a>
                <div id="gallery_item_16" class="gallery-item">
                    
                        <h3>Anna Scott Chamberlin</h3>
                    <figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="240">
            <meta itemprop="height" content="241">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/9/8e/98ed28c1-14e3-5ea0-b335-10e0db2789ca/5d013400bdf2a.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/9/8e/98ed28c1-14e3-5ea0-b335-10e0db2789ca/5d013400bdf2a.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Anna Scott Chamberlin"
                        class="img-responsive lazyload full"
                        width="240"
                        height="241"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/9/8e/98ed28c1-14e3-5ea0-b335-10e0db2789ca/5d013400bdf2a.image.jpg?resize=200%2C201 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/9/8e/98ed28c1-14e3-5ea0-b335-10e0db2789ca/5d013400bdf2a.image.jpg?resize=240%2C241 300w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Chamberlin</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_16" class="item-ad text-center"></div></div><a name="anchor_item_17" class="gallery-item-c9817ca8-8ec5-11e9-96ec-c3240c47da98" data-item="17"></a>
                <div id="gallery_item_17" class="gallery-item">
                    
                        <h3>Olivia Grace Beaupre</h3>
                    <figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="590">
            <meta itemprop="height" content="1079">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/a/3d/a3d3d4b2-c403-51d7-98dc-af31b83e5e47/5d01340266dd5.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/a/3d/a3d3d4b2-c403-51d7-98dc-af31b83e5e47/5d01340266dd5.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Olivia Grace Beaupre"
                        class="img-responsive lazyload full"
                        width="590"
                        height="1079"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/a/3d/a3d3d4b2-c403-51d7-98dc-af31b83e5e47/5d01340266dd5.image.jpg?resize=200%2C366 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/a/3d/a3d3d4b2-c403-51d7-98dc-af31b83e5e47/5d01340266dd5.image.jpg?resize=300%2C549 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/a/3d/a3d3d4b2-c403-51d7-98dc-af31b83e5e47/5d01340266dd5.image.jpg?resize=400%2C732 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/a/3d/a3d3d4b2-c403-51d7-98dc-af31b83e5e47/5d01340266dd5.image.jpg?resize=540%2C988 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/a/3d/a3d3d4b2-c403-51d7-98dc-af31b83e5e47/5d01340266dd5.image.jpg?resize=590%2C1079 750w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Beaupre</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_18" class="gallery-item-c9817ca8-8ec5-11e9-96ec-c3240c47da98" data-item="18"></a>
                <div id="gallery_item_18" class="gallery-item">
                    
                        <h3>Lauren Elizabeth Whitley</h3>
                    <figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1176">
            <meta itemprop="height" content="1761">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/c/45/c450af05-b94a-59ad-a0c1-f59b6c09d28e/5d013401c8351.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/c/45/c450af05-b94a-59ad-a0c1-f59b6c09d28e/5d013401c8351.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Lauren Elizabeth Whitley"
                        class="img-responsive lazyload full"
                        width="1176"
                        height="1761"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/c/45/c450af05-b94a-59ad-a0c1-f59b6c09d28e/5d013401c8351.image.jpg?resize=200%2C299 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/c/45/c450af05-b94a-59ad-a0c1-f59b6c09d28e/5d013401c8351.image.jpg?resize=300%2C449 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/c/45/c450af05-b94a-59ad-a0c1-f59b6c09d28e/5d013401c8351.image.jpg?resize=400%2C599 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/c/45/c450af05-b94a-59ad-a0c1-f59b6c09d28e/5d013401c8351.image.jpg?resize=540%2C809 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/c/45/c450af05-b94a-59ad-a0c1-f59b6c09d28e/5d013401c8351.image.jpg?resize=750%2C1123 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/c/45/c450af05-b94a-59ad-a0c1-f59b6c09d28e/5d013401c8351.image.jpg?resize=1176%2C1761 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Whitley</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_19" class="gallery-item-c9817ca8-8ec5-11e9-96ec-c3240c47da98" data-item="19"></a>
                <div id="gallery_item_19" class="gallery-item">
                    
                        <h3>Sydney Joann Mayes</h3>
                    <figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1124">
            <meta itemprop="height" content="1154">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/c/6e/c6e50697-262a-5a32-bf2e-37f936006fa5/5d013402c2c2b.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/c/6e/c6e50697-262a-5a32-bf2e-37f936006fa5/5d013402c2c2b.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Sydney Joann Mayes"
                        class="img-responsive lazyload full"
                        width="1124"
                        height="1154"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/c/6e/c6e50697-262a-5a32-bf2e-37f936006fa5/5d013402c2c2b.image.jpg?resize=200%2C205 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/c/6e/c6e50697-262a-5a32-bf2e-37f936006fa5/5d013402c2c2b.image.jpg?resize=300%2C308 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/c/6e/c6e50697-262a-5a32-bf2e-37f936006fa5/5d013402c2c2b.image.jpg?resize=400%2C411 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/c/6e/c6e50697-262a-5a32-bf2e-37f936006fa5/5d013402c2c2b.image.jpg?resize=540%2C554 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/c/6e/c6e50697-262a-5a32-bf2e-37f936006fa5/5d013402c2c2b.image.jpg?resize=750%2C770 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/c/6e/c6e50697-262a-5a32-bf2e-37f936006fa5/5d013402c2c2b.image.jpg?resize=1124%2C1154 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Mayes</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_20" class="gallery-item-c9817ca8-8ec5-11e9-96ec-c3240c47da98" data-item="20"></a>
                <div id="gallery_item_20" class="gallery-item">
                    
                        <h3>Margaret Patchin Hennigan</h3>
                    <figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1762">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/c/d1/cd17ae2d-de89-5ed7-8dbb-5528cfaab3e9/5d01340205825.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/c/d1/cd17ae2d-de89-5ed7-8dbb-5528cfaab3e9/5d01340205825.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Margaret Patchin Hennigan"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1762"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/c/d1/cd17ae2d-de89-5ed7-8dbb-5528cfaab3e9/5d01340205825.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/c/d1/cd17ae2d-de89-5ed7-8dbb-5528cfaab3e9/5d01340205825.image.jpg?resize=300%2C450 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/c/d1/cd17ae2d-de89-5ed7-8dbb-5528cfaab3e9/5d01340205825.image.jpg?resize=400%2C600 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/c/d1/cd17ae2d-de89-5ed7-8dbb-5528cfaab3e9/5d01340205825.image.jpg?resize=540%2C810 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/c/d1/cd17ae2d-de89-5ed7-8dbb-5528cfaab3e9/5d01340205825.image.jpg?resize=750%2C1125 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/c/d1/cd17ae2d-de89-5ed7-8dbb-5528cfaab3e9/5d01340205825.image.jpg?resize=1175%2C1762 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Hennigan</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_20" class="item-ad text-center"></div></div><a name="anchor_item_21" class="gallery-item-c9817ca8-8ec5-11e9-96ec-c3240c47da98" data-item="21"></a>
                <div id="gallery_item_21" class="gallery-item">
                    
                        <h3>Mary Harmon Derrick</h3>
                    <figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="1534">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/e/58/e58a738b-0e99-5ea5-be3b-77148743ff98/5d0134021e9ee.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/e/58/e58a738b-0e99-5ea5-be3b-77148743ff98/5d0134021e9ee.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Mary Harmon Derrick"
                        class="img-responsive lazyload full"
                        width="1024"
                        height="1534"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/e/58/e58a738b-0e99-5ea5-be3b-77148743ff98/5d0134021e9ee.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/e/58/e58a738b-0e99-5ea5-be3b-77148743ff98/5d0134021e9ee.image.jpg?resize=300%2C449 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/e/58/e58a738b-0e99-5ea5-be3b-77148743ff98/5d0134021e9ee.image.jpg?resize=400%2C599 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/e/58/e58a738b-0e99-5ea5-be3b-77148743ff98/5d0134021e9ee.image.jpg?resize=540%2C809 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/e/58/e58a738b-0e99-5ea5-be3b-77148743ff98/5d0134021e9ee.image.jpg?resize=750%2C1124 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/e/58/e58a738b-0e99-5ea5-be3b-77148743ff98/5d0134021e9ee.image.jpg?resize=1024%2C1534 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Derrick</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_22" class="gallery-item-c9817ca8-8ec5-11e9-96ec-c3240c47da98" data-item="22"></a>
                <div id="gallery_item_22" class="gallery-item">
                    
                        <h3>Holli Caroline Williams</h3>
                    <figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="481">
            <meta itemprop="height" content="555">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/e/dd/edd4ee7f-b58c-5a0c-9172-b3ea46faa349/5d0134017b097.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/e/dd/edd4ee7f-b58c-5a0c-9172-b3ea46faa349/5d0134017b097.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Holli Caroline Williams"
                        class="img-responsive lazyload full"
                        width="481"
                        height="555"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/e/dd/edd4ee7f-b58c-5a0c-9172-b3ea46faa349/5d0134017b097.image.jpg?resize=200%2C231 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/e/dd/edd4ee7f-b58c-5a0c-9172-b3ea46faa349/5d0134017b097.image.jpg?resize=300%2C346 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/e/dd/edd4ee7f-b58c-5a0c-9172-b3ea46faa349/5d0134017b097.image.jpg?resize=400%2C462 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/e/dd/edd4ee7f-b58c-5a0c-9172-b3ea46faa349/5d0134017b097.image.jpg?resize=481%2C555 540w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Williams</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_23" class="gallery-item-c9817ca8-8ec5-11e9-96ec-c3240c47da98" data-item="23"></a>
                <div id="gallery_item_23" class="gallery-item">
                    
                        <h3>Emma Brennan Winstead</h3>
                    <figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1762">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/f/4f/f4f2295c-bff8-5c8e-b85b-0e00bc55099f/5d0134011f702.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/f/4f/f4f2295c-bff8-5c8e-b85b-0e00bc55099f/5d0134011f702.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Emma Brennan Winstead"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1762"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/f/4f/f4f2295c-bff8-5c8e-b85b-0e00bc55099f/5d0134011f702.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/f/4f/f4f2295c-bff8-5c8e-b85b-0e00bc55099f/5d0134011f702.image.jpg?resize=300%2C450 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/f/4f/f4f2295c-bff8-5c8e-b85b-0e00bc55099f/5d0134011f702.image.jpg?resize=400%2C600 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/f/4f/f4f2295c-bff8-5c8e-b85b-0e00bc55099f/5d0134011f702.image.jpg?resize=540%2C810 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/f/4f/f4f2295c-bff8-5c8e-b85b-0e00bc55099f/5d0134011f702.image.jpg?resize=750%2C1125 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/f/4f/f4f2295c-bff8-5c8e-b85b-0e00bc55099f/5d0134011f702.image.jpg?resize=1175%2C1762 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Winstead</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_24" class="gallery-item-c9817ca8-8ec5-11e9-96ec-c3240c47da98" data-item="24"></a>
                <div id="gallery_item_24" class="gallery-item">
                    
                        <h3>Mallory Ross Mink</h3>
                    <figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1127">
            <meta itemprop="height" content="1510">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/f/4f/f4f7537c-1ded-5541-af56-0c69f8d872a4/5d013401e0fad.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/f/4f/f4f7537c-1ded-5541-af56-0c69f8d872a4/5d013401e0fad.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Mallory Ross Mink"
                        class="img-responsive lazyload full"
                        width="1127"
                        height="1510"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/f/4f/f4f7537c-1ded-5541-af56-0c69f8d872a4/5d013401e0fad.image.jpg?resize=200%2C268 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/f/4f/f4f7537c-1ded-5541-af56-0c69f8d872a4/5d013401e0fad.image.jpg?resize=300%2C402 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/f/4f/f4f7537c-1ded-5541-af56-0c69f8d872a4/5d013401e0fad.image.jpg?resize=400%2C536 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/f/4f/f4f7537c-1ded-5541-af56-0c69f8d872a4/5d013401e0fad.image.jpg?resize=540%2C724 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/f/4f/f4f7537c-1ded-5541-af56-0c69f8d872a4/5d013401e0fad.image.jpg?resize=750%2C1005 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/f/4f/f4f7537c-1ded-5541-af56-0c69f8d872a4/5d013401e0fad.image.jpg?resize=1127%2C1510 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Mink</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_24" class="item-ad text-center"></div></div></div>
                    </div>
                    
                    
                    
                    
                    
                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/greensboro/news/local_news" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/greensboro/news/local_news" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                    
                </div><!-- subscriber hide -->
                <div id="tncms-region-other_asset_bottom" class="tncms-region hidden-print"></div>  
                
                    <div class="share-container content-below">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greensboro.com%2Fnews%2Flocal_news%2Fgreensboro-symphony-guild-announces-debutantes%2Fcollection_c9817ca8-8ec5-11e9-96ec-c3240c47da98.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/greensboro-symphony-guild-announces-debutantes/collection_c9817ca8-8ec5-11e9-96ec-c3240c47da98.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c9817ca8-8ec5-11e9-96ec-c3240c47da98}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.greensboro.com%2Fnews%2Flocal_news%2Fgreensboro-symphony-guild-announces-debutantes%2Fcollection_c9817ca8-8ec5-11e9-96ec-c3240c47da98.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Greensboro%20Symphony%20Guild%20announces%20debutantes&via=NewsandRecord" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/greensboro-symphony-guild-announces-debutantes/collection_c9817ca8-8ec5-11e9-96ec-c3240c47da98.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c9817ca8-8ec5-11e9-96ec-c3240c47da98}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.greensboro.com/tncms/asset/editorial/c9817ca8-8ec5-11e9-96ec-c3240c47da98" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":c9817ca8-8ec5-11e9-96ec-c3240c47da98}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreensboro%20News%20%26%20Record%5D%20Greensboro%20Symphony%20Guild%20announces%20debutantes&body=https%3A%2F%2Fwww.greensboro.com%2Fnews%2Flocal_news%2Fgreensboro-symphony-guild-announces-debutantes%2Fcollection_c9817ca8-8ec5-11e9-96ec-c3240c47da98.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c9817ca8-8ec5-11e9-96ec-c3240c47da98}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/greensboro-symphony-guild-announces-debutantes/collection_c9817ca8-8ec5-11e9-96ec-c3240c47da98.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c9817ca8-8ec5-11e9-96ec-c3240c47da98}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c9817ca8-8ec5-11e9-96ec-c3240c47da98-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c9817ca8-8ec5-11e9-96ec-c3240c47da98" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="c9817ca8-8ec5-11e9-96ec-c3240c47da98" class="save-list-c9817ca8-8ec5-11e9-96ec-c3240c47da98-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c9817ca8-8ec5-11e9-96ec-c3240c47da98" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="collections" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
                <div class="asset-comments hidden-print">
                    <a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync" ></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.greensboro.com/tncms/asset/editorial/c9817ca8-8ec5-11e9-96ec-c3240c47da98/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                </div></div>
            
            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                <div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/greensboro/news/local_news" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-745635" class="tncms-block"><section id="block-745635" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-745635 dark">
        <div class="block-title-inner">
            <h4>
                
                MOST POPULAR
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local_news/losing-millions-for-years-the-american-hebrew-academy-in-greensboro/article_f53420f0-8802-58a3-a6da-24b546aff3dc.html" class="tnt-asset-link">
        

        
            Losing millions for years, the American Hebrew Academy in Greensboro closes</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/entertainment/dining/greensboro-restaurant-debuts-new-concept-new-name/article_65905882-035c-5ac8-a36b-7c00c4ded456.html" class="tnt-asset-link">
        

        
            Greensboro restaurant debuts new concept, new name</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local_news/greensboro-man-wins-million-on-scratch-off-ticket/article_28e7f27d-afb1-5c51-9d27-312da78958b6.html" class="tnt-asset-link">
        

        
            Greensboro man wins $1 million on scratch-off ticket</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/entertainment/dining/poke-bowl-opens-in-greensboro/article_7a5c6306-c60c-5597-8f68-271e72e47010.html" class="tnt-asset-link">
        

        
            Poke Bowl opens in Greensboro</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/crime/greensboro-high-point-men-among-arrested-in-virginia-cockfighting-raid/article_17c237cf-fed3-5e4b-8eb4-f2b3e48f40b2.html" class="tnt-asset-link">
        

        
            Greensboro, High Point men among 80 arrested in Virginia cockfighting raid</a></h5>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-other_asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-733598" class="tncms-block"><script src="https://whatcounts_saas.s3.amazonaws.com/RLM-70a2267b-7ec1-4a03-89b2-d4502b00fd52/custom_forms/Daily_Headlines_Signup_36_119.js" async></script></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/greensboro/news/local_news" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-742313" class="tncms-block"><section id="block-742313" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-742313-42c4733c-87c7-11e9-9158-4370e5793649" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-42c4733c-87c7-11e9-9158-4370e5793649 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://greensboro.scoreyourdeal.com/deals/11-Local-Golf-Courses-For-ONLY-49-350-Value/54332" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Play 11 local golf course for only $49!"
                        class="img-responsive lazyload full"
                        width="300"
                        height="250"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/4/2b/42b8f2fa-87c7-11e9-9157-d3980d8655dc/5cf81675e018a.image.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/4/2b/42b8f2fa-87c7-11e9-9157-d3980d8655dc/5cf81675e018a.image.jpg?resize=300%2C250 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://greensboro.scoreyourdeal.com/deals/11-Local-Golf-Courses-For-ONLY-49-350-Value/54332" class="tnt-asset-link">
        

        
            Play 11 local golf course for only $49!</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">There is a limited supply of these Par Cards so act fast! </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-742313-1dd80a62-860e-11e9-a61d-e7202f3eb61e" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1dd80a62-860e-11e9-a61d-e7202f3eb61e media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://news-record.secondstreetapp.com/2019-Fathers-Day-Contest/" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Father's Day Contest - Enter to win free prizes!"
                        class="img-responsive lazyload full"
                        width="300"
                        height="250"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/6/32/632c230a-860e-11e9-a4ab-2b278584b292/5cf532deac382.image.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/6/32/632c230a-860e-11e9-a4ab-2b278584b292/5cf532deac382.image.jpg?resize=300%2C250 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://news-record.secondstreetapp.com/2019-Fathers-Day-Contest/" class="tnt-asset-link">
        

        
            Father's Day Contest - Enter to win free prizes!</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Enter to win - Coastal Kitchen Collection from Toadfish Outfitters &amp; $50 Gift Certificate to a local restaurant. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-742313-63e4859c-83db-11e9-849e-db3811765a43" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-63e4859c-83db-11e9-849e-db3811765a43 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.greensboro.com/special_sections/page/page_a7ab1034-e764-5033-bc28-1e222392753a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Explore NC Travel Guide"
                        class="img-responsive lazyload full"
                        width="300"
                        height="250"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/6/3d/63d9dd40-83db-11e9-849d-ab04a4358d59/5cf1823ebed54.image.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/6/3d/63d9dd40-83db-11e9-849d-ab04a4358d59/5cf1823ebed54.image.jpg?resize=300%2C250 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.greensboro.com/special_sections/page/page_a7ab1034-e764-5033-bc28-1e222392753a.html" class="tnt-asset-link">
        

        
            Explore NC Travel Guide</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Check out the all new North Carolina Travel Guide. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-742313-0090d8ca-3aba-11e9-a434-6fd7e3b321fb" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0090d8ca-3aba-11e9-a434-6fd7e3b321fb media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://www.greensboro.com/1808greensboro/" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="1808 Greensboro's Magazine"
                        class="img-responsive lazyload full"
                        width="1500"
                        height="350"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/0/09/0090d8ca-3aba-11e9-a434-6fd7e3b321fb/5c76d123b4f02.preview.png?resize=200%2C47 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/0/09/0090d8ca-3aba-11e9-a434-6fd7e3b321fb/5c76d123b4f02.preview.png?resize=300%2C70 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/0/09/0090d8ca-3aba-11e9-a434-6fd7e3b321fb/5c76d123b4f02.preview.png?resize=400%2C93 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/0/09/0090d8ca-3aba-11e9-a434-6fd7e3b321fb/5c76d123b4f02.preview.png?resize=540%2C126 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/0/09/0090d8ca-3aba-11e9-a434-6fd7e3b321fb/5c76d123b4f02.preview.png?resize=750%2C175 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/0/09/0090d8ca-3aba-11e9-a434-6fd7e3b321fb/5c76d123b4f02.preview.png?resize=1200%2C280 1200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/0/09/0090d8ca-3aba-11e9-a434-6fd7e3b321fb/5c76d123b4f02.preview.png?resize=1500%2C350 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.greensboro.com/1808greensboro/" class="tnt-asset-link">
        

        
            1808 Greensboro's Magazine</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-other_asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-742377" class="tncms-block lee-track-local-offers"><section id="block-742377" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/marketplace/?ref=offers" class="">More</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-742377 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Local Offers
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-6ecd30df-1b0d-5c27-bf1d-90da9597f600" class="clearfix card summary has-image" data-track-object='{"title":"DILLON LAWN & TREE SERVICE","url":"/classifieds/service/lawn/gardener/dillon-lawn-tree-service/ad_6ecd30df-1b0d-5c27-bf1d-90da9597f600.html","uuid":"6ecd30df-1b0d-5c27-bf1d-90da9597f600","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/6ecd30df-1b0d-5c27-bf1d-90da9597f600">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-6ecd30df-1b0d-5c27-bf1d-90da9597f600 media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/lawn/gardener/dillon-lawn-tree-service/ad_6ecd30df-1b0d-5c27-bf1d-90da9597f600.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="DILLON LAWN &amp; TREE SERVICE"
                        class="img-responsive lazyload full"
                        width="254"
                        height="143"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/classifieds/a/41/a41f0b47-fc9e-5394-b636-6248bb968ccc/5cf49b48acec3.image.jpg?crop=254%2C143%2C27%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/classifieds/a/41/a41f0b47-fc9e-5394-b636-6248bb968ccc/5cf49b48acec3.image.jpg?crop=254%2C143%2C27%2C0&resize=254%2C143&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/lawn/gardener/dillon-lawn-tree-service/ad_6ecd30df-1b0d-5c27-bf1d-90da9597f600.html" class="tnt-asset-link">
        

        
            DILLON LAWN & TREE SERVICE</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-6c16ceb9-c352-5b2e-ac9c-23833a6a8436" class="clearfix card summary has-image" data-track-object='{"title":"GENERAC GENERATORS - FREE 10 YEAR EXTENDED LIMITED WARRANTEE","url":"/classifieds/service/home/heat/ac/generac-generators---free-year-extended-limited-warrantee/ad_6c16ceb9-c352-5b2e-ac9c-23833a6a8436.html","uuid":"6c16ceb9-c352-5b2e-ac9c-23833a6a8436","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/6c16ceb9-c352-5b2e-ac9c-23833a6a8436">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-6c16ceb9-c352-5b2e-ac9c-23833a6a8436 media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/home/heat/ac/generac-generators---free-year-extended-limited-warrantee/ad_6c16ceb9-c352-5b2e-ac9c-23833a6a8436.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="GENERAC GENERATORS - FREE 10 YEAR EXTENDED LIMITED WARRANTEE"
                        class="img-responsive lazyload full"
                        width="310"
                        height="174"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/classifieds/a/47/a47e4906-1512-52e4-bc63-de0d3a5de408/5cf1f84a98938.image.jpg?crop=310%2C174%2C0%2C16&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/classifieds/a/47/a47e4906-1512-52e4-bc63-de0d3a5de408/5cf1f84a98938.image.jpg?crop=310%2C174%2C0%2C16&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/classifieds/a/47/a47e4906-1512-52e4-bc63-de0d3a5de408/5cf1f84a98938.image.jpg?crop=310%2C174%2C0%2C16&resize=310%2C174&order=crop%2Cresize 400w" />
                </a>
            </div>
            
        </figure>
    </div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/home/heat/ac/generac-generators---free-year-extended-limited-warrantee/ad_6c16ceb9-c352-5b2e-ac9c-23833a6a8436.html" class="tnt-asset-link">
        

        
            GENERAC GENERATORS - FREE 10 YEAR EXTENDED LIMITED WARRANTEE</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/greensboro/news/local_news" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-other_asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-745537" class="tncms-block"><section id="block-745537" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-745537 ">
        <div class="block-title-inner">
            <h4>
                
                Contests &amp; Events
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-745537-1dd80a62-860e-11e9-a61d-e7202f3eb61e" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1dd80a62-860e-11e9-a61d-e7202f3eb61e media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://news-record.secondstreetapp.com/2019-Fathers-Day-Contest/" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Father's Day Contest - Enter to win free prizes!"
                        class="img-responsive lazyload full"
                        width="300"
                        height="250"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/6/32/632c230a-860e-11e9-a4ab-2b278584b292/5cf532deac382.image.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/6/32/632c230a-860e-11e9-a4ab-2b278584b292/5cf532deac382.image.jpg?resize=300%2C250 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://news-record.secondstreetapp.com/2019-Fathers-Day-Contest/" class="tnt-asset-link">
        

        
            Father's Day Contest - Enter to win free prizes!</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Enter to win - Coastal Kitchen Collection from Toadfish Outfitters &amp; $50 Gift Certificate to a local restaurant. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-733396" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/greensboro/news/local_news" data-dfp-custom-pos="fixed-big-ad-bottom, Right2" id="ad-733396" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.greensboro.com/tncms/search/mlt/?origin=c9817ca8-8ec5-11e9-96ec-c3240c47da98&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/greensboro/news/local_news" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/greensboro/news/local_news" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/greensboro/news/local_news" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[300,50], [320,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-733526" class="tncms-block padding-bottom"><div id="site-logo-733526" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/3363bd20-3944-11e9-a037-cf1918ddc5e2.png?resize=200%2C25" 
            srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/3363bd20-3944-11e9-a037-cf1918ddc5e2.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/3363bd20-3944-11e9-a037-cf1918ddc5e2.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/3363bd20-3944-11e9-a037-cf1918ddc5e2.png?resize=400%2C50 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/3363bd20-3944-11e9-a037-cf1918ddc5e2.png?resize=540%2C68 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/3363bd20-3944-11e9-a037-cf1918ddc5e2.png?resize=750%2C94 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/3363bd20-3944-11e9-a037-cf1918ddc5e2.png?resize=1200%2C151 1200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/3363bd20-3944-11e9-a037-cf1918ddc5e2.png 1700w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-733527" class="tncms-block padding-bottom"><div class="follow-links-733527 default">
    
    <section id="block-733527" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/newsandrecord/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/newsandrecord" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/greensboronr" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.pinterest.com/newsandrecord/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/newsandrecord/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="/newsletter/signup/" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.greensboro.com",
  "sameAs" : ["https://www.facebook.com/newsandrecord/","https://twitter.com/newsandrecord","http://www.youtube.com/greensboronr","http://www.pinterest.com/newsandrecord/","https://instagram.com/newsandrecord/","/newsletter/signup/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-733525" class="tncms-block hidden-xs"><section id="block-733525" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-733525 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-1808-greensboro"  href="/1808greensboro/" >
                    <span class="nav-label">1808 Greensboro</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rockingham-now"  href="/rockingham_now/" >
                    <span class="nav-label">Rockingham Now</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/entertainment/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-733542" class="tncms-block hidden-xs"><section id="block-733542" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-733542 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="https://myaccount.greensboro.com/Dashboard"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="http://ads.greensboro.com/gso-adportal/classified/index.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="https://www.greensboro.com/advertising/"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://850.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener">
                    <span class="nav-label">Join Our Team</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                 
    <!-- code here -->
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-733543" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #ffffff !important; font-size: 9pt !important; font-family: arial !important;}
    div.bh-custom-footer > span > a {color: #ffffff !important;}
</style>
<div class="bh-custom-footer">
    <span>
    Greensboro News & Record, Greensboro, NC &copy;2019 BH Media Group, Inc.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html/#privacy">Privacy Policy</a>
     | This website is intended for U.S. residents only.
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/greensboro/news/local_news" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]" data-subscriber="true"></div></div>
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6892.add('act', dmpData);
	_cc6892.bcp();
});
    </script>
    
    <!-- Per BMT-6423 by RMD -->
    

        <script type="text/javascript">
        
        PARSELY = {
           
            // after PARSELY tracking code loads asynchronously
            onload: function() {
                console.info('PARSELY.onLoad() fired ');
            
                
                    // giving us a chance to do stuff then trigger
                    // the original TN Core event
                    __tnt._trackEvent = __tnt.trackEvent;
                    __tnt.trackEvent = function (obj) {
                        var isAdminVenue = false;
                        if (typeof obj == 'object' && !isAdminVenue) {
                            var url = 'http://www.greensboro.com' + obj.url;
                            var urlref = 'https://www.greensboro.com/news/local_news/greensboro-symphony-guild-announces-debutantes/collection_c9817ca8-8ec5-11e9-96ec-c3240c47da98.html';
                            
                            PARSELY.beacon.trackPageView({
                                url: (url != '' ? url : this.href),
                                urlref: (urlref != '' ? urlref : location.href),
                                js: 1,
                                
                            });
                        }
                        // Trigger TN's Core method
                        __tnt._trackEvent(obj);
                    }
                    return true;
                }
            };
    </script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="greensboro.com"></span>
    </div>
    <script>
        (function(s, p, d) {
          var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
          if (e) return;
          e = d.createElement(s); e.id = i; e.async = true;
          e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->


<script src="https://tagan.adlightning.com/bhmedia/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/op.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_516050 = $('#user-controls-516050 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_516050.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_516050.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_742448 = $('#user-controls-742448 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_742448.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_742448.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.dmp.audiencesModify('nonsubscriber', 'subscriber', __tnt.user.services);
        function getAudiences(aAudiences) {
            for(var nIdx = 0; nIdx < aAudiences.length; nIdx++) {
               aAudiences[nIdx] = aAudiences[nIdx].replace('keyword:', '');
            }
            $("[data-dmp-show], [data-dmp-hide]").each(function() {
                var showAudiences = $(this).data("dmp-show");
                var hideAudiences = $(this).data("dmp-hide");
                var bShow = (  __tnt.compareArray(showAudiences, aAudiences) === true || __tnt.compareArray(hideAudiences, aAudiences) === false);
                if (bShow) $(this).removeClass("hidden");
            });
        }(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(localStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in local storage"; } if (oStorage.expired < new Date().getTime()) { localStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); localStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to local storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6878/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6878 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(getAudiences); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1551164506"></script></body>
</html>