  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.greensboro.com/content/tncms/live/" />
<meta name="keywords" content="music, entertainment, jason vieaux, composition, musician, nigel armstrong, intermezzo, tango, concert, feast" />
<meta name="news_keywords" content="music, entertainment, jason vieaux, composition, musician, nigel armstrong, intermezzo, tango, concert, feast" />
<meta name="description" content="The faculty of the Eastern Music Festival treated the large audience to a veritable musical feast in the acoustically pleasing Recital Hall of the College of Visual and Performing Arts" />
<meta name="author" content="Peter Perret Special to the News &amp; Record" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.greensboro.com/go_triad/emf-music-review-eastern-chamber-players-a-feast-of-musical/article_02c34a92-ec98-54dc-949d-5302c46839fa.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/be6ce48e-f2f4-11e6-9c60-8f5f074fddfd.jpg?_dc=1487104366" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="EMF music review: Eastern Chamber Players a feast of musical diversity" />
<meta property="og:description" content="The faculty of the Eastern Music Festival treated the large audience to a veritable musical feast in the acoustically pleasing Recital Hall of the College of Visual and Performing Arts" />
<meta property="og:site_name" content="Greensboro News &amp; Record" />
<meta property="og:section" content="GoTriad" />
<meta property="fb:app_id" content="144205499085082" />
<meta property="article:publisher" content="https://www.facebook.com/newsandrecord/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@NewsandRecord" />
<meta name="parsely-title" content="EMF music review: Eastern Chamber Players a feast of musical diversity" />
<meta name="parsely-link" content="https://www.greensboro.com/go_triad/emf-music-review-eastern-chamber-players-a-feast-of-musical/article_02c34a92-ec98-54dc-949d-5302c46839fa.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/be6ce48e-f2f4-11e6-9c60-8f5f074fddfd.jpg?_dc=1487104366" />
<meta name="parsely-pub-date" content="2018-07-24T15:00:00-04:00" />
<meta name="parsely-section" content="go_triad" />
<meta name="parsely-author" content="" />
<meta name="parsely-tags" content="music, entertainment, jason vieaux, composition, musician, nigel armstrong, intermezzo, tango, concert, feast" />
<meta name="parsely-post-id" content="02c34a92-ec98-54dc-949d-5302c46839fa" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.21d286a21e5f1e0d211095f8bdb24884.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.d4cd9f630458b4917a6e1ddf3995f957.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/live/global/resources/styles/site.css?_dc=1501090701"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700|Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.115.0"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Peter Perret Special to the News & Record"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":409},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.115.0"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Peter Perret Special to the News & Record"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":409},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P44P2Q5');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc6892.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.setServiceIds("1921,1130,2333,1520"); TNCMS.Subscription.trackAam(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.9a89084e6f8f168a84035d2c19f5b22a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.2649d2af972a99325ee59c628f20e088.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.8b2bf68da988672c55e6ed30be7330b1.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["music","entertainment","jason vieaux","composition","musician","nigel armstrong","intermezzo","tango","concert","feast"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/greensboro.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/greensboro.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.52ac60b61422a0563c736d083b789cf1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/greensboro.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.65b91da77e2667d8c683eefa7d93b2de.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    });
    function getWindowDimensions() {
        var width = window.innerWidth ||
            document.documentElement.clientWidth ||
            document.body.clientWidth;
        var height = window.innerHeight ||
            document.documentElement.clientHeight ||
            document.body.clientHeight;
        return [width, height];
    }
    function parseSizeMappings(sizeMappings) {
        try {
            var sd = getWindowDimensions();
            var validMappings = sizeMappings.filter(function(m) {return m[0][0] <= sd[0] && m[0][1] <= sd[1]});
            return validMappings.length > 0 ? validMappings[0][1] : [];
        } catch (e) {
            __tnt.log('Error Parsing SizeMapping');
            return sizeMappings[ sizeMappings.length -1 ][1];
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 50], [320, 50]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-526457'] = googletag.defineSlot('/167885573/greensboro/go_triad', [[300, 50], [320, 50]], 'ad-526457').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-526457'].setTargeting('pos', ['Position2']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-526457',
                    slotName: '/167885573/greensboro/ad-526457',
                    sizes: aps_mapping
                });
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728, 90], [970, 90]]).addSize([992, 0], [[728, 90], [970, 90]]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-526454'] = googletag.defineSlot('/167885573/greensboro/go_triad', [[728, 90], [970, 90]], 'ad-526454').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-526454'].setTargeting('pos', ['Top']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-526454',
                    slotName: '/167885573/greensboro/ad-526454',
                    sizes: aps_mapping
                });
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '144205499085082',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.greensboro.com/go_triad/emf-music-review-eastern-chamber-players-a-feast-of-musical/article_02c34a92-ec98-54dc-949d-5302c46839fa.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
                gptAdSlots['ad-526460'] = googletag.defineSlot('/167885573/greensboro/go_triad', [300, 250], 'ad-526460').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-526460'].setTargeting('pos', ['BottomLeft']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-526460',
                    slotName: '/167885573/greensboro/ad-526460',
                    sizes: aps_mapping
                });
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
                gptAdSlots['ad-526459'] = googletag.defineSlot('/167885573/greensboro/go_triad', [300, 250], 'ad-526459').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-526459'].setTargeting('pos', ['Right']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-526459',
                    slotName: '/167885573/greensboro/ad-526459',
                    sizes: aps_mapping
                });
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[[300, 250], [300,600]]).build();
                gptAdSlots['ad-526462'] = googletag.defineSlot('/167885573/greensboro/go_triad', [[300, 250], [300,600]], 'ad-526462').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-526462'].setTargeting('pos', ['Right1']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-526462',
                    slotName: '/167885573/greensboro/ad-526462',
                    sizes: aps_mapping
                });
    });
 /*]]>*/</script>
<script src="https://www.google.com/jsapi"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
                gptAdSlots['ad-526463'] = googletag.defineSlot('/167885573/greensboro/go_triad', [300, 250], 'ad-526463').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-526463'].setTargeting('pos', ['Right2']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-526463',
                    slotName: '/167885573/greensboro/ad-526463',
                    sizes: aps_mapping
                });
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
                gptAdSlots['ad-526464'] = googletag.defineSlot('/167885573/greensboro/go_triad', [300, 250], 'ad-526464').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-526464'].setTargeting('pos', ['Right3']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-526464',
                    slotName: '/167885573/greensboro/ad-526464',
                    sizes: aps_mapping
                });
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 50], [320, 50]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-526458'] = googletag.defineSlot('/167885573/greensboro/go_triad', [[300, 50], [320, 50]], 'ad-526458').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-526458'].setTargeting('pos', ['Position3']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-526458',
                    slotName: '/167885573/greensboro/ad-526458',
                    sizes: aps_mapping
                });
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-526455'] = googletag.defineSlot('/167885573/greensboro/go_triad', [728, 90], 'ad-526455').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-526455'].setTargeting('pos', ['Bottom']);
                var aps_mapping = parseSizeMappings(mapping);
                if (!$.isArray(aps_mapping[0])) {
                    aps_mapping = [aps_mapping];
                }
                window.APS_dfp_ads.push({
                    slotID: 'ad-526455',
                    slotName: '/167885573/greensboro/ad-526455',
                    sizes: aps_mapping
                });
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.0297325b4ae4b6f9e78641764a0f2fbe.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/ads/impressions.js?_dc=1532484308"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/ads/traffic.js?_dc=1532406913"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/ads/settings.js?_dc=1519926596"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
        googletag.cmd.push(function(){
            try {
                if (window.APS_dfp_ads.length > 0) {
                    apstag.fetchBids({
                        slots: window.APS_dfp_ads,
                        timeout: 2e3
                    }, function(bids) {
                        apstag.setDisplayBids();
                        googletag.pubads().refresh();
                    });
                } else {
                    googletag.pubads().refresh();
                    __tnt.log('No A9 Bid Positions Available');
                }
            } catch(e) {
                googletag.pubads().refresh();
                __tnt.log(e);
            }
        });
    
 /*]]>*/</script>

            
            <title>EMF music review: Eastern Chamber Players a feast of musical diversity | GoTriad | greensboro.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.greensboro.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/cf085530-b0dc-11e6-a1df-176b63b63f29.png?_dc=1479837309" />
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//launch.newsinc.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="EMF music review: Eastern Chamber Players a feast of musical diversity | GoTriad | greensboro.com" href="http://www.greensboro.com/search/?f=rss&amp;t=article&amp;c=go_triad&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.greensboro.com/go_triad/emf-music-review-eastern-chamber-players-a-feast-of-musical/article_02c34a92-ec98-54dc-949d-5302c46839fa.html" />
            
        <script defer src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.39c509a81b0c93268a35b93411ba464c.js"></script>
    
            <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script><!-- Begin comScore Tag -->
<script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "6035426" });
    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035426&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    <!-- Per BMT-6423 by RMD -->
    
  
    

    
    
    



    <script language="javascript" type="text/javascript">
        $(document).ready(function() {
             $('.new-search #site-search-516045-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
             $('.new-search #site-search-524685-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');          
         }); 
    </script>
    
    <!-- Per BMT-6965 by rmck -->  
  <meta property="fb:pages" content="102627808393"> 
  
  
          
    
  <meta name="google-site-verification" content="xMAOpA4tXtNeEek1sYH_DM_7pH4geURu8SB1gJZ2mzU" />

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-02c34a92-ec98-54dc-949d-5302c46839fa  section-go-triad type-article infinity-disabled tnt-svg-active">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.greensboro.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.115.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Peter+Perret+Special+to+the+News+%26+Record&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=409&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P44P2Q5&tncms.template.version=3.115.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Peter+Perret+Special+to+the+News+%26+Record&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=409&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
                /* Google analytics event */
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger', 
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL, 
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction, 
                            'tncms.event.social.target': obj.url
                    });
                }
                
        </script>
        <!-- End Google Tag Manager -->
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_sex5f724h4dod2aswnqq376nvy'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="login">
    <div class="template meter subscription" style="display:none">
    <!--
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
            
                <div class="col-xs-12">
                        <div class="not-logged-in">
          <p style="margin-top:5px">Please log in. Or click Sign Up to buy a digital subscription or add digital to your existing newspaper subscription.</p>
    </div>

                        
                        <div style="margin-bottom:30px"><strong>Thank you for reading 13 free articles on our site.</strong> You can come back at the end of your 30-day period for another 13 free articles, or you can purchase a subscription and continue to enjoy valuable local news and information. If you need help, please contact our office at 1.844.466.1454 or <a href="mailto:gnrdigital@ggl.bhmginc.com">email us</a>.</div>
                        
                    </div>

                    <div class="col-xs-12">
                        <div class="row not-logged-in padding-bottom">
                            <div class="col-xs-6">
                                
    <a class="btn btn-default btn-block" href="https://myaccount.greensboro.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.greensboro.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.greensboro.com%252Fgo_triad%252Femf-music-review-eastern-chamber-players-a-feast-of-musical%252Farticle_02c34a92-ec98-54dc-949d-5302c46839fa.html">Sign Up</a>
                            </div>
                            <div class="col-xs-6">
                                
    <a class="btn btn-primary btn-block" href="https://www.greensboro.com/users/login/?referer_url=https%3A%2F%2Fwww.greensboro.com%2Fgo_triad%2Femf-music-review-eastern-chamber-players-a-feast-of-musical%2Farticle_02c34a92-ec98-54dc-949d-5302c46839fa.html">Log In</a>
                            </div>
                        </div>
                
                        <div class="row logged-in">
                            <div class="pull-right">
                                <a class="btn btn-default meter-modal-open">Purchase a Subscription</a>
                            </div>
                            
                        
                        </div>
                        </div>
                
            <div class="logged-in">
                
                <div class="clearfix" style="font-size:12px; clear:both;margin:20px"> </div>
 

	</div>
                
         </div>
         <div class="not-logged-in">
                
                <div class="clearfix" style="font-size:12px; clear:both;margin:20px"> </div>
                
         </div>
        </div>
</div>
</div>
    
-->   
    </div>
    
    <div class="template meter registration" style="display:none">
    <!--    
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://myaccount.greensboro.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.greensboro.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.greensboro.com%252Fgo_triad%252Femf-music-review-eastern-chamber-players-a-feast-of-musical%252Farticle_02c34a92-ec98-54dc-949d-5302c46839fa.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.greensboro.com/users/login/?referer_url=https%3A%2F%2Fwww.greensboro.com%2Fgo_triad%2Femf-music-review-eastern-chamber-players-a-feast-of-musical%2Farticle_02c34a92-ec98-54dc-949d-5302c46839fa.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.greensboro.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.greensboro.com%252Fgo_triad%252Femf-music-review-eastern-chamber-players-a-feast-of-musical%252Farticle_02c34a92-ec98-54dc-949d-5302c46839fa.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
-->   
    </div>
    
    <div class="template meter referred" style="display:none">
    <!-- 
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
-->
    </div>
    
    <div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">
                    Thank you for reading!
                </h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
          <p style="margin-top:5px">Please log in. Or click Sign Up to buy a digital subscription or add digital to your existing newspaper subscription.</p>
    </div>

                        
                        <p></p>
                        
                        
                    </div>

                    <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://myaccount.greensboro.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.greensboro.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.greensboro.com%252Fgo_triad%252Femf-music-review-eastern-chamber-players-a-feast-of-musical%252Farticle_02c34a92-ec98-54dc-949d-5302c46839fa.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.greensboro.com/users/login/?referer_url=https%3A%2F%2Fwww.greensboro.com%2Fgo_triad%2Femf-music-review-eastern-chamber-players-a-feast-of-musical%2Farticle_02c34a92-ec98-54dc-949d-5302c46839fa.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                    
                    <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2333] = {
    'name':'To continue, a subscription is required',
    'id':'2333',
    'prices':[''],
    'brand':'mg2',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="2333" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">To continue, a subscription is required</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong>Please support local journalism by becoming a digital subscriber or adding digital to your newspaper subscription.</strong></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2333" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.greensboro.com/users/admin/service/purchase/?serviceid=2333&referer_url=https%3A%2F%2Fwww.greensboro.com%2Fgo_triad%2Femf-music-review-eastern-chamber-players-a-feast-of-musical%2Farticle_02c34a92-ec98-54dc-949d-5302c46839fa.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script></div>
                        
                </div>
                <div class="logged-in">
                
                <div class="clearfix" style="font-size:12px; clear:both;margin-top:20px"> </div>
                
                </div>
                <div class="not-logged-in">
                
               <div class="clearfix" style="font-size:12px; clear:both;margin-top:20px"> </div>
                
                </div>
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<form id="zipcode-restriction" class="form-inline" method="get" action="/users/admin/service/purchase/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/go_triad/emf-music-review-eastern-chamber-players-a-feast-of-musical/article_02c34a92-ec98-54dc-949d-5302c46839fa.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title">Let's Confirm You're In Our Delivery Area</h4>
                </div>
                <div class="modal-body">
                    <div class="zipcode-restriction-warning alert alert-warning hidden">
                        <p><strong>Sorry</strong>, this zipcode is not in our deliverable area for this subscription service.</p>
                        <p>Re-enter zip code or sign up for digital access.</p>
                        <p class="text-right"><a class="alert-link" href="/users//admin/service/purchase/?services=digital">Get digital access</a></p>
                    </div>

                    <p>Please confirm you are in our delivery area</p>
                    <div class="form-group">
                        <label for="zipcode">Zip Code</label>
                        <input type="text" class="form-control" name="zipcode" placeholder="Enter location" value="">
                    </div>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Cancel</button>

                    <button type="submit" class="btn btn-primary pull-right">Confirm</button>
                </div>
            </div>
        </div>
    </div>
</form>

<script>
    $(function(){
       var zipcodes = [];

       $.each($('.subscription-services .subscription-service.subscription-service-delivered'),function(){
           $(this).find('.service-sublink a.btn.btn-primary').on('click',function(){
               $('#zipcode-restriction').find('input[name=serviceid]').val($(this).attr('data-subscription-service'));
               zipcodes = $(this).attr('data-subscription-service-zipcodes').split(',');

               $('#template-metering').find('.metering-modal').modal('toggle');
               $('#zipcode-restriction').find('.modal').modal({});

               return false;
           });
       });


       $('#zipcode-restriction').find('.zipcode-restriction-modal').on('click',function(){
           $('#template-metering').find('.metering-modal').modal('toggle');
           $('#zipcode-restriction').find('.modal').modal({
               static:'static',
               keyboard:false
            });

            return false;
       });


       $('#zipcode-restriction').on('submit',function(){
           if($('#zipcode-restriction').find('[name=zipcode]').val()!=""){

               if($.inArray($('#zipcode-restriction').find('[name=zipcode]').val(), zipcodes) > -1){
                   console.log("form is valid, should submit");
               }else{
                   console.log("form is catching on zipcode check");

                   $('#zipcode-restriction').find('.zipcode-restriction-warning').removeClass('hidden').show();

                   return false;
               }
           } else {
               console.log("form is catching on zipcode blank check");
               return false;
           }
       });
    });
</script>
<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
        
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1921);
                
                bloxServiceIDs.push(1130);
                
                bloxServiceIDs.push(2333);
                
                bloxServiceIDs.push(1520);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">
            <div id="asset-edit-container-02c34a92-ec98-54dc-949d-5302c46839fa" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.greensboro.com/users/admin/contribute/article/?assetid=02c34a92-ec98-54dc-949d-5302c46839fa&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.greensboro.com/users/admin/contribute/article/?from_section=/go_triad"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-516046" class="tncms-block hidden-md hidden-lg"><section id="block-516046" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-516046" class="search-form-container card clearfix text-center ">
    <form id="site-search-516046" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-516046-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-516046-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-516046-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-516046').submit();
        return false;
    });

    $('#site-search-516046').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-516046 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-516046 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-516046-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-516050" class="tncms-block hidden-md hidden-lg"><div id="user-controls-516050" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.greensboro.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.greensboro.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.greensboro.com%252Fgo_triad%252Femf-music-review-eastern-chamber-players-a-feast-of-musical%252Farticle_02c34a92-ec98-54dc-949d-5302c46839fa.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.greensboro.com/users/login/?referer_url=https%3A%2F%2Fwww.greensboro.com%2Fgo_triad%2Femf-music-review-eastern-chamber-players-a-feast-of-musical%2Farticle_02c34a92-ec98-54dc-949d-5302c46839fa.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.greensboro.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-516050').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.greensboro.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.greensboro.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.greensboro.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-516050').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.greensboro.com/users/logout/" id="user-logout-form-516050"><input type="hidden" name="referer_url" value="https://www.greensboro.com/go_triad/emf-music-review-eastern-chamber-players-a-feast-of-musical/article_02c34a92-ec98-54dc-949d-5302c46839fa.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-613712" class="tncms-block"><div id="mobile-nav-left_menu-extra" class="panel-group nav navbar-nav"><div class="panel panel-default">
                    <ul id="mobile-nav-left_menu-child-extra" class="collapse nav navbar-nav in">
<li>
                <a href="https://checkout.greensboro.com/">
                    
                    Subscribe
                </a>
</li>





</ul>
</div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/go_triad"  class="nav-link tnt-section-go-triad">Go Triad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/blogs/gotriad_extra"  class="nav-link tnt-section-ae-extra">A&E Extra</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/go_triad/contests"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/go_triad/dining"  class="nav-link tnt-section-dining">Dining</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/go_triad/arts"  class="nav-link tnt-section-arts">Arts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/go_triad/music"  class="nav-link tnt-section-music">Music</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/go_triad/film_tv"  class="nav-link tnt-section-film-tv">Film & TV</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/go_triad/arts/books/"  class="nav-link tnt-section-books">Books</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/books"  class="nav-link tnt-section-submit-book-form">Submit Book Form</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/users/admin/calendar/event/"  class="nav-link tnt-section-submit-a-calendar-event">Submit a Calendar Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/go_triad/the-national-folk-festival/"  class="nav-link tnt-section-the-national-folk-festival">The National Folk Festival</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-525331" class="tncms-block"><div id="mobile-nav-left_menu-extra" class="panel-group nav navbar-nav" style="margin-bottom:50px;"><div class="panel panel-default">
                    <ul id="mobile-nav-left_menu-child-extra" class="collapse nav navbar-nav in">
<li>
                <a href="http://checkout.greensboro.com/">
                    
                    Subscribe
                </a>
</li>

<li>
                <a href="http://www.greensboro.com/eedition/">
                    
                    E-Edition
                </a>
</li>

<li>
                <a href="http://www.greensboro.com/site/contactus.html">
                    
                    Contact Us
                </a>
</li>
<li>
                <a href="http://www.greensboro.com/site/forms/signup/">
                    
                    Newsletters
                </a>
</li>
<li>
                <a href="http://www.greensboro.com/marketplace/">
                    
                    <span style="font-weight:bold;"><span style="color:#006a2f;">Find</span><span style="color:#eba528;">Local</span></span>
                </a>
</li>
<li>
                <a href="http://www.greensboro.com/classifieds/">
                    
                    Classifieds
                </a>
</li>
<li>
                <a href="http://www.greensboro.com/triad_homes/">
                    
                    Homes
                </a>
</li>
<li>
                <a href="http://www.greensboro.com/jobs">
                    
                    Jobs
                </a>
</li>
<li>
                <a href="http://ads.news-record.com/gso-adportal/classified/index.html" target="_blank">
                    
                    Place an Ad
                </a>
</li>
<li>
                <a href="http://www.greensboro.com/go_triad/contests/">
                    
                    Contests
                </a>
</li>
<li>
                <a href="http://www.greensboro.com/special_sections/">
                    
                   Special Sections
                </a>
</li>
<li><a href="http://www.greensboro.com">Greensboro.com</a></li>
</ul>
</div></div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-516049" class="tncms-block pull-left padding-right"><div id="user-controls-516049" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.greensboro.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.greensboro.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.greensboro.com%252Fgo_triad%252Femf-music-review-eastern-chamber-players-a-feast-of-musical%252Farticle_02c34a92-ec98-54dc-949d-5302c46839fa.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.greensboro.com/users/login/?referer_url=https%3A%2F%2Fwww.greensboro.com%2Fgo_triad%2Femf-music-review-eastern-chamber-players-a-feast-of-musical%2Farticle_02c34a92-ec98-54dc-949d-5302c46839fa.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.greensboro.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-516049').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.greensboro.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.greensboro.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.greensboro.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-516049').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.greensboro.com/users/logout/" id="user-logout-form-516049"><input type="hidden" name="referer_url" value="https://www.greensboro.com/go_triad/emf-music-review-eastern-chamber-players-a-feast-of-musical/article_02c34a92-ec98-54dc-949d-5302c46839fa.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
        
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-527631" class="tncms-block"><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list">
<li>
                <a href="/marketplace/">
                    <span style="color:#006a2f;">Find</span><span style="color:#eba528;">Local</span>
                    
</a>
</li>
<li>
                <a href="/classifieds/">
                    
                    Classifieds
                </a>
</li>
<li>
                <a href="/classifieds/community/announcements/legal/">
                    
                    Legal Notices
                </a>
</li>
<li>
                <a href="/triad_homes/">
                    
                    Homes
                </a>
</li>
<li>
                <a href="/jobs/">
                    
                    Jobs
                </a>
</li>

<li>
                <a href="/special_sections/">
                    
                    Special Sections
                </a>
</li>

</ul></div></div></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-516051" class="tncms-block"><div id="weather-516051" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=27401" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                        <script>
                            jQuery(document).ready(function(){
                                $('.weather-alert-btn').tooltip();
                            });
                        </script>
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">74&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="27401"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-516051 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Greensboro, NC
                                
                                 <small>(27401)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Scattered showers and thunderstorms. Low around 70F. Winds light and variable. Chance of rain 50%..</p>
                            <h5>Tonight</h5>
                            <p>Scattered showers and thunderstorms. Low around 70F. Winds light and variable. Chance of rain 50%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 24, 2018 @ 10:02 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=27401"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-516889" class="tncms-block a"><section id="block-516889" class="block emphasis-h3   " ><div class="block">
        <a href="/go_triad/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/0a842ab0-d9b1-11e6-8b64-2765cd84068c.png?_dc=1484326509" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-516045" class="tncms-block new-search"><section id="block-516045" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-516045" class="search-form-container card clearfix text-center ">
    <form id="site-search-516045" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-516045-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-516045-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-516045-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-516045').submit();
        return false;
    });

    $('#site-search-516045').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-516045 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-516045 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-516045-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-516892" class="tncms-block"><section id="block-516892" class="block emphasis-h3   " ><div class="block">
        <a href="/go_triad/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/39405026-b022-11e6-845d-23137592d1db.png?_dc=1479757171" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });                    
                        </script>                    
                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-go-triad"  href="/go_triad" >
                    <span class="nav-label">Go Triad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ae-extra"  href="/blogs/gotriad_extra" >
                    <span class="nav-label">A&E Extra</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/go_triad/contests" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dining"  href="/go_triad/dining" >
                    <span class="nav-label">Dining</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts"  href="/go_triad/arts" >
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/go_triad/music" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-film-tv"  href="/go_triad/film_tv" >
                    <span class="nav-label">Film & TV</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-books"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/go_triad/arts/books/" >
                    <span class="nav-label">Books</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-book-form"  href="/site/forms/online_services/books" >
                    <span class="nav-label">Submit Book Form</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-events-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar" >
                    <span class="nav-label">Events Calendar</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-a-calendar-event"  href="/users/admin/calendar/event/" >
                    <span class="nav-label">Submit a Calendar Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-the-national-folk-festival"  href="/go_triad/the-national-folk-festival/" >
                    <span class="nav-label">The National Folk Festival</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-526457" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-526457" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-526457');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-526454" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-526454" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-526454');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-664803" class="tncms-block hidden-xs"><section id="block-664803" class="block emphasis-h3   " ><div id="html-asset-664803">
            <div class="html-content"><a href="http://news-record.secondstreetapp.com/2018-Battle-for-Guilford-Best/"><img class="img-responsive" src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/3/0e/30e9a854-8b78-11e8-8970-5712c917f987/5b50c901a7d6c.image.jpg"></a></div>
        </div></section></div><div id="tncms-block-664807" class="tncms-block visible-xs"><section id="block-664807" class="block emphasis-h3   " ><div id="html-asset-664807">
            <div class="html-content"><a href="http://news-record.secondstreetapp.com/2018-Battle-for-Guilford-Best/"><img class="img-responsive" src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/9/cd/9cd4fcde-8b79-11e8-a8c1-175d4b9c747d/5b50cb1a3c80e.image.jpg"></a></div>
        </div></section></div><div id="tncms-block-614250" class="tncms-block"></div><div id="tncms-block-516036" class="tncms-block"></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-02c34a92-ec98-54dc-949d-5302c46839fa" class="asset article-default"  data-url="https://www.greensboro.com/go_triad/emf-music-review-eastern-chamber-players-a-feast-of-musical/article_02c34a92-ec98-54dc-949d-5302c46839fa.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/be6ce48e-f2f4-11e6-9c60-8f5f074fddfd.jpg?_dc=1487104366">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="greensboro.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.greensboro.com/go_triad/emf-music-review-eastern-chamber-players-a-feast-of-musical/article_02c34a92-ec98-54dc-949d-5302c46839fa.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-02c34a92-ec98-54dc-949d-5302c46839fa" class="asset-paging">
                <div id="paging-prev-02c34a92-ec98-54dc-949d-5302c46839fa" class="paging-link prev offset"></div>
                <div id="paging-next-02c34a92-ec98-54dc-949d-5302c46839fa" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            EMF music review: Eastern Chamber Players a feast of musical diversity
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Peter Perret Special to the News & Record
</span></li>
        
        
            <li>
        <time datetime="2018-07-24T15:00:00-04:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/go_triad/emf-music-review-eastern-chamber-players-a-feast-of-musical/article_02c34a92-ec98-54dc-949d-5302c46839fa.html#comments" class="cm"><span class="fas tnt-comments"></span> (<span class="fb-comments-count" data-href="http://www.greensboro.com/tncms/asset/editorial/02c34a92-ec98-54dc-949d-5302c46839fa/">&hellip;</span>)</a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-07-24T15:00:00-04:00">
    <meta itemprop="datePublished" content="2018-07-24T15:00:00-04:00">
    <meta itemprop="dateModified" content="2018-07-24T15:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greensboro.com%2Fgo_triad%2Femf-music-review-eastern-chamber-players-a-feast-of-musical%2Farticle_02c34a92-ec98-54dc-949d-5302c46839fa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/go_triad/emf-music-review-eastern-chamber-players-a-feast-of-musical/article_02c34a92-ec98-54dc-949d-5302c46839fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":02c34a92-ec98-54dc-949d-5302c46839fa}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.greensboro.com%2Fgo_triad%2Femf-music-review-eastern-chamber-players-a-feast-of-musical%2Farticle_02c34a92-ec98-54dc-949d-5302c46839fa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=EMF%20music%20review%3A%20Eastern%20Chamber%20Players%20a%20feast%20of%20musical%20diversity&via=NewsandRecord" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/go_triad/emf-music-review-eastern-chamber-players-a-feast-of-musical/article_02c34a92-ec98-54dc-949d-5302c46839fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":02c34a92-ec98-54dc-949d-5302c46839fa}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreensboro%20News%20%26%20Record%5D%20EMF%20music%20review%3A%20Eastern%20Chamber%20Players%20a%20feast%20of%20musical%20diversity&body=https%3A%2F%2Fwww.greensboro.com%2Fgo_triad%2Femf-music-review-eastern-chamber-players-a-feast-of-musical%2Farticle_02c34a92-ec98-54dc-949d-5302c46839fa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":02c34a92-ec98-54dc-949d-5302c46839fa}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="02c34a92-ec98-54dc-949d-5302c46839fa" class="save-list-02c34a92-ec98-54dc-949d-5302c46839fa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="02c34a92-ec98-54dc-949d-5302c46839fa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="02c34a92-ec98-54dc-949d-5302c46839fa">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greensboro.com%2Fgo_triad%2Femf-music-review-eastern-chamber-players-a-feast-of-musical%2Farticle_02c34a92-ec98-54dc-949d-5302c46839fa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/go_triad/emf-music-review-eastern-chamber-players-a-feast-of-musical/article_02c34a92-ec98-54dc-949d-5302c46839fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":02c34a92-ec98-54dc-949d-5302c46839fa}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.greensboro.com%2Fgo_triad%2Femf-music-review-eastern-chamber-players-a-feast-of-musical%2Farticle_02c34a92-ec98-54dc-949d-5302c46839fa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=EMF%20music%20review%3A%20Eastern%20Chamber%20Players%20a%20feast%20of%20musical%20diversity&via=NewsandRecord" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/go_triad/emf-music-review-eastern-chamber-players-a-feast-of-musical/article_02c34a92-ec98-54dc-949d-5302c46839fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":02c34a92-ec98-54dc-949d-5302c46839fa}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreensboro%20News%20%26%20Record%5D%20EMF%20music%20review%3A%20Eastern%20Chamber%20Players%20a%20feast%20of%20musical%20diversity&body=https%3A%2F%2Fwww.greensboro.com%2Fgo_triad%2Femf-music-review-eastern-chamber-players-a-feast-of-musical%2Farticle_02c34a92-ec98-54dc-949d-5302c46839fa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":02c34a92-ec98-54dc-949d-5302c46839fa}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/go_triad/emf-music-review-eastern-chamber-players-a-feast-of-musical/article_02c34a92-ec98-54dc-949d-5302c46839fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":02c34a92-ec98-54dc-949d-5302c46839fa}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-02c34a92-ec98-54dc-949d-5302c46839fa-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="02c34a92-ec98-54dc-949d-5302c46839fa" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="02c34a92-ec98-54dc-949d-5302c46839fa" class="save-list-02c34a92-ec98-54dc-949d-5302c46839fa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="02c34a92-ec98-54dc-949d-5302c46839fa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="91469"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="91469"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>The faculty of the Eastern Music Festival treated the large audience to a veritable musical feast in the acoustically pleasing Recital Hall of the College of Visual and Performing Arts on the UNCG campus.</p></div><div class="subscriber-preview"><p>The menu was varied, starting with the charming “Terzetto Concertante” composed by the virtuoso violinist (and guitarist!), Niccolò Paganini for viola, cello and guitar. Structured in four movements, viola and cello vie for attention while the aloof guitar helps or hinders the dialogue — or takes over with charm.</p></div><div class="subscriber-only"><p>Cellist Julian Schwarz and guitarist Jason Vieaux maintained the most charming and witty musical conversations while violist Chauncey Patterson kept his feet on the ground, anchoring the piece nicely, although in the first movement rhythm could have been crisper and throughout, the intonation could have been more carefully seasoned. The rollicking Rondo that ended the piece had a surprise “cute” ending.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Guitarist Vieaux returned with violinist Nigel Armstrong to play Astor Piazzolla’s “Histoire du Tango,” composed in 1986. The four movements indicate a location and a year when that particular tango might have been heard, starting in 1900 when tangos were the high-spirited music of the bordellos. In the 1930s, it was listened to in cafés, and adopted a reflective conversational tone, whereas in the 1960s, it had moved to the night clubs and incorporated rhythms and harmonies from Brazil. The Modern-Day Concert intertwines the tango with modern music.</p></div><div class="subscriber-only"><p>This was a show-stopping performance. Both Vieaux and Armstrong played this amazing and difficult piece from memory with passion, patience, introspection and extraversion. It was indeed a far-ranging conversation played by two virtuosi with gorgeous tone and expression on each instrument.</p></div><div class="subscriber-only"><p>In a complete change of style and substance, we next heard “José/beFORe JOHN5” for four percussion players playing four dozen different instruments by Hungarian composer Aurél Holló. Lasting only five minutes, it was a fascinating excursion into the world of talking-drums, bowed crotales, nipple-gongs, as well as the more conventional xylophone, tambourine and even a struck guitar, whose sweet, amplified tones closed the work. This palate-cleansing piece was performed by John Shaw, Mathew Decker, Eric Schweikert and Wiley Sikes.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-526460" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-526460" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-526460');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="subscriber-only"><p>After intermission, the Shostakovich Piano Quintet in G minor, Op.57 completed the concert. This magnificent work is in five movements, beginning with a slow prelude which featured pianist Kun-Woo Paik all alone, and then in opposition to the concerted string quartet, John Fadial and Jenny Grégoire, violins, Daniel Reinker, viola and Amy Frost-Baumgarten, cello.</p></div><div class="subscriber-only"><p>Unusually, the second movement is marked “Fugue — Adagio” and was perhaps the most memorable part of the piece — austere, mysterious yet engaging. Based on five hesitant rising notes and a typically “Shostakovian” figure, the whole movement builds to a passionate climax before returning to its austere roots.</p></div><div class="subscriber-only"><p>The third movement, a wonderfully grotesque bi-tonal waltz-like circus scherzo, was followed by a strangely dispassionate Intermezzo which Fadial chose to play with minimal expression, perhaps to furnish a contrast to the passionate climax.</p></div><div class="subscriber-only"><p>A Mahler-esque transition leads to the charming and sun-filled Finale which was a sweet and gentle ending to the concert. The audience rewarded the musicians with a standing ovation.</p></div><script type="text/javascript">
        var _ndnq = _ndnq || [];
        _ndnq.push(['hook', 'ndn-video-player-3/videoLoad', function(event) { jQuery("#ndn-video-player-3").addClass("bh_ndn_background"); } ]);
    </script>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-624282" class="tncms-block"><form style="display: table; width: 100%; box-shadow: 2px 2px 8px rgba(0,0,0,0.2); padding: 25px; background-color: #7A4896;" id="gotriad_newsletter" action="http://bhmedia.whatcounts.com/bin/listctrl" method="POST">
    <input type="hidden" name="custom_source" value="GOTriad Newsletter Article Widget"><input type="hidden" name="slid" value="6B5869DC547D3D463656952D82C71226"><input type="hidden" name="cmd" value="subscribe"><input type="hidden" name="goto" value="http://www.greensboro.com/newsletter/signup/signup-confirmation/"><input type="hidden" name="errors_to" value="http://www.greensboro.com/newsletter/signup/signup-confirmation/"><table>
<tr>
<td> <span style="font-family: Arial; font-size: 14pt; font-weight: bold; color: rgb(255,255,255); display: table; margin-bottom: 10px; line-height: 16pt;">Get the latest local entertainment news right in your inbox. Sign up for our Go Triad newsletter.</span> </td>
        </tr>
<tr>
<td>
                <input style="padding: 5px; font-family: Arial; font-size: 12pt; border: 0; float: left; margin: 10px 0 0 0;" type="text" placeholder="E-mail Address" id="email" name="email"><input type="hidden" id="format_html" name="format" value="html"><input type="button" class="hidden btn btn-primary" value="Cancel"><input style="color: #7A4896; background-color: #FFFFFF; font-family: Arial; font-size: 12pt; font-weight: bold; float: left;
                              border: 0; padding: 5px; border-left: 1px solid rgba(0,0,0,0.2); margin: 10px 0 0 5px;" type="submit" value="Subscribe">
</td>
        </tr>
</table>
</form>
<p></p></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="91469"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                           

                            
                                <div class="asset-tagline text-muted"><p>Peter Perret is conductor of the Philharmonia of Greensboro.</p><p>This News &amp; Record arts coverage is supported by contributions to ArtsGreensboro’s Arts &amp; Theatre Media Fund.<!--p:BY tagline--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greensboro.com%2Fgo_triad%2Femf-music-review-eastern-chamber-players-a-feast-of-musical%2Farticle_02c34a92-ec98-54dc-949d-5302c46839fa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/go_triad/emf-music-review-eastern-chamber-players-a-feast-of-musical/article_02c34a92-ec98-54dc-949d-5302c46839fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":02c34a92-ec98-54dc-949d-5302c46839fa}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.greensboro.com%2Fgo_triad%2Femf-music-review-eastern-chamber-players-a-feast-of-musical%2Farticle_02c34a92-ec98-54dc-949d-5302c46839fa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=EMF%20music%20review%3A%20Eastern%20Chamber%20Players%20a%20feast%20of%20musical%20diversity&via=NewsandRecord" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/go_triad/emf-music-review-eastern-chamber-players-a-feast-of-musical/article_02c34a92-ec98-54dc-949d-5302c46839fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":02c34a92-ec98-54dc-949d-5302c46839fa}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreensboro%20News%20%26%20Record%5D%20EMF%20music%20review%3A%20Eastern%20Chamber%20Players%20a%20feast%20of%20musical%20diversity&body=https%3A%2F%2Fwww.greensboro.com%2Fgo_triad%2Femf-music-review-eastern-chamber-players-a-feast-of-musical%2Farticle_02c34a92-ec98-54dc-949d-5302c46839fa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":02c34a92-ec98-54dc-949d-5302c46839fa}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/go_triad/emf-music-review-eastern-chamber-players-a-feast-of-musical/article_02c34a92-ec98-54dc-949d-5302c46839fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":02c34a92-ec98-54dc-949d-5302c46839fa}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-02c34a92-ec98-54dc-949d-5302c46839fa-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="02c34a92-ec98-54dc-949d-5302c46839fa" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="02c34a92-ec98-54dc-949d-5302c46839fa" class="save-list-02c34a92-ec98-54dc-949d-5302c46839fa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="02c34a92-ec98-54dc-949d-5302c46839fa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                
                                            <div class="asset-info related-wrapper">
                                                <h4>Want to go?</h4>
                                                <p><strong>What:</strong> Eastern Music Festival</p><p><strong>When:</strong> Through July 28</p><p><strong>Tickets:</strong> Available at EMF box office at Triad Stage, 232 S. Elm St.; by phone at 336-272-0160, <a href="http://easternmusicfestival.org/festival/tickets" target="_blank">http://easternmusicfestival.org/festival/tickets</a>.</p><p><strong>Information:</strong> For a schedule of events, including solo, chamber, student and other performances, go to <a href="http://easternmusicfestival.org/festival/calendar" target="_blank">http://easternmusicfestival.org/festival/calendar</a>.</p>
                                            </div>
                                        

                                

                                

                                

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22music%22#tncms-source=keyword" class="tag-music label label-default" data-tncms-track-dmp='search: music'>Music</a>
            </li> <li>
                <a href="/search/?k=%22entertainment%22#tncms-source=keyword" class="tag-entertainment label label-default" data-tncms-track-dmp='search: entertainment'>Entertainment</a>
            </li> <li>
                <a href="/search/?k=%22jason%20vieaux%22#tncms-source=keyword" class="tag-jason-vieaux label label-default" data-tncms-track-dmp='search: jason-vieaux'>Jason Vieaux</a>
            </li> <li>
                <a href="/search/?k=%22composition%22#tncms-source=keyword" class="tag-composition label label-default" data-tncms-track-dmp='search: composition'>Composition</a>
            </li> <li>
                <a href="/search/?k=%22musician%22#tncms-source=keyword" class="tag-musician label label-default" data-tncms-track-dmp='search: musician'>Musician</a>
            </li> <li>
                <a href="/search/?k=%22nigel%20armstrong%22#tncms-source=keyword" class="tag-nigel-armstrong label label-default" data-tncms-track-dmp='search: nigel-armstrong'>Nigel Armstrong</a>
            </li> <li>
                <a href="/search/?k=%22intermezzo%22#tncms-source=keyword" class="tag-intermezzo label label-default" data-tncms-track-dmp='search: intermezzo'>Intermezzo</a>
            </li> <li>
                <a href="/search/?k=%22tango%22#tncms-source=keyword" class="tag-tango label label-default" data-tncms-track-dmp='search: tango'>Tango</a>
            </li> <li>
                <a href="/search/?k=%22concert%22#tncms-source=keyword" class="tag-concert label label-default" data-tncms-track-dmp='search: concert'>Concert</a>
            </li> <li>
                <a href="/search/?k=%22feast%22#tncms-source=keyword" class="tag-feast label label-default" data-tncms-track-dmp='search: feast'>Feast</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-563437" class="tncms-block"><section id="block-563437" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-563437 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.greensboro.com/news/local_news/">
                
                More Local News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        <div class=" row">
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-563437-5241b944-0f45-5aff-ad62-7bd7d02c7a7b" class="clearfix card summary has-image image-top  card-section-news-local-news tnt-section-news-local-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5241b944-0f45-5aff-ad62-7bd7d02c7a7b media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local_news/co-admission-program-looks-to-ease-transfer-process-for-forsyth/article_5241b944-0f45-5aff-ad62-7bd7d02c7a7b.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Co-admission program looks to ease transfer process for Forsyth Tech students to UNCG"
                        class="img-responsive lazyload full"
                        width="1523"
                        height="1142"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/3/c9/3c9994d0-da46-508c-a136-63ee71d69271/5b57d9694a53f.image.jpg?crop=1523%2C1142%2C145%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/3/c9/3c9994d0-da46-508c-a136-63ee71d69271/5b57d9694a53f.image.jpg?crop=1523%2C1142%2C145%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/3/c9/3c9994d0-da46-508c-a136-63ee71d69271/5b57d9694a53f.image.jpg?crop=1523%2C1142%2C145%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/3/c9/3c9994d0-da46-508c-a136-63ee71d69271/5b57d9694a53f.image.jpg?crop=1523%2C1142%2C145%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/3/c9/3c9994d0-da46-508c-a136-63ee71d69271/5b57d9694a53f.image.jpg?crop=1523%2C1142%2C145%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/3/c9/3c9994d0-da46-508c-a136-63ee71d69271/5b57d9694a53f.image.jpg?crop=1523%2C1142%2C145%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/3/c9/3c9994d0-da46-508c-a136-63ee71d69271/5b57d9694a53f.image.jpg?crop=1523%2C1142%2C145%2C0 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local_news/co-admission-program-looks-to-ease-transfer-process-for-forsyth/article_5241b944-0f45-5aff-ad62-7bd7d02c7a7b.html" class="tnt-asset-link">
        

        
            Co-admission program looks to ease transfer process for Forsyth Tech students to UNCG</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-563437-7696af5a-4b69-5348-b122-4bc30085b461" class="clearfix card summary has-image image-top  card-section-gnr tnt-section-gnr">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7696af5a-4b69-5348-b122-4bc30085b461 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/gnr/shooting-leaves-man-dead-in-greensboro/article_7696af5a-4b69-5348-b122-4bc30085b461.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Shooting leaves man dead in Greensboro"
                        class="img-responsive lazyload full"
                        width="451"
                        height="338"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/3/1b/31b96970-ab12-54f2-a059-6d4da64f7a25/573a7bd837946.image.jpg?crop=451%2C338%2C28%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/3/1b/31b96970-ab12-54f2-a059-6d4da64f7a25/573a7bd837946.image.jpg?crop=451%2C338%2C28%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/3/1b/31b96970-ab12-54f2-a059-6d4da64f7a25/573a7bd837946.image.jpg?crop=451%2C338%2C28%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/3/1b/31b96970-ab12-54f2-a059-6d4da64f7a25/573a7bd837946.image.jpg?crop=451%2C338%2C28%2C0 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/gnr/shooting-leaves-man-dead-in-greensboro/article_7696af5a-4b69-5348-b122-4bc30085b461.html" class="tnt-asset-link">
        

        
            Shooting leaves man dead in Greensboro</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-563437-5bfb504f-5483-5aa7-87cc-d65fc9ca1241" class="clearfix card summary has-image image-top  card-section-news-crime tnt-section-news-crime">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5bfb504f-5483-5aa7-87cc-d65fc9ca1241 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/crime/month-old-who-died-was-born-early-after-her-mother/article_5bfb504f-5483-5aa7-87cc-d65fc9ca1241.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="6-month-old who died was born early after her mother was shot. Now 3 men are charged with murder in Davidson County."
                        class="img-responsive lazyload full"
                        width="373"
                        height="280"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/1/68/168bdd29-af8b-55e9-a85e-9afef4174476/5b578678e03f1.image.jpg?crop=373%2C280%2C63%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/1/68/168bdd29-af8b-55e9-a85e-9afef4174476/5b578678e03f1.image.jpg?crop=373%2C280%2C63%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/1/68/168bdd29-af8b-55e9-a85e-9afef4174476/5b578678e03f1.image.jpg?crop=373%2C280%2C63%2C0 400w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/crime/month-old-who-died-was-born-early-after-her-mother/article_5bfb504f-5483-5aa7-87cc-d65fc9ca1241.html" class="tnt-asset-link">
        

        
            6-month-old who died was born early after her mother was shot. Now 3 men are charged with murder in Davidson County.</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-563437-ea71b686-79c9-5252-9223-7338990d5a54" class="clearfix card summary has-image image-top  card-section-news-local-news tnt-section-news-local-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ea71b686-79c9-5252-9223-7338990d5a54 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local_news/watch-greensboro-police-get-their-summertime-groove-on-for-lip/article_ea71b686-79c9-5252-9223-7338990d5a54.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="WATCH: Greensboro police get their 'Summertime' groove on for Lip Sync Challenge"
                        class="img-responsive lazyload full"
                        width="243"
                        height="182"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/4/6d/46d627c8-df76-50aa-8f5b-c83395dc6a82/5b5755f06d496.image.jpg?crop=243%2C182%2C94%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/4/6d/46d627c8-df76-50aa-8f5b-c83395dc6a82/5b5755f06d496.image.jpg?crop=243%2C182%2C94%2C0 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local_news/watch-greensboro-police-get-their-summertime-groove-on-for-lip/article_ea71b686-79c9-5252-9223-7338990d5a54.html" class="tnt-asset-link">
        

        
            WATCH: Greensboro police get their 'Summertime' groove on for Lip Sync Challenge</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div><div id="tncms-block-563438" class="tncms-block"><section id="block-563438" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-563438 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.greensboro.com/sports/">
                
                More Sports
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        <div class=" row">
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-563438-f3cc2794-93c9-5095-85a3-ac2ad47290af" class="clearfix card summary has-image image-top  card-section-sports-recreation tnt-section-sports-recreation">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f3cc2794-93c9-5095-85a3-ac2ad47290af media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/recreation/legends-of-mexico-city-games-honored-at-track-s-junior/article_f3cc2794-93c9-5095-85a3-ac2ad47290af.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Legends of 1968 Mexico City Games honored at track's Junior Olympics opening ceremony"
                        class="img-responsive lazyload full"
                        width="1494"
                        height="1121"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/9/d2/9d2d0afa-8246-550d-8d67-f24e4b6f2f00/5b57ce6b1bfe6.image.jpg?crop=1494%2C1121%2C0%2C133&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/9/d2/9d2d0afa-8246-550d-8d67-f24e4b6f2f00/5b57ce6b1bfe6.image.jpg?crop=1494%2C1121%2C0%2C133&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/9/d2/9d2d0afa-8246-550d-8d67-f24e4b6f2f00/5b57ce6b1bfe6.image.jpg?crop=1494%2C1121%2C0%2C133&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/9/d2/9d2d0afa-8246-550d-8d67-f24e4b6f2f00/5b57ce6b1bfe6.image.jpg?crop=1494%2C1121%2C0%2C133&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/9/d2/9d2d0afa-8246-550d-8d67-f24e4b6f2f00/5b57ce6b1bfe6.image.jpg?crop=1494%2C1121%2C0%2C133&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/9/d2/9d2d0afa-8246-550d-8d67-f24e4b6f2f00/5b57ce6b1bfe6.image.jpg?crop=1494%2C1121%2C0%2C133&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/9/d2/9d2d0afa-8246-550d-8d67-f24e4b6f2f00/5b57ce6b1bfe6.image.jpg?crop=1494%2C1121%2C0%2C133 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/recreation/legends-of-mexico-city-games-honored-at-track-s-junior/article_f3cc2794-93c9-5095-85a3-ac2ad47290af.html" class="tnt-asset-link">
        

        
            Legends of 1968 Mexico City Games honored at track's Junior Olympics opening ceremony</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-563438-168de8d8-8f6c-11e8-b08f-1fb943e708ca" class="clearfix card summary has-image image-top  card-section-sports-accxtra tnt-section-sports-accxtra">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-168de8d8-8f6c-11e8-b08f-1fb943e708ca media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/accxtra/big-four-schools-represented-in-preseason-all-acc-picks-clemson/article_168de8d8-8f6c-11e8-b08f-1fb943e708ca.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Big Four schools represented in preseason All-ACC picks; Clemson's entire defensive line chosen"
                        class="img-responsive lazyload full"
                        width="1629"
                        height="1222"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/a/c9/ac955e72-8f6e-11e8-b025-9fd6d1691515/5b50cb441652f.image.jpg?crop=1629%2C1222%2C33%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/a/c9/ac955e72-8f6e-11e8-b025-9fd6d1691515/5b50cb441652f.image.jpg?crop=1629%2C1222%2C33%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/a/c9/ac955e72-8f6e-11e8-b025-9fd6d1691515/5b50cb441652f.image.jpg?crop=1629%2C1222%2C33%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/a/c9/ac955e72-8f6e-11e8-b025-9fd6d1691515/5b50cb441652f.image.jpg?crop=1629%2C1222%2C33%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/a/c9/ac955e72-8f6e-11e8-b025-9fd6d1691515/5b50cb441652f.image.jpg?crop=1629%2C1222%2C33%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/a/c9/ac955e72-8f6e-11e8-b025-9fd6d1691515/5b50cb441652f.image.jpg?crop=1629%2C1222%2C33%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/a/c9/ac955e72-8f6e-11e8-b025-9fd6d1691515/5b50cb441652f.image.jpg?crop=1629%2C1222%2C33%2C0 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/accxtra/big-four-schools-represented-in-preseason-all-acc-picks-clemson/article_168de8d8-8f6c-11e8-b08f-1fb943e708ca.html" class="tnt-asset-link">
        

        
            Big Four schools represented in preseason All-ACC picks; Clemson's entire defensive line chosen</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-563438-b94671f0-8f5b-11e8-aac5-6f9f90adabef" class="clearfix card summary has-image image-top  card-section-sports-college tnt-section-sports-college">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b94671f0-8f5b-11e8-aac5-6f9f90adabef media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/college/watch-tarik-cohen-talks-versatility-for-bears-ahead-of-second/article_b94671f0-8f5b-11e8-aac5-6f9f90adabef.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="WATCH: Tarik Cohen talks versatility for Bears ahead of second season"
                        class="img-responsive lazyload full"
                        width="1111"
                        height="833"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/e1/8e1ba6ce-8f5d-11e8-b224-4b64ac8e4746/5a3be45ee8d79.image.jpg?crop=1111%2C833%2C69%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/e1/8e1ba6ce-8f5d-11e8-b224-4b64ac8e4746/5a3be45ee8d79.image.jpg?crop=1111%2C833%2C69%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/e1/8e1ba6ce-8f5d-11e8-b224-4b64ac8e4746/5a3be45ee8d79.image.jpg?crop=1111%2C833%2C69%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/e1/8e1ba6ce-8f5d-11e8-b224-4b64ac8e4746/5a3be45ee8d79.image.jpg?crop=1111%2C833%2C69%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/e1/8e1ba6ce-8f5d-11e8-b224-4b64ac8e4746/5a3be45ee8d79.image.jpg?crop=1111%2C833%2C69%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/e1/8e1ba6ce-8f5d-11e8-b224-4b64ac8e4746/5a3be45ee8d79.image.jpg?crop=1111%2C833%2C69%2C0 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/watch-tarik-cohen-talks-versatility-for-bears-ahead-of-second/article_b94671f0-8f5b-11e8-aac5-6f9f90adabef.html" class="tnt-asset-link">
        

        
            WATCH: Tarik Cohen talks versatility for Bears ahead of second season</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-563438-072e70ae-8f50-11e8-b802-9b36c7afce72" class="clearfix card summary has-image image-top  card-section-sports-accxtra tnt-section-sports-accxtra">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-072e70ae-8f50-11e8-b802-9b36c7afce72 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/accxtra/duke-to-open-maui-invitational-with-san-diego-state-auburn/article_072e70ae-8f50-11e8-b802-9b36c7afce72.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Duke to open Maui Invitational with San Diego State; Auburn, Gonzaga matchups possible"
                        class="img-responsive lazyload full"
                        width="1579"
                        height="1184"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/4/8b/48b12052-8f51-11e8-bb88-7f70b852cce3/5a78b01b05a7c.image.jpg?crop=1579%2C1184%2C85%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/4/8b/48b12052-8f51-11e8-bb88-7f70b852cce3/5a78b01b05a7c.image.jpg?crop=1579%2C1184%2C85%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/4/8b/48b12052-8f51-11e8-bb88-7f70b852cce3/5a78b01b05a7c.image.jpg?crop=1579%2C1184%2C85%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/4/8b/48b12052-8f51-11e8-bb88-7f70b852cce3/5a78b01b05a7c.image.jpg?crop=1579%2C1184%2C85%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/4/8b/48b12052-8f51-11e8-bb88-7f70b852cce3/5a78b01b05a7c.image.jpg?crop=1579%2C1184%2C85%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/4/8b/48b12052-8f51-11e8-bb88-7f70b852cce3/5a78b01b05a7c.image.jpg?crop=1579%2C1184%2C85%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/4/8b/48b12052-8f51-11e8-bb88-7f70b852cce3/5a78b01b05a7c.image.jpg?crop=1579%2C1184%2C85%2C0 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/accxtra/duke-to-open-maui-invitational-with-san-diego-state-auburn/article_072e70ae-8f50-11e8-b802-9b36c7afce72.html" class="tnt-asset-link">
        

        
            Duke to open Maui Invitational with San Diego State; Auburn, Gonzaga matchups possible</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.greensboro.com/tncms/asset/editorial/02c34a92-ec98-54dc-949d-5302c46839fa/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-517018" class="tncms-block text-center"><div class="follow-links-517018 default">
    
    <section id="block-517018" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/gotriad/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Go_Triad" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.greensboro.com",
  "sameAs" : ["https://www.facebook.com/gotriad/","https://twitter.com/Go_Triad"] 
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-526459" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-526459" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-526459');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-515970" class="tncms-block hidden-sm hidden-xs"><section id="block-515970" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-515970 ">
        <div class="block-title-inner">
            <h3>
                
                Popular This Week
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/go_triad/dining/morehead-foundry-restaurants-in-greensboro-temporarily-close-amid-racism-allegations/article_1d251ce1-402a-5934-84e0-1f3dc5b56a09.html" class="tnt-asset-link">
        

        
            Morehead Foundry restaurants in Greensboro temporarily close amid racism allegations</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/go_triad/level-up-geeksboro-evolves-into-battle-pub-adds-food-bar/article_e5c74b89-75ea-5abc-8877-e0a8b8c01958.html" class="tnt-asset-link">
        

        
            Level Up: Geeksboro evolves into Battle Pub, adds food, bar, amenities</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/go_triad/dining/short-orders-burger-chain-opens-in-wendover-commons/article_78ed40d2-e294-5f82-a415-0146ae4f2bcd.html" class="tnt-asset-link">
        

        
            Short Orders: Burger chain opens in Wendover Commons</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/go_triad/dining/bad-daddy-s-opens-in-greensboro/article_387eee81-df32-5aab-940f-943736e57f89.html" class="tnt-asset-link">
        

        
            Bad Daddy's opens in Greensboro</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/go_triad/dining/greensboro-mixologist-advances-to-cocktail-competition-finals/article_bea30130-a173-5416-b29b-e71d284d7a56.html" class="tnt-asset-link">
        

        
            Greensboro mixologist advances to cocktail competition finals</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/go_triad/dining/krispy-kreme-brings-back-second-dozen-for-a-buck-promotion/article_ec1b570c-51a5-527c-ba81-a2b707bfcd91.html" class="tnt-asset-link">
        

        
            Krispy Kreme brings back second dozen for a buck promotion</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/go_triad/bonnie-mcelveen-hunter-commissioning-project-brings-new-work-to-emf/article_b4509277-c001-5533-9e1d-60fe86c985fe.html" class="tnt-asset-link">
        

        
            Bonnie McElveen-Hunter commissioning project brings new work to EMF</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/go_triad/dining/pickin-our-fixins-it-s-national-hot-dog-day-video/article_4d12ad0b-b41c-58ce-b781-00d3dedf0243.html" class="tnt-asset-link">
        

        
            Pickin' our fixins: It's National Hot Dog Day (Video)</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/go_triad/film_tv/georgia-lawmaker-uses-racial-slur-drops-pants-in-showtime-series/article_59c4d3b4-d194-5ae9-86be-e35b5e4868a1.html" class="tnt-asset-link">
        

        
            Georgia lawmaker uses racial slur, drops pants in Showtime series</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/go_triad/dining/farm-to-table-dinner-and-fundraiser-planned-aug-in-kernersville/article_047bdec8-d35c-5fdd-99a5-8be4cb210c4d.html" class="tnt-asset-link">
        

        
            Farm-to-table dinner and fundraiser planned Aug. 4 in Kernersville</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-526462" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-526462" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-526462');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-515953" class="tncms-block hidden-sm hidden-xs"><section id="block-515953" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-515953 ">
        <div class="block-title-inner">
            <h3>
                
                Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/do-you-think-president-trump-misspoke-when-he-said-he/poll_77eb3a90-100e-523b-99ac-589cb39f9c1b.html" class="tnt-asset-link">
        

        
            Do you think President Trump misspoke when he said he he doesn't see why Russia would have interfered in the 2016 elections?</a></h4>
            <div id="poll-77eb3a90-100e-523b-99ac-589cb39f9c1b-515953" class="poll-content">
            <div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-2x tnt-spin"></i></div>
            <div class="show-onload">
                
                <div id="poll-77eb3a90-100e-523b-99ac-589cb39f9c1b-515953-your-vote-container" class="hide-onload">
                    <strong>You voted:</strong> <div id="poll-77eb3a90-100e-523b-99ac-589cb39f9c1b-515953-your-vote"></div>
                </div>
                <div id="poll-77eb3a90-100e-523b-99ac-589cb39f9c1b-515953-results" style="display: none;"></div>
                <div id="poll-77eb3a90-100e-523b-99ac-589cb39f9c1b-515953-container">
                    <form id="poll-77eb3a90-100e-523b-99ac-589cb39f9c1b-515953-form" role="form" method="post" action="/do-you-think-president-trump-misspoke-when-he-said-he/poll_77eb3a90-100e-523b-99ac-589cb39f9c1b.html">
                        
                        <div class="radio">
                                <label>
                                    
                                    <input type="radio" name="answer" title="Yes" value="C810F93D-BFE0-0001-15673BB012DB1730"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    
                                    <input type="radio" name="answer" title="No" value="C810F93E-83D0-0001-FBC9B10B7B5048A0"> No
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    
                                    <input type="radio" name="answer" title="Not sure" value="C810F941-67E0-0001-1A3F14708FB02D40"> Not sure
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    
                                    <input type="radio" name="answer" title="Don't care" value="C810F942-5B50-0001-4DC316E07D001E18"> Don't care
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-success">Vote</button>
                        <button id="poll-77eb3a90-100e-523b-99ac-589cb39f9c1b-515953-get-results" class="btn btn-default">View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-77eb3a90-100e-523b-99ac-589cb39f9c1b-515953-back-vote" class="padding-top hide">
                <button id="poll-77eb3a90-100e-523b-99ac-589cb39f9c1b-515953-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
        <script>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</script>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-526463" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-526463" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-526463');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-537625" class="tncms-block hidden-sm hidden-xs"><section id="block-537625" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-537625 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.greensboro.com/classifieds/">
                
                Browse Classifieds
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div id="card-classifieds-categories-537625" class="clearfix card classifieds-categories">
        <div class="card-container panel panel-default">
                <div class="card-headline panel-heading">
                    <a href="/classifieds/community/announcements/legal/?l=25">
                        <h3 class="media-heading">
                            <span class="badge pull-right">57</span>
                            <span class="media-heading-title">
                                <i class="fas tnt-users"></i>
                                Legal Announcements
                            </span>
                        </h3>
                    </a>
                </div>
                <div class="list-group">
                    
                </div>
            </div>
        <div class="card-container panel panel-default">
                <div class="card-headline panel-heading">
                    <a href="/classifieds/community/announcements/proposals/?l=25">
                        <h3 class="media-heading">
                            <span class="badge pull-right">24</span>
                            <span class="media-heading-title">
                                <i class="fas tnt-users"></i>
                                Proposals-RFPs
                            </span>
                        </h3>
                    </a>
                </div>
                <div class="list-group">
                    
                </div>
            </div>
        <div class="card-container panel panel-default">
                <div class="card-headline panel-heading">
                    <a href="/classifieds/sale/sale/garage/?l=25">
                        <h3 class="media-heading">
                            <span class="badge pull-right">1</span>
                            <span class="media-heading-title">
                                <i class="fas tnt-tag"></i>
                                Garage & Yard Sales
                            </span>
                        </h3>
                    </a>
                </div>
                <div class="list-group">
                    
                </div>
            </div>
        <div class="card-container panel panel-default">
                <div class="card-headline panel-heading">
                    <a href="/classifieds/vehicle/car/?l=25">
                        <h3 class="media-heading">
                            <span class="badge pull-right">11</span>
                            <span class="media-heading-title">
                                <i class="fas tnt-car"></i>
                                Cars
                            </span>
                        </h3>
                    </a>
                </div>
                <div class="list-group">
                    
                        <a href="/classifieds/vehicle/car/antique/?l=25" class="list-group-item">
                            <span class="badge">1</span>
                            Antique
                        </a>
                    
                        <a href="/classifieds/vehicle/car/truck/?l=25" class="list-group-item">
                            <span class="badge">2</span>
                            Trucks
                        </a>
                    
                </div>
            </div>
        
    </div>
    
    </section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-516866" class="tncms-block hidden-sm hidden-xs"><section id="block-516866" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-516866 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/special_sections/">
                
                Special Sections
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-f1a2474d-f306-561b-b07e-0da098017352" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-f1a2474d-f306-561b-b07e-0da098017352 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/rockingham_now/special_sections/focus-on-health/focus-on-health/edition_f1a2474d-f306-561b-b07e-0da098017352.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Focus on Health"
                        class="img-responsive lazyload full"
                        width="300"
                        height="378"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/eedition/c/b1/cb149081-81c6-5418-ab24-a936705132a4/5b3fcdafb8602.preview-300.jpg?resize=200%2C252 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/eedition/c/b1/cb149081-81c6-5418-ab24-a936705132a4/5b3fcdafb8602.preview-300.jpg?resize=300%2C378 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/rockingham_now/special_sections/focus-on-health/focus-on-health/edition_f1a2474d-f306-561b-b07e-0da098017352.html" class="tnt-asset-link">
        

        
            Focus on Health</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-4891da8e-a01b-5bba-ac0a-3f316dc33e1a" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-4891da8e-a01b-5bba-ac0a-3f316dc33e1a media-preview edition-asset" data-aspect=""><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/rockingham_now/special_sections/rockingham-county/rockingham-county/edition_4891da8e-a01b-5bba-ac0a-3f316dc33e1a.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Rockingham County"
                        class="img-responsive lazyload full"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/eedition/0/1f/01fb2488-8103-5264-94ef-0a8838427396/5b3503664ab23.preview-300.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/eedition/0/1f/01fb2488-8103-5264-94ef-0a8838427396/5b3503664ab23.preview-300.jpg?resize=300%2C300 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/rockingham_now/special_sections/rockingham-county/rockingham-county/edition_4891da8e-a01b-5bba-ac0a-3f316dc33e1a.html" class="tnt-asset-link">
        

        
            Rockingham County</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-526464" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-526464" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-526464');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-526458" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-526458" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-526458');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-526455" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-526455" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-526455');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-518096" class="tncms-block visible-lg"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.greensboro.com",
  secureDomain: "www.greensboro.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-wallpaper1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-wallpaper","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/greensboro.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-516038" class="tncms-block"><section id="block-516038" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-516038 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="http://checkout.greensboro.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contactus.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archive"  href="/archive" >
                    <span class="nav-label">Archive</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-feedback"  href="/site/forms/online_services/feedback" >
                    <span class="nav-label">Feedback</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-515961" class="tncms-block"><section id="block-515961" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-515961 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-media-kit"  href="http://www.greensboro.com/app/BH_Media_digital_ad_specs_rev4.18.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://850.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener">
                    <span class="nav-label">Join Our Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="http://ads.greensboro.com/gso-adportal/classified/index.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-516893" class="tncms-block padding-bottom"><section id="block-516893" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/46cf93d8-d687-11e6-90d1-f315393adba9.png?_dc=1483978717" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-516040" class="tncms-block"><section id="block-516040" class="block emphasis-h4   " ><address>
    <strong>greensboro.com</strong><br>
    200 E. Market St.<br>
    Greensboro, NC 27401
    <br>
    
        <strong>Phone:</strong> 336.373.7000<br>
        <strong>Email:</strong> <a href="mailto:feedback@greensboro.com">feedback@greensboro.com</a><br>
    
</address></section></div><div id="tncms-block-517019" class="tncms-block padding-bottom"><div class="follow-links-517019 default">
    
    <section id="block-517019" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/gotriad/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Go_Triad" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.greensboro.com",
  "sameAs" : ["https://www.facebook.com/gotriad/","https://twitter.com/Go_Triad"] 
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                 
    <!-- code here -->
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-524592" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #ffffff !important; font-size: 9pt !important; font-family: arial !important;}
    div.bh-custom-footer > span > a {color: #ffffff !important;}
</style>
<div class="bh-custom-footer">
    <span>
    Greensboro News & Record, Greensboro, NC &copy;2018 BH Media Group, Inc.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html/#privacy">Privacy Policy</a>
     | This website is intended for U.S. residents only.
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6892.add('act', dmpData);
	_cc6892.bcp();
});
    </script>
    
    <!-- Per BMT-6423 by RMD -->
    
    <script type="text/javascript">
       /* 
        * Script adapted from:
        * https://www.parse.ly/help/integration/dynamic
        */
        PARSELY = {
            // after PARSELY tracking code loads asynchronously
            onload: function() {
                    // Replace the trackEvent method with our own,
                    // giving us a chance to do stuff then trigger
                    // the original TN Core event
                    __tnt._trackEvent = __tnt.trackEvent;
                    __tnt.trackEvent = function (obj) {
                        var isAdminVenue = false;
                        if (typeof obj == 'object' && !isAdminVenue) {
                            var url = 'http://www.greensboro.com' + obj.url;
                            var urlref = 'https://www.greensboro.com/go_triad/emf-music-review-eastern-chamber-players-a-feast-of-musical/article_02c34a92-ec98-54dc-949d-5302c46839fa.html';
                            PARSELY.beacon.trackPageView({
                                url: (url != '' ? url : this.href),
                                urlref: (urlref != '' ? urlref : location.href),
                                js: 1
                            });
                        }
                        // Trigger TN's Core method
                        __tnt._trackEvent(obj);
                    }
                    return true;
                }
            };
    </script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="greensboro.com"></span>
    </div>
    <script>
        (function(s, p, d) {
          var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
          if (e) return;
          e = d.createElement(s); e.id = i; e.async = true;
          e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->


<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.6f4c373e5a9d74496cc9104c65e312dd.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_516050 = $('#user-controls-516050 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_516050.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_516050.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_516049 = $('#user-controls-516049 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_516049.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_516049.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.49f8577e340523d389649716f1ac77e8.js"></script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#tncms-region-article_aside_sticky'), $('#article-aside-sticky-spacer'), 'aside');
                });
            })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                });
            })(jQuery); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.747126c4ce78b9d2c827e747d5ee6510.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.2c8bc67639ef7f87fefafefaeb60270a.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>